<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.8.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Here are those who are speaking at the RNC Tuesday night | kvue.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.8.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.8.3"></noscript>
<link rel="preload" href="/page.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.8.3" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.8.3" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KVUE.png?ver=2.4.8.3" />
        <link rel="canonical" href="https://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b" />
        <link rel="alternate" href="https://www.kvue.com/mobile/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b" />
                    <link rel="amphtml" href="https://www.kvue.com/amp/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b" />
        <meta itemprop="datePublished" content="8/25/2020 12:02:33 PM" />
        <meta itemprop="dateModified" content="8/25/2020 12:02:33 PM" />
        <meta itemprop="url" content="https://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
        <meta property="og:title" content="Melania, Pompeo and Trump to speak at RNC Tuesday">
        <meta property="og:description" content="The speakers are expected to touch on divisive issues including abortion and &#x27;cancel culture.&#x27;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kvue.com/assets/CCT/images/6b0de0cf-0914-43be-93b4-79b45ca384c1/6b0de0cf-0914-43be-93b4-79b45ca384c1_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8/25/2020 12:02:33 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Melania, Pompeo and Trump to speak at RNC Tuesday">
        <meta name="twitter:image:src" content="https://media.kvue.com/assets/CCT/images/6b0de0cf-0914-43be-93b4-79b45ca384c1/6b0de0cf-0914-43be-93b4-79b45ca384c1_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KVUE">
        <meta name="twitter:description" content="The speakers are expected to touch on divisive issues including abortion and &#x27;cancel culture.&#x27;">
        <meta name="twitter:domain" content="www.kvue.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kvue.com" />
            <meta name="description" content="First lady Melania Trump, Secretary of State Mike Pompeo and President Donald Trump are all expected to make an appearance." />
            <meta property="fb:app_id" content="572249639778968" />
            <meta property="og:site_name" content="kvue.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8/25/2020 12:02:33 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6f4f6f29-a511-4c49-8cb3-6d80307b80f1"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-249973885821915.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-austin-KVUE-B3350_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Austin, TX" data-subcategory="nation-world" data-keywords="KVUE, Austin, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com" data-ga-property-id="UA-73852526-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b" data-canonical-url="https://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b" data-asset-id="cf9640e5-fb88-40d1-9c92-f5ad71eb592b" data-article-keywords="nation-world,cct-tracking,national-politics,news" data-content-title="Melania, Pompeo and Trump to speak at RNC Tuesday" data-content-categories="nation-world,cct-tracking,national-politics,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="KVUE" data-article-byline="MICHELLE L. PRICE (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Melania, Pompeo and Trump to speak at RNC Tuesday" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kvue.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="269" data-primarydomain="kvue.com" data-call-letters="KVUE" data-twitter-id="KVUE" data-fban="572249639778968" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="cf9640e5-fb88-40d1-9c92-f5ad71eb592b" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b" data-gptid="tx-austin-KVUE-B3350_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kvue-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="554" data-tealium-id-taboola="541" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="572249639778968"
        data-twitter-id="KVUE">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kvue.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/defenders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Defenders </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/269-43840919" aria-label="Read Forecast: Near 100&#xB0; all week, outer rain bands of Laura bring small rain chance">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_360x203.png" data-srcset="https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_16x9.png 16w, https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_140x79.png 140w, https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_360x203.png 360w, https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_540x304.png 540w, https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_750x422.png 750w, https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_1140x641.png 1140w, https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/269-43840919">Forecast: Near 100&#xB0; all week, outer rain bands of Laura bring small rain chance</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/coronavirus-austin-covid-19-updates-central-texas/269-4429808b-ea4c-46c4-9cd3-ad8031750067" aria-label="Read Coronavirus updates in Central Texas: What to know Tuesday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5_360x203.png" data-srcset="https://media.kvue.com/assets/KVUE/images/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5_16x9.png 16w, https://media.kvue.com/assets/KVUE/images/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5_140x79.png 140w, https://media.kvue.com/assets/KVUE/images/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5_360x203.png 360w, https://media.kvue.com/assets/KVUE/images/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5_540x304.png 540w, https://media.kvue.com/assets/KVUE/images/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5_750x422.png 750w, https://media.kvue.com/assets/KVUE/images/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5_1140x641.png 1140w, https://media.kvue.com/assets/KVUE/images/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5/95c1ce58-eabc-4f85-9f8a-3fe794ed38b5_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/coronavirus-austin-covid-19-updates-central-texas/269-4429808b-ea4c-46c4-9cd3-ad8031750067">Coronavirus updates in Central Texas: What to know Tuesday</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Closing &amp; Delays </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weathercams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/allergy" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Allergy </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cameras/concordia-university-brandon/269-8270201" aria-label="Read Concordia University Brandon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cameras/concordia-university-brandon/269-8270201">Concordia University Brandon</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cameras/concordia-university-annette/269-8270198" aria-label="Read Concordia University Annette">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cameras/concordia-university-annette/269-8270198">Concordia University Annette</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">High School Sports </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/longhorns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Longhorns </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/ap-top-25-poll-texas-longhorns-texas-am-aggies-2020-season-schedule/269-3033e756-49a6-4fdb-bc7d-bb4b1743cbb4" aria-label="Read 2020 AP Top 25 poll released: Aggies top Longhorns in preseason rankings">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/78252545-45e8-4fbf-baa1-2ecbac853c9c/78252545-45e8-4fbf-baa1-2ecbac853c9c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/78252545-45e8-4fbf-baa1-2ecbac853c9c/78252545-45e8-4fbf-baa1-2ecbac853c9c_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/78252545-45e8-4fbf-baa1-2ecbac853c9c/78252545-45e8-4fbf-baa1-2ecbac853c9c_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/78252545-45e8-4fbf-baa1-2ecbac853c9c/78252545-45e8-4fbf-baa1-2ecbac853c9c_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/78252545-45e8-4fbf-baa1-2ecbac853c9c/78252545-45e8-4fbf-baa1-2ecbac853c9c_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/78252545-45e8-4fbf-baa1-2ecbac853c9c/78252545-45e8-4fbf-baa1-2ecbac853c9c_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/78252545-45e8-4fbf-baa1-2ecbac853c9c/78252545-45e8-4fbf-baa1-2ecbac853c9c_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/78252545-45e8-4fbf-baa1-2ecbac853c9c/78252545-45e8-4fbf-baa1-2ecbac853c9c_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/78252545-45e8-4fbf-baa1-2ecbac853c9c/78252545-45e8-4fbf-baa1-2ecbac853c9c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ap-top-25-poll-texas-longhorns-texas-am-aggies-2020-season-schedule/269-3033e756-49a6-4fdb-bc7d-bb4b1743cbb4">2020 AP Top 25 poll released: Aggies top Longhorns in preseason rankings</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/longhorns/longhorns-football-fan-cutouts-stands-game-day/269-45dd88a5-d3ee-4a44-8dd6-8c67c5754684" aria-label="Read You can be in the crowd at a Longhorns game this season &#x2013; in a socially distanced way">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/7c6ac006-a983-4141-ae0c-d402f1518a32/7c6ac006-a983-4141-ae0c-d402f1518a32_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/7c6ac006-a983-4141-ae0c-d402f1518a32/7c6ac006-a983-4141-ae0c-d402f1518a32_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/7c6ac006-a983-4141-ae0c-d402f1518a32/7c6ac006-a983-4141-ae0c-d402f1518a32_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/7c6ac006-a983-4141-ae0c-d402f1518a32/7c6ac006-a983-4141-ae0c-d402f1518a32_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/7c6ac006-a983-4141-ae0c-d402f1518a32/7c6ac006-a983-4141-ae0c-d402f1518a32_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/7c6ac006-a983-4141-ae0c-d402f1518a32/7c6ac006-a983-4141-ae0c-d402f1518a32_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/7c6ac006-a983-4141-ae0c-d402f1518a32/7c6ac006-a983-4141-ae0c-d402f1518a32_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/7c6ac006-a983-4141-ae0c-d402f1518a32/7c6ac006-a983-4141-ae0c-d402f1518a32_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/7c6ac006-a983-4141-ae0c-d402f1518a32/7c6ac006-a983-4141-ae0c-d402f1518a32_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/longhorns/longhorns-football-fan-cutouts-stands-game-day/269-45dd88a5-d3ee-4a44-8dd6-8c67c5754684">You can be in the crowd at a Longhorns game this season &#x2013; in a socially distanced way</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KVUE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KVUEinsider " target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KVUE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kvuenews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/269-43840919" aria-label="Read Forecast: Near 100&#xB0; all week, outer rain bands of Laura bring small rain chance">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_360x203.png" data-srcset="https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_16x9.png 16w, https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_140x79.png 140w, https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_360x203.png 360w, https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_540x304.png 540w, https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_750x422.png 750w, https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_1140x641.png 1140w, https://media.kvue.com/assets/KVUE/images/f6e551b6-671e-4da8-a415-5fdd47660c32/f6e551b6-671e-4da8-a415-5fdd47660c32_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/269-43840919">Forecast: Near 100&#xB0; all week, outer rain bands of Laura bring small rain chance</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/city-of-galveston-issues-voluntary-evacuation-for-residents-living-in-west-end-low-lying-areas/285-9f2ba14a-53a4-4de1-aaa5-4b942b8bc32b" aria-label="Read City of Galveston issues mandatory evacuation; all residents should leave by 12 p.m. today">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KHOU/images/77ff3a35-857c-4fbc-9969-2798b12570c8/77ff3a35-857c-4fbc-9969-2798b12570c8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KHOU/images/77ff3a35-857c-4fbc-9969-2798b12570c8/77ff3a35-857c-4fbc-9969-2798b12570c8_360x203.jpg" data-srcset="https://media.kvue.com/assets/KHOU/images/77ff3a35-857c-4fbc-9969-2798b12570c8/77ff3a35-857c-4fbc-9969-2798b12570c8_16x9.jpg 16w, https://media.kvue.com/assets/KHOU/images/77ff3a35-857c-4fbc-9969-2798b12570c8/77ff3a35-857c-4fbc-9969-2798b12570c8_140x79.jpg 140w, https://media.kvue.com/assets/KHOU/images/77ff3a35-857c-4fbc-9969-2798b12570c8/77ff3a35-857c-4fbc-9969-2798b12570c8_360x203.jpg 360w, https://media.kvue.com/assets/KHOU/images/77ff3a35-857c-4fbc-9969-2798b12570c8/77ff3a35-857c-4fbc-9969-2798b12570c8_540x304.jpg 540w, https://media.kvue.com/assets/KHOU/images/77ff3a35-857c-4fbc-9969-2798b12570c8/77ff3a35-857c-4fbc-9969-2798b12570c8_750x422.jpg 750w, https://media.kvue.com/assets/KHOU/images/77ff3a35-857c-4fbc-9969-2798b12570c8/77ff3a35-857c-4fbc-9969-2798b12570c8_1140x641.jpg 1140w, https://media.kvue.com/assets/KHOU/images/77ff3a35-857c-4fbc-9969-2798b12570c8/77ff3a35-857c-4fbc-9969-2798b12570c8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/city-of-galveston-issues-voluntary-evacuation-for-residents-living-in-west-end-low-lying-areas/285-9f2ba14a-53a4-4de1-aaa5-4b942b8bc32b">City of Galveston issues mandatory evacuation; all residents should leave by 12 p.m. today</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kvue.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Austin, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">72&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Austin, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/schools">Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/foreverfamilies">Forever Families</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/defenders">Defenders </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/allergy">Allergies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votetexas">Vote Texas </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/boomtown2040">Boomtown 2040</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/payitforward">Pay It Forward</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="cf9640e5-fb88-40d1-9c92-f5ad71eb592b"
         data-title="Melania, Pompeo and Trump to speak at RNC Tuesday"
         data-seo-title="Here are those who are speaking at the RNC Tuesday night"
         data-abstract="The speakers are expected to touch on divisive issues including abortion and &#x27;cancel culture.&#x27;"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, national-politics, news"
         data-author="MICHELLE L. PRICE (Associated Press)"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Melania, Pompeo and Trump to speak at RNC Tuesday</h1>
    <div class="article__summary">The speakers are expected to touch on divisive issues including abortion and 'cancel culture.'</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WXIA/videos/6b098676-f815-4ad5-95d9-f5cb733ed3d6/6b098676-f815-4ad5-95d9-f5cb733ed3d6.m3u8"
         data-float="true"
         data-thumbnail="https://media.kvue.com/assets/WXIA/images/ca695091-a5ec-4b0b-8ae6-994593a897e4/ca695091-a5ec-4b0b-8ae6-994593a897e4_1920x1080.jpg"
         data-title="VERIFY: Fact-checking night 1 of the Republican National Convention"
         data-description="The VERIFY team fact-checked the panel of speakers who gave speeches during the first night of the RNC."
         data-site="85"
         data-id="6b098676-f815-4ad5-95d9-f5cb733ed3d6"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.kvue.com/video/news/verify/fact-checking-night-1-of-the-republican-national-convention/85-6b098676-f815-4ad5-95d9-f5cb733ed3d6"
         data-origin="clipping"
         data-section="news"
         data-subsection="verify"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="rVyVHnAu"
         data-related-media-id="YqZLjo26"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kvue.com/assets/WXIA/images/ca695091-a5ec-4b0b-8ae6-994593a897e4/ca695091-a5ec-4b0b-8ae6-994593a897e4_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "VERIFY: Fact-checking night 1 of the Republican National Convention",
                    "description": "The VERIFY team fact-checked the panel of speakers who gave speeches during the first night of the RNC.",
                    "thumbnailUrl": "https://media.kvue.com/assets/WXIA/images/ca695091-a5ec-4b0b-8ae6-994593a897e4/ca695091-a5ec-4b0b-8ae6-994593a897e4_1920x1080.jpg",
                    "uploadDate": "8/25/2020 10:51:32 AM",
                    "duration": "136",
                    "contentUrl": "https://www.kvue.com/video/news/verify/fact-checking-night-1-of-the-republican-national-convention/85-6b098676-f815-4ad5-95d9-f5cb733ed3d6",
                    "embedUrl": "https://media.kvue.com/embeds/video/6b098676-f815-4ad5-95d9-f5cb733ed3d6/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> MICHELLE L. PRICE (Associated Press)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:02 AM CDT August 25, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:02 AM CDT August 25, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=572249639778968&display=popup&href=http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b&redirect_uri=http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Melania,%20Pompeo%20and%20Trump%20to%20speak%20at%20RNC%20Tuesday&url=http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b&via=KVUE" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>LAS VEGAS — Tuesday's program at the Republican National Convention is likely to wade into familiar waters, with a lineup expected to speak on divisive issues like abortion and&nbsp;<a href="https://apnews.com/9090804abf933c422207660509aeef22">“cancel culture,”</a> while lambasting&nbsp;<a href="https://apnews.com/de0107b02c0373105b86d5c4d3d9a302">Democratic rival Joe Biden</a> and the Democrats' progressive wing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Unlike Democrats, who shifted their convention to an all-virtual affair, Republicans kept&nbsp;<a href="https://apnews.com/ec38e4f85b57a77029dd25c62edecd6e">a scaled-down, in-person gathering</a> in Charlotte, North Carolina. Several hundred delegates gathered there Monday voted to renominate President Donald Trump, but there are no in-person meetings for delegates scheduled the rest of the week.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>What to watch at the convention Tuesday:</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>TRUMP</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump appeared frequently during the first day of his party’s convention. While he is expected to make an appearance during prime-time Tuesday night, details haven’t been released. With Biden’s proposals already cast as “socialist” and “radical," the president is likely to revive those criticisms in any remarks.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_1140x641.jpg" data-srcset="https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_1140x641.jpg" srcset="https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/7237fadf-8b68-4772-935a-eaffacdbef7b/7237fadf-8b68-4772-935a-eaffacdbef7b_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">President Donald Trump speaks on stage during the first day of the Republican National Committee convention, Monday, Aug. 24, 2020, in Charlotte. (AP Photo/Evan Vucci)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">THE FIRST LADY</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>First lady Melania Trump is set to give the marquee address from <a href="https://apnews.com/8c96b29080281470cf6a5ae06a62b81d">the Rose Garden</a>. She has focused on <a href="https://apnews.com/3b609db9bf164a2e9a8cab8e1b890125">anti-bullying initiatives</a> during her tenure in the White House, so she may offer one of the convention’s most positive addresses. Her speech at the 2016 GOP convention, the night she introduced herself to voters, was well-received but was later found to have included lines that were <a href="https://apnews.com/eac6ed7d748843e3838c3e733bc9325c/some-melania-trump-speech-lines-mirror-michelle-obama">very close to what former first lady Michelle Obama said</a> in her 2008 speech at the Democratic convention. A speechwriter for the Trump Organization took the blame.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_1140x641.jpg" data-srcset="https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_1140x641.jpg" srcset="https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/15d009f8-1fa2-4f59-a5e3-e09bf0070389/15d009f8-1fa2-4f59-a5e3-e09bf0070389_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">First lady Melania Trump walks from the stage after speaking at the at the National PTA Legislative Conference in Alexandria, Va., Tuesday, March, 10, 2020.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>POMPEO</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The program includes&nbsp;<a href="https://apnews.com/3048a70490f8e7a8fc019dd27292d8ed">Secretary of State Mike Pompeo</a>, another Republican who is being closely watched for signs of future political aspirations. His decision to speak at the convention comes while the country’s top diplomat has drawn condemnation from some for breaking decades of precedent keeping secretaries of state from partaking in overtly partisan politics. The State Department counters that Pompeo will be speaking in his personal capacity, not as a U.S. official.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pompeo is expected to praise the Trump administration’s foreign policy record, including the recent U.S.-brokered deal between Israel and the United Arab Emirates, in an address recorded while he’s in Jerusalem on government business.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_1140x641.jpg" data-srcset="https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_1140x641.jpg" srcset="https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/fe475ec4-b42e-483c-8de0-688157122d9b/fe475ec4-b42e-483c-8de0-688157122d9b_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Secretary of State Mike Pompeo testifies during a House Foreign Affairs Committee hearing on Capitol Hill in Washington, Friday, Feb. 28, 2020. (AP Photo/Carolyn Kaster)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">OTHER SPEAKERS</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The theme for the evening is “Land of Opportunity,” with speakers planning to highlight Trump’s policies on trade, abortion and the opioid crisis. Two of the president’s children, Eric Trump and Tiffany Trump, are scheduled, along with Kentucky Sen. Rand Paul, Iowa Gov. Kim Reynolds, Florida Lt. Gov. Jeanette Nuñez, former Florida Attorney General Pam Bondi and Navajo Nation Vice President Myron Lizer.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Other speakers include anti-abortion activist Abby Johnson; Maine lobsterman Jason Joyce; Mary Ann Mendoza, an Arizona woman whose police officer son was killed in an accident caused by a man in the country illegally; and Nicholas Sandmann, a Kentucky teenager who gained attention last year for a widely shared video of his interaction with a Native American man, Nathan Phillips, during demonstrations in Washington. Sandmann and Phillips later said they were trying to defuse tensions among conflicting groups at the Lincoln Memorial.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/melania-trump-convention-speech/507-d30c5e79-9838-4c1e-a334-9664d7b7c8b2">Melania Trump to praise her husband in Rose Garden RNC speech Tuesday</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/trump-rnc-fact-check-scott-scalise-vernon/507-a2970418-85ae-49b5-815b-593da6dd60ed">VERIFY: Fact-checking night 1 of the Republican National Convention</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><br></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">HOW TO WATCH</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The program starts at 8:30 p.m. ET (a half-hour earlier than the DNC convention) and runs through 11 p.m. ET. It’s available on the GOP convention’s social media channels and AT&amp;T U-VERSE, Direct TV, Twitch, Youtube and Amazon Prime TV. CNN, C-SPAN, MSNBC and PBS will air the full prime-time presentation while ABC, CBS, Fox News Channel and NBC will air the final hour, from 10 p.m. to 11 p.m.<br><br><br></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE BIDEN CAMPAIGN</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Unlike Trump, who planned events to counter the Democratic convention, the Biden campaign has not scheduled its candidate to make appearances during the GOP gathering. The Biden campaign says <a href="https://apnews.com/5ac8fff8bbe1c70479604e3ff62ecb10">his running mate</a>, Sen. Kamala Harris, will be making some public appearances this week. She’s expected to make the case for the Democratic ticket and against Trump's reelection.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Melania, Pompeo and Trump to speak at RNC Tuesday",
  "datePublished": "7:02 AM CDT August 25, 2020",
  "dateModified": "7:02 AM CDT August 25, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kvue.com/article/news/nation-world/rnc-tuesday-night/507-cf9640e5-fb88-40d1-9c92-f5ad71eb592b"
  },
  "author": {
    "@type": "Person",
    "name": "MICHELLE L. PRICE (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KVUE",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kvue.com/assets/shared-images/amp-logos/kvue.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kvue.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=904" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=904" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KVUE-TV" src="/assets/shared-images/logos/kvue.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KVUE" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kvue.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KVUE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KVUE" src="/assets/shared-images/logos/kvue.png" />
    </div>
    <h2 class="notifications__heading">KVUE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kvue.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.8.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD7axEkepKbZyEdpp-rigqCe0xy7PcwIN0" data-project-id="kvue-news-app" data-sender-id="1069094168395" data-app-id="1:1069094168395:web:2132829a7d64328d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73852526-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73852526-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>