<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.3.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>100 Mariupol evacuees reach safety after leaving steel plant | kvue.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.3.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.3.4.css"></noscript>

<link rel="preload" href="/common.min_6.3.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KVUE.png?ver=2.6.3.4" />
    <link rel="canonical" href="https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.kvue.com/amp/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a" />
        <meta itemprop="datePublished" content="5:25 AM CDT May 3, 2022" />
        <meta itemprop="dateModified" content="5:25 AM CDT May 3, 2022" />
        <meta itemprop="url" content="https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a">
        <meta property="og:title" content="Aid workers prep stretchers, toys for Mariupol evacuees">
        <meta property="og:description" content="The 10-week invasion has already killed thousands, and displaced millions from their homes.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kvue.com/assets/CCT/images/f1b52cf5-7708-4a9c-aa8c-981e240926be/f1b52cf5-7708-4a9c-aa8c-981e240926be_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5:25 AM CDT May 3, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kvue,news,nation-world,ukraine,cct-tracking" />
        <meta name="twitter:title" content="Aid workers prep stretchers, toys for Mariupol evacuees">
        <meta name="twitter:image:src" content="https://media.kvue.com/assets/CCT/images/f1b52cf5-7708-4a9c-aa8c-981e240926be/f1b52cf5-7708-4a9c-aa8c-981e240926be_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kvue.com/assets/CCT/images/f1b52cf5-7708-4a9c-aa8c-981e240926be/f1b52cf5-7708-4a9c-aa8c-981e240926be_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KVUE">
        <meta name="twitter:description" content="The 10-week invasion has already killed thousands, and displaced millions from their homes.">
        <meta name="twitter:domain" content="www.kvue.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kvue.com" />
            <meta name="description" content="The steel plant, housing both civilians and soldiers, is the last holdout of Ukrainian resistance in Mariupol." />
            <meta property="fb:app_id" content="572249639778968" />
            <meta property="og:site_name" content="kvue.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5:25 AM CDT May 3, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6f4f6f29-a511-4c49-8cb3-6d80307b80f1"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="269" data-watson-keywords="Ukraine&#x27;s east,Mariupol evacuees,Russian forces,Russia&#x27;s invasion,Russian military" data-page-type="article" data-gpt-network-code="32805352/tx-austin-KVUE-B3350_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="ukraine" data-subtopic="" data-content-type="article" data-category="news" data-market="Austin, TX" data-subcategory="nation-world" data-keywords="KVUE, Austin, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com" data-ga-property-id="UA-73852526-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a" data-canonical-url="https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a" data-asset-id="e1283af4-4ec7-406a-8482-ac8cfb9b143a" data-article-keywords="ukraine,nation-world,cct-tracking,news" data-content-title="Aid workers prep stretchers, toys for Mariupol evacuees" data-content-categories="ukraine,nation-world,cct-tracking,news" data-content-score="100" data-tracking-tags="" data-t1-publisher="cmccrory1@tegna.com" data-call-letters="KVUE" data-article-byline="CARA ANNA and YESICA FISCH (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Aid workers prep stretchers, toys for Mariupol evacuees" data-video-name="Aid workers prep stretchers, toys for Mariupol evacuees" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Aid workers prep stretchers, toys for Mariupol evacuees" data-cct-story="true" data-platform="desktop" data-full-environment="KVUE" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-249973885821915.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3968/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3969/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kvue.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=KVLMO2uh7/gs4T9zpzi030p1G0RkqiPTBKCHqUaePURSdYF3ekbZpw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="269"
         data-primarydomain="kvue.com"
         data-environment-base-url="https://www.kvue.com/"
         data-call-letters="KVUE"
         data-full-environment="KVUE"
         data-twitter-id="KVUE"
         data-fban="572249639778968"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="e1283af4-4ec7-406a-8482-ac8cfb9b143a"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-austin-KVUE-B3350_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kvue-redesign-desktop/prod/utag"
         data-taboola-url="https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a"
         data-elvs-id=""
         data-assets-base-url="https://media.kvue.com"
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="481"data-tealium-id-oneplusx="567"data-tealium-id-simplifi="554"data-tealium-id-taboola="541"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_universal/news/nation-world/ukraine"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="572249639778968"
        data-twitter-id="KVUE">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kvue.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/defenders" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Defenders ">
                                                                    <span class="header__subnav-label">Defenders </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community ">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/money/economy/boomtown-2040/downtown-development-round-rock-pflugerville-hutto/269-162e85cc-fc01-44ce-a73e-73b5919054b2" aria-label="Read Downtown development in Central Texas cities" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Downtown development in Central Texas cities">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Downtown development in Central Texas cities" width="" height="" src="https://media.kvue.com/assets/KVUE/images/dddfe5f6-9463-4f0b-a31c-4c16c85e422c/dddfe5f6-9463-4f0b-a31c-4c16c85e422c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Downtown development in Central Texas cities" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/dddfe5f6-9463-4f0b-a31c-4c16c85e422c/dddfe5f6-9463-4f0b-a31c-4c16c85e422c_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/dddfe5f6-9463-4f0b-a31c-4c16c85e422c/dddfe5f6-9463-4f0b-a31c-4c16c85e422c_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/dddfe5f6-9463-4f0b-a31c-4c16c85e422c/dddfe5f6-9463-4f0b-a31c-4c16c85e422c_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/dddfe5f6-9463-4f0b-a31c-4c16c85e422c/dddfe5f6-9463-4f0b-a31c-4c16c85e422c_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/dddfe5f6-9463-4f0b-a31c-4c16c85e422c/dddfe5f6-9463-4f0b-a31c-4c16c85e422c_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/dddfe5f6-9463-4f0b-a31c-4c16c85e422c/dddfe5f6-9463-4f0b-a31c-4c16c85e422c_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/dddfe5f6-9463-4f0b-a31c-4c16c85e422c/dddfe5f6-9463-4f0b-a31c-4c16c85e422c_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/dddfe5f6-9463-4f0b-a31c-4c16c85e422c/dddfe5f6-9463-4f0b-a31c-4c16c85e422c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/money/economy/boomtown-2040/downtown-development-round-rock-pflugerville-hutto/269-162e85cc-fc01-44ce-a73e-73b5919054b2" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Downtown development in Central Texas cities">Downtown development in Central Texas cities</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/austin-weather-central-texas-forecast/269-43840919" aria-label="Read Forecast: Tracking the next cold front; turning up the heat this weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Forecast: Tracking the next cold front; turning up the heat this weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Forecast: Tracking the next cold front; turning up the heat this weekend" width="" height="" src="https://media.kvue.com/assets/KVUE/images/c0464df7-358f-4a92-89aa-58f965f778e0/c0464df7-358f-4a92-89aa-58f965f778e0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Forecast: Tracking the next cold front; turning up the heat this weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/c0464df7-358f-4a92-89aa-58f965f778e0/c0464df7-358f-4a92-89aa-58f965f778e0_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/c0464df7-358f-4a92-89aa-58f965f778e0/c0464df7-358f-4a92-89aa-58f965f778e0_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/c0464df7-358f-4a92-89aa-58f965f778e0/c0464df7-358f-4a92-89aa-58f965f778e0_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/c0464df7-358f-4a92-89aa-58f965f778e0/c0464df7-358f-4a92-89aa-58f965f778e0_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/c0464df7-358f-4a92-89aa-58f965f778e0/c0464df7-358f-4a92-89aa-58f965f778e0_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/c0464df7-358f-4a92-89aa-58f965f778e0/c0464df7-358f-4a92-89aa-58f965f778e0_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/c0464df7-358f-4a92-89aa-58f965f778e0/c0464df7-358f-4a92-89aa-58f965f778e0_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/c0464df7-358f-4a92-89aa-58f965f778e0/c0464df7-358f-4a92-89aa-58f965f778e0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/austin-weather-central-texas-forecast/269-43840919" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Forecast: Tracking the next cold front; turning up the heat this weekend">Forecast: Tracking the next cold front; turning up the heat this weekend</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="7-Day">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closing &amp; Delays ">
                                                                    <span class="header__subnav-label">Closing &amp; Delays </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weathercams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Skycams">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blogs">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/allergy" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Allergy ">
                                                                    <span class="header__subnav-label">Allergy </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/cams/concordia-university-brandon/269-8270201" aria-label="Read Concordia University Brandon" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Concordia University Brandon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Concordia University Brandon" width="" height="" src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Concordia University Brandon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cams/concordia-university-brandon/269-8270201" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Concordia University Brandon">Concordia University Brandon</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/cams/concordia-university-annette/269-8270198" aria-label="Read Concordia University Annette" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Concordia University Annette">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Concordia University Annette" width="" height="" src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Concordia University Annette" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cams/concordia-university-annette/269-8270198" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Concordia University Annette">Concordia University Annette</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kvue.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/masthead_sponsor/news/nation-world/ukraine"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Austin, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">74&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Austin, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/schools">Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/foreverfamilies">Forever Families</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/defenders">Defenders </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/allergy">Allergies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/boomtown2040">Boomtown</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e1283af4-4ec7-406a-8482-ac8cfb9b143a"
         data-title="Aid workers prep stretchers, toys for Mariupol evacuees"
         data-seo-title="100 Mariupol evacuees reach safety after leaving steel plant"
         data-abstract="The 10-week invasion has already killed thousands, and displaced millions from their homes."
         data-section="news"
         data-subsection="nation-world"
         data-topic="ukraine"
         data-subtopic=""
         data-url="www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a"
         data-gpt-network-code="32805352"
         data-categories="ukraine,nation-world,cct-tracking,news"
         data-author="CARA ANNA and YESICA FISCH (Associated Press)"
         data-keywords="ukraine,nation-world,cct-tracking,news"
         data-has-video="true"
         data-watson-keywords="Ukraine&#x27;s east,Mariupol evacuees,Russian forces,Russia&#x27;s invasion,Russian military"
         data-t1-publisher="cmccrory1@tegna.com"
         data-is-cct="true"
         data-original-headline="Aid workers prep stretchers, toys for Mariupol evacuees"
         data-content-score="100"
         data-tracking-tags="">
        <a class="article__category" href="/section/ukraine" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Ukraine">Ukraine</a>
        <h1 class="article__headline">Aid workers prep stretchers, toys for Mariupol evacuees</h1>
        <div class="article__summary">The 10-week invasion has already killed thousands, and displaced millions from their homes.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WLTX/videos/4ff7222d-b087-4dc8-afcd-a5f18cbce7db/4ff7222d-b087-4dc8-afcd-a5f18cbce7db.m3u8"
             data-float="true"
             data-thumbnail="https://media.kvue.com/assets/WLTX/images/038eab5e-c6a6-4712-8130-3f963bee5e43/038eab5e-c6a6-4712-8130-3f963bee5e43_1920x1080.jpg"
             data-title="Ukraine civilians rescued from Mariupol steel plant head for safety"
             data-description="Some civilians were able to escape from a steel plant in Mariupol where they&#x27;ve been trapped for weeks as Russian forces attacked the city."
             data-site="101"
             data-id="4ff7222d-b087-4dc8-afcd-a5f18cbce7db"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kvue.com/video/news/nation-world/ukraine/ukraine-civilians-rescued-from-mariupol-steel-plant-head-for-safety/101-4ff7222d-b087-4dc8-afcd-a5f18cbce7db"
             data-origin="clipping"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic="ukraine"
             data-subtopic=""
             data-categories="ukraine,nation-world,news"
             data-captions="https://video.tegna-media.com/assets/WLTX/videos/4ff7222d-b087-4dc8-afcd-a5f18cbce7db/4ff7222d-b087-4dc8-afcd-a5f18cbce7db_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="110"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="572249639778968"
             data-sharing-twitter-title="Ukraine%20civilians%20rescued%20from%20Mariupol%20steel%20plant%20head%20for%20safety"
             data-sharing-twitter-username="KVUE"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.kvue.com/assets/WLTX/images/038eab5e-c6a6-4712-8130-3f963bee5e43/038eab5e-c6a6-4712-8130-3f963bee5e43_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Ukraine civilians rescued from Mariupol steel plant head for safety",
                    "description": "Some civilians were able to escape from a steel plant in Mariupol where they&#x27;ve been trapped for weeks as Russian forces attacked the city.",
                    "thumbnailUrl": "https://media.kvue.com/assets/WLTX/images/038eab5e-c6a6-4712-8130-3f963bee5e43/038eab5e-c6a6-4712-8130-3f963bee5e43_1920x1080.jpg",
                    "uploadDate": "5/2/2022 10:42:08 PM",
                    "duration": "110",
                    "contentUrl": "https://www.kvue.com/video/news/nation-world/ukraine/ukraine-civilians-rescued-from-mariupol-steel-plant-head-for-safety/101-4ff7222d-b087-4dc8-afcd-a5f18cbce7db",
                    "embedUrl": "https://media.kvue.com/embeds/video/responsive/101-4ff7222d-b087-4dc8-afcd-a5f18cbce7db/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> CARA ANNA and YESICA FISCH (Associated Press)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 5:25 AM CDT May 3, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 5:25 AM CDT May 3, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=572249639778968&display=popup&href=https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a&redirect_uri=https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Aid%20workers%20prep%20stretchers,%20toys%20for%20Mariupol%20evacuees&url=https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a&via=KVUE" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>ZAPORIZHZHIA, Zaporizhia Oblast — Aid workers prepared hot food, wheelchairs and toys Tuesday for civilians slowly making their way to relative safety from the pulverized remnants of a steel plant in the city of Mariupol,&nbsp;<a href="https://apnews.com/hub/russia-ukraine">besieged for months by Russian forces</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The plant is the last holdout of Ukrainian resistance in a city that is otherwise controlled by Moscow's forces and&nbsp;<a href="https://apnews.com/article/russia-ukraine-kyiv-syria-middle-east-europe-3f19dcf04272865539cf3af9816c29f9">key to their campaign in Ukraine's east</a>. A senior U.S. official warned that Russia is planning to annex much of the country's east later this month.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid1/news/nation-world/ukraine"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At a reception center, stretchers and wheelchairs were lined up, tiny children’s shoes dangled from a shopping cart and a pile of toys waited for the first convoy of civilians whose evacuation is being overseen by the United Nations and Red Cross.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Their arrival would represent a rare glimmer of good news in the nearly 10-week war sparked by Russia's invasion of Ukraine that has killed thousands, forced millions to flee the country, laid waste to towns and cities, and shifted the post-Cold War balance of power in eastern Europe.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More than 100 people — including elderly women and mothers with small children — left Mariupol’s rubble-strewn Azovstal steelworks over the weekend and set out in buses and ambulances.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At least some were apparently taken to a village controlled by Russia-backed separatists. The Russian military said some chose to stay in separatist areas. In the past, Ukraine has accused Moscow’s troops of taking civilians against their will to Russia or Russian-controlled areas — something the Kremlin has denied.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Others left for the Ukrainian-controlled city of Zaporizhzhia, some 140 miles (230 kilometers) northwest of Mariupol. It was not clear why the evacuees' journey was taking so long, but the convoy likely had to pass through heavily contested areas and many checkpoints.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mariupol&nbsp;<a href="https://apnews.com/article/russia-ukraine-europe-edf7240a9d990e7e3e32f82ca351dede">has come to symbolize the human misery inflicted by the war</a>. A Russian siege has trapped civilians with little access to food, water and electricity, as Moscow’s forces pounded the city to rubble. The plant — where about 1,000 civilians sought shelter along with some 2,000 fighters who have refused to surrender — has particularly transfixed the outside world.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mariupol Deputy Mayor Sergei Orlov told the BBC that high-level negotiations were underway among Ukraine, Russia and international organizations on evacuating more people. But Russia resumed its bombardment of the sprawling plant by air, tank and ship after the partial evacuation, Ukraine’s Azov Battalion, whose fighters are holed up in the mill, said Monday on the Telegram messaging app.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid2/news/nation-world/ukraine"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After&nbsp;<a href="https://apnews.com/article/russia-ukraine-war-battle-for-kyiv-dc559574ce9f6683668fa221af2d5340">failing to take Kyiv in the early weeks of the war</a>, Russia withdrew some of its forces and switched its focus to Ukraine’s eastern industrial heartland of the Donbas. Mariupol lies in the region, and its capture would deprive Ukraine of a vital port, allow Russia to establish a land corridor to the Crimean Peninsula, which it seized from Ukraine in 2014, and free up troops for fighting elsewhere in the Donbas.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Michael Carpenter, U.S. ambassador to the Organization for Security and Cooperation in Europe, said Monday that the U.S. believes the Kremlin plans to annex much of eastern Ukraine and&nbsp;<a href="https://apnews.com/article/russia-ukraine-europe-moscow-referendums-crimea-7129a6d1f5ab81279ac7cf1a6be0996b">recognize the southern city of Kherson</a> as an independent republic. Neither move would be recognized by the United States or its allies, he said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Russia is planning to hold sham referendums in the Donetsk and Luhansk regions in the Donbas that would “try to add a veneer of democratic or electoral legitimacy” and attach the entities to Russia, Carpenter said. He also said there were signs that Russia would engineer an independence vote in Kherson.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mayors and local legislators there have been abducted, internet and cellphone service has been severed and a Russian school curriculum will soon be imposed, Carpenter said. Ukraine’s government says Russia has introduced its ruble as currency there.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Getting a full picture of the unfolding battle in the east has been difficult because airstrikes and artillery barrages have made it extremely dangerous for reporters to move around. Both Ukraine and the Moscow-backed rebels fighting in the east have introduced tight restrictions on reporting.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But so far, Russia’s troops and their allied separatist forces appear to have made only minor gains, taking several small towns as they try to advance in relatively small groups against staunch Ukrainian resistance.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid3/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kvue.com/article/news/nation-world/ukraine/first-evacuees-from-mariupol/507-8652663e-c7b5-405f-8caa-c14055db01df" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Civilians rescued from Mariupol steel plant head for safety">Civilians rescued from Mariupol steel plant head for safety</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kvue.com/article/news/nation-world/muslims-mark-eid-al-fitr-holiday/507-26ef17a6-97f0-4847-826c-897de4bd2e2d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Eid feasts shadowed by high food prices">Eid feasts shadowed by high food prices</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kvue.com/article/news/nation-world/nadal-djokovic-slam-wimbledon-russian-player-ban/507-3d49a261-eced-415a-afd0-75b018803e4c" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Two tennis greats say Wimbledon acted unfairly by banning Russian players">Two tennis greats say Wimbledon acted unfairly by banning Russian players</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>In its daily Twitter statement on the war, the British military said Tuesday it believes the Russian military is now “significantly weaker” after suffering losses in its war on Ukraine.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Recovery from this will be exacerbated by sanctions,” the ministry said. “Failures both in strategic planning and operational execution have left it unable to translate numerical strength into decisive advantage.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukraine's resistance&nbsp;<a href="https://apnews.com/article/russia-ukraine-biden-business-europe-moscow-69f39ffb0c58c7fdbbf3154cca0a9230">has been significantly bolstered by Western arms</a> and other aid, and British Prime Minister Boris Johnson was expected to announce hundreds of millions of pounds in new military support to Kyiv in a speech to Ukraine's parliament Tuesday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the remote address, he is expected to echo the words of Britain's World War II Prime Minister Winston Churchill by calling Ukraine's defiant response to the Russian invasion the country's “finest hour.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Monday, Ukraine said Russia struck a strategic road and rail bridge west of Odesa, a major Black Sea port. The bridge was heavily damaged in previous Russian strikes, and its destruction would cut a supply route for weapons and other cargo from neighboring Romania.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A satellite image captured by Planet Labs PBC and analyzed by The Associated Press showed the bridge still standing as of noon Monday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Another image, taken Monday, showed nearly 50 Russian military helicopters at Stary Oskol, a Russian base close to the Ukrainian border and some 175 kilometers (110 miles) northeast of the Ukrainian city of Kharkiv.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Highlighting the toll of the war, Ukrainian President Volodymyr Zelenskyy said Monday that at least 220 Ukrainian children have been killed by the Russian army since the war began, and 1,570 educational institutions have been destroyed or damaged. He also noted that some people trying to escape the fighting are afraid they'll be taken to Russia or Russian-controlled areas.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid4/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More than 1 million people, including nearly 200,000 children, have been taken from Ukraine to Russia, Russia’s Defense Ministry said Monday, according to state-owned news agency TASS. Defense Ministry official Mikhail Mizintsev said that number included 11,550 people in the previous 24 hours, “without the participation of the Ukrainian authorities.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Zelenskyy said that the U.N. assured him people fleeing Mariupol would be allowed to go to areas his government controls.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Separate from the official evacuations, some Mariupol residents left on their own, often in damaged private cars.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As sunset approached Monday, Mariupol resident Yaroslav Dmytryshyn rattled up to a reception center in Zaporizhzhia in a car with a back seat full of youngsters and two signs taped to the back window: “Children” and “Little ones.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I can’t believe we survived,” he said, looking worn but in good spirits after two days on the road.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“There is no Mariupol whatsoever,″ he said. “Someone needs to rebuild it, and it will take millions of tons of gold.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Associated Press journalists Inna Varenytsia and David Keyton in Kyiv, Jon Gambrell and Yuras Karmanau in Lviv, Mstyslav Chernov in Kharkiv, and AP staff around the world contributed to this report.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/BqfgvvJuTUw?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Aid workers prep stretchers, toys for Mariupol evacuees",
  "datePublished": "5:25 AM CDT May 3, 2022",
  "dateModified": "5:25 AM CDT May 3, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kvue.com/article/news/nation-world/ukraine/mariupol-evacuees-steel-plant/507-e1283af4-4ec7-406a-8482-ac8cfb9b143a"
  },
  "author": {
    "@type": "Person",
    "name": "CARA ANNA and YESICA FISCH (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KVUE",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kvue.com/assets/shared-images/amp-logos/kvue.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kvue.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/news/nation-world/ukraine&amp;sz=300x250&amp;c=624" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/news/nation-world/ukraine"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/news/nation-world/ukraine&amp;sz=970x250|728x90|1140x286|1x1&amp;c=624" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KVUE-TV" src="/assets/shared-images/logos/kvue.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kvue.com/kvuejobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kvue.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KVUE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/exit_interstitial/news/nation-world/ukraine"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KVUE" src="/assets/shared-images/logos/kvue.png" />
    </div>
    <h2 class="notifications__heading">KVUE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kvue.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.3.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD7axEkepKbZyEdpp-rigqCe0xy7PcwIN0" data-project-id="kvue-news-app" data-sender-id="1069094168395" data-app-id="1:1069094168395:web:2132829a7d64328d">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
