<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Watch live: Biden to say now &#x27;time to turn the page,&#x27; to unite | kvue.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KVUE.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c" />
        <link rel="alternate" href="https://www.kvue.com/mobile/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c" />
                    <link rel="amphtml" href="https://www.kvue.com/amp/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c" />
        <meta itemprop="datePublished" content="12/14/2020 9:45:03 PM" />
        <meta itemprop="dateModified" content="12/14/2020 9:45:03 PM" />
        <meta itemprop="url" content="https://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
        <meta property="og:title" content="President-elect Biden to address nation after Electoral College votes">
        <meta property="og:description" content="The president-elect is delivering a prime time speech Monday, after the Electoral College formally votes to declare him president.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/14/2020 9:45:03 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="President-elect Biden to address nation after Electoral College votes">
        <meta name="twitter:image:src" content="https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KVUE">
        <meta name="twitter:description" content="The president-elect is delivering a prime time speech Monday, after the Electoral College formally votes to declare him president.">
        <meta name="twitter:domain" content="www.kvue.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kvue.com" />
            <meta name="description" content="According to excerpts released by his campaign, Biden on Monday plans to call for unity, but also say &#x201C;an abuse of power&#x201D; can&#x27;t shake American belief in democracy." />
            <meta property="fb:app_id" content="572249639778968" />
            <meta property="og:site_name" content="kvue.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12/14/2020 9:45:03 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6f4f6f29-a511-4c49-8cb3-6d80307b80f1"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-249973885821915.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-austin-KVUE-B3350_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Austin, TX" data-subcategory="nation-world" data-keywords="KVUE, Austin, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com" data-ga-property-id="UA-73852526-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c" data-canonical-url="https://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c" data-asset-id="70f92493-5ba4-4628-90d2-10530a02963c" data-article-keywords="nation-world,national-politics,cct-tracking,elections,news" data-content-title="President-elect Biden to address nation after Electoral College votes" data-content-categories="nation-world,national-politics,cct-tracking,elections,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Andrew Weil" data-call-letters="KVUE" data-article-byline="AAMER MADHANI and WILL WEISSERT (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="President-elect Biden to address nation after Electoral College votes" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kvue.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="269" data-primarydomain="kvue.com" data-call-letters="KVUE" data-twitter-id="KVUE" data-fban="572249639778968" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="70f92493-5ba4-4628-90d2-10530a02963c" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c" data-gptid="tx-austin-KVUE-B3350_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kvue-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="554" data-tealium-id-taboola="541" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="572249639778968"
        data-twitter-id="KVUE">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kvue.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/defenders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Defenders </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/project-connect/project-connect-federal-grant-displacement-efforts/269-b495fd7e-63d1-46fa-9d39-14dcff6851b1" aria-label="Read Project Connect receives $900K federal grant for planning, anti-displacement efforts">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/project-connect/project-connect-federal-grant-displacement-efforts/269-b495fd7e-63d1-46fa-9d39-14dcff6851b1">Project Connect receives $900K federal grant for planning, anti-displacement efforts</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/pfizer-vaccine-austin-covid-19-ut-dell-medical-school/269-f9322ad7-503c-4401-8803-c42fec7ab085" aria-label="Read First COVID-19 vaccines arrive in Austin">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/05d33030-6580-4a21-9bc3-7d5284216725/05d33030-6580-4a21-9bc3-7d5284216725_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/05d33030-6580-4a21-9bc3-7d5284216725/05d33030-6580-4a21-9bc3-7d5284216725_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/05d33030-6580-4a21-9bc3-7d5284216725/05d33030-6580-4a21-9bc3-7d5284216725_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/05d33030-6580-4a21-9bc3-7d5284216725/05d33030-6580-4a21-9bc3-7d5284216725_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/05d33030-6580-4a21-9bc3-7d5284216725/05d33030-6580-4a21-9bc3-7d5284216725_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/05d33030-6580-4a21-9bc3-7d5284216725/05d33030-6580-4a21-9bc3-7d5284216725_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/05d33030-6580-4a21-9bc3-7d5284216725/05d33030-6580-4a21-9bc3-7d5284216725_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/05d33030-6580-4a21-9bc3-7d5284216725/05d33030-6580-4a21-9bc3-7d5284216725_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/05d33030-6580-4a21-9bc3-7d5284216725/05d33030-6580-4a21-9bc3-7d5284216725_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/pfizer-vaccine-austin-covid-19-ut-dell-medical-school/269-f9322ad7-503c-4401-8803-c42fec7ab085">First COVID-19 vaccines arrive in Austin</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Closing &amp; Delays </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weathercams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/allergy" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Allergy </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cams/concordia-university-brandon/269-8270201" aria-label="Read Concordia University Brandon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cams/concordia-university-brandon/269-8270201">Concordia University Brandon</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cams/concordia-university-annette/269-8270198" aria-label="Read Concordia University Annette">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cams/concordia-university-annette/269-8270198">Concordia University Annette</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">High School Sports </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/longhorns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Longhorns </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/longhorns/texas-longhorns-bowl-game-projection-prediction-2020/269-2e4835b7-d9c3-4cf0-843c-354f4460f3f0" aria-label="Read Texas Longhorns will &#x27;go bowling&#x27; ... but where?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/d2677442-2421-4303-8fd4-a1b23aed89f3/d2677442-2421-4303-8fd4-a1b23aed89f3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/d2677442-2421-4303-8fd4-a1b23aed89f3/d2677442-2421-4303-8fd4-a1b23aed89f3_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/d2677442-2421-4303-8fd4-a1b23aed89f3/d2677442-2421-4303-8fd4-a1b23aed89f3_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/d2677442-2421-4303-8fd4-a1b23aed89f3/d2677442-2421-4303-8fd4-a1b23aed89f3_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/d2677442-2421-4303-8fd4-a1b23aed89f3/d2677442-2421-4303-8fd4-a1b23aed89f3_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/d2677442-2421-4303-8fd4-a1b23aed89f3/d2677442-2421-4303-8fd4-a1b23aed89f3_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/d2677442-2421-4303-8fd4-a1b23aed89f3/d2677442-2421-4303-8fd4-a1b23aed89f3_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/d2677442-2421-4303-8fd4-a1b23aed89f3/d2677442-2421-4303-8fd4-a1b23aed89f3_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/d2677442-2421-4303-8fd4-a1b23aed89f3/d2677442-2421-4303-8fd4-a1b23aed89f3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/longhorns/texas-longhorns-bowl-game-projection-prediction-2020/269-2e4835b7-d9c3-4cf0-843c-354f4460f3f0">Texas Longhorns will &#x27;go bowling&#x27; ... but where?</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/longhorns/joseph-ossai-nfl-draft-texas-longhorns-2020/269-48c8f55a-4ded-4e3c-a113-5c6c10fab9d2" aria-label="Read Texas Longhorns edge rusher Joseph Ossai opts out for rest of 2020, declares for NFL Draft">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/c7e9b5d4-833f-43fb-9a74-d0d2522fd669/c7e9b5d4-833f-43fb-9a74-d0d2522fd669_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/c7e9b5d4-833f-43fb-9a74-d0d2522fd669/c7e9b5d4-833f-43fb-9a74-d0d2522fd669_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/c7e9b5d4-833f-43fb-9a74-d0d2522fd669/c7e9b5d4-833f-43fb-9a74-d0d2522fd669_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/c7e9b5d4-833f-43fb-9a74-d0d2522fd669/c7e9b5d4-833f-43fb-9a74-d0d2522fd669_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/c7e9b5d4-833f-43fb-9a74-d0d2522fd669/c7e9b5d4-833f-43fb-9a74-d0d2522fd669_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/c7e9b5d4-833f-43fb-9a74-d0d2522fd669/c7e9b5d4-833f-43fb-9a74-d0d2522fd669_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/c7e9b5d4-833f-43fb-9a74-d0d2522fd669/c7e9b5d4-833f-43fb-9a74-d0d2522fd669_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/c7e9b5d4-833f-43fb-9a74-d0d2522fd669/c7e9b5d4-833f-43fb-9a74-d0d2522fd669_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/c7e9b5d4-833f-43fb-9a74-d0d2522fd669/c7e9b5d4-833f-43fb-9a74-d0d2522fd669_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/longhorns/joseph-ossai-nfl-draft-texas-longhorns-2020/269-48c8f55a-4ded-4e3c-a113-5c6c10fab9d2">Texas Longhorns edge rusher Joseph Ossai opts out for rest of 2020, declares for NFL Draft</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kvue.com/kvuejobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KVUEinsider " target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KVUE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kvuenews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/electors-meeting-monday-to-formally-choose-biden-as-next-president/507-34f7b225-ec19-4e2c-af55-10875019f16c" aria-label="Read Electors formally put Joe Biden over 270 votes to win presidency">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/CCT/images/98ce3f90-152f-4cbe-9b82-0827db0d7f33/98ce3f90-152f-4cbe-9b82-0827db0d7f33_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/CCT/images/98ce3f90-152f-4cbe-9b82-0827db0d7f33/98ce3f90-152f-4cbe-9b82-0827db0d7f33_360x203.jpg" data-srcset="https://media.kvue.com/assets/CCT/images/98ce3f90-152f-4cbe-9b82-0827db0d7f33/98ce3f90-152f-4cbe-9b82-0827db0d7f33_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/98ce3f90-152f-4cbe-9b82-0827db0d7f33/98ce3f90-152f-4cbe-9b82-0827db0d7f33_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/98ce3f90-152f-4cbe-9b82-0827db0d7f33/98ce3f90-152f-4cbe-9b82-0827db0d7f33_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/98ce3f90-152f-4cbe-9b82-0827db0d7f33/98ce3f90-152f-4cbe-9b82-0827db0d7f33_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/98ce3f90-152f-4cbe-9b82-0827db0d7f33/98ce3f90-152f-4cbe-9b82-0827db0d7f33_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/98ce3f90-152f-4cbe-9b82-0827db0d7f33/98ce3f90-152f-4cbe-9b82-0827db0d7f33_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/98ce3f90-152f-4cbe-9b82-0827db0d7f33/98ce3f90-152f-4cbe-9b82-0827db0d7f33_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/electors-meeting-monday-to-formally-choose-biden-as-next-president/507-34f7b225-ec19-4e2c-af55-10875019f16c">Electors formally put Joe Biden over 270 votes to win presidency</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/project-connect/project-connect-federal-grant-displacement-efforts/269-b495fd7e-63d1-46fa-9d39-14dcff6851b1" aria-label="Read Project Connect receives $900K federal grant for planning, anti-displacement efforts">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/1329535e-ec9b-4e4f-9d8a-411e42d742ab/1329535e-ec9b-4e4f-9d8a-411e42d742ab_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/project-connect/project-connect-federal-grant-displacement-efforts/269-b495fd7e-63d1-46fa-9d39-14dcff6851b1">Project Connect receives $900K federal grant for planning, anti-displacement efforts</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kvue.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Austin, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">46&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Austin, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/schools">Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/foreverfamilies">Forever Families</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/defenders">Defenders </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/allergy">Allergies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votetexas">Vote Texas </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/boomtown2040">Boomtown 2040</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/payitforward">Pay It Forward</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="70f92493-5ba4-4628-90d2-10530a02963c"
         data-title="President-elect Biden to address nation after Electoral College votes"
         data-seo-title="Watch live: Biden to say now &#x27;time to turn the page,&#x27; to unite"
         data-abstract="The president-elect is delivering a prime time speech Monday, after the Electoral College formally votes to declare him president."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c"
         data-gpt-network-code="32805352"
         data-categories="nation-world, national-politics, cct-tracking, elections, news"
         data-author="AAMER MADHANI and WILL WEISSERT (Associated Press)"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;elections&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Andrew Weil">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">President-elect Biden to address nation after Electoral College votes</h1>
    <div class="article__summary">The president-elect is delivering a prime time speech Monday, after the Electoral College formally votes to declare him president.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/c497c81d-cc3c-4a57-bea2-590847cfb383/c497c81d-cc3c-4a57-bea2-590847cfb383.m3u8"
             data-float="true"
             data-thumbnail="https://media.kvue.com/assets/CCT/images/cce2af41-a6c0-42a6-8e69-e2b0bf74462c/cce2af41-a6c0-42a6-8e69-e2b0bf74462c_1920x1080.png"
             data-title="The electoral college explained"
             data-description="Here is how the U.S. got the electoral college to pick a president and how it works."
             data-site="507"
             data-id="c497c81d-cc3c-4a57-bea2-590847cfb383"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kvue.com/video/news/nation-world/electoral-college-explainer/507-c497c81d-cc3c-4a57-bea2-590847cfb383"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="rVyVHnAu"
             data-related-media-id="nhJ4Ka9j"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="93"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kvue.com/assets/CCT/images/cce2af41-a6c0-42a6-8e69-e2b0bf74462c/cce2af41-a6c0-42a6-8e69-e2b0bf74462c_1920x1080.png" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "The electoral college explained",
                    "description": "Here is how the U.S. got the electoral college to pick a president and how it works.",
                    "thumbnailUrl": "https://media.kvue.com/assets/CCT/images/cce2af41-a6c0-42a6-8e69-e2b0bf74462c/cce2af41-a6c0-42a6-8e69-e2b0bf74462c_1920x1080.png",
                    "uploadDate": "9/28/2020 10:40:11 PM",
                    "duration": "93",
                    "contentUrl": "https://www.kvue.com/video/news/nation-world/electoral-college-explainer/507-c497c81d-cc3c-4a57-bea2-590847cfb383",
                    "embedUrl": "https://media.kvue.com/embeds/video/c497c81d-cc3c-4a57-bea2-590847cfb383/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> AAMER MADHANI and WILL WEISSERT (Associated Press)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:45 PM CST December 14, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 3:45 PM CST December 14, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=572249639778968&display=popup&href=http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c&redirect_uri=http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=President-elect%20Biden%20to%20address%20nation%20after%20Electoral%20College%20votes&url=http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c&via=KVUE" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WILMINGTON, Del. — Joe Biden is ready to declare that “not even an abuse of power” can stop a peaceful transition of power in the U.S. after last month's election — a swipe at President Donald Trump's refusal to accept defeat and at the top Republicans who have continued to stand by him.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The president-elect is delivering a prime time speech Monday, after the <a href="https://apnews.com/article/election-2020-joe-biden-donald-trump-district-of-columbia-elections-d429ef97af2bf574d16463384dc7cc1e">Electoral College formally votes</a> to declare him president. Biden's top aides have already made clear they hope Republicans will consider their own long-term interests (and the country’s), accept Trump’s defeat and focus their attention on fighting the coronavirus pandemic and staving off economic tumult.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After garnering a record 82 million-plus votes, building out important parts of his new administration and preparing a move to the White House that’s now barely a month away, Biden shouldn’t be lacking for political strength.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And yet he and his team are seizing the news of the moment — formal Electoral College approval, normally a routine, mundane event — to stay on the offensive. That means declaring the election settled and claiming a mandate to begin governing, even if might not stop Trump from disputing the results or most of his party from backing him up.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“If anyone didn’t know it before, we know it now. What beats deep in the hearts of the American people is this: Democracy,” Biden plans to say in his speech, according to excerpts released by his campaign. “In America, politicians don’t take power — the people grant it to them.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He will add, “The flame of democracy was lit in this nation a long time ago. And we now know that nothing — not even a pandemic —or an abuse of power — can extinguish that flame.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden is also planning to repeat his promises to be “a president for all Americans” who will “work just as hard for those of you who didn’t vote for me, as I will for those who did.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"And so, now it is time to turn the page. To unite. To heal," Biden will say.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“There is urgent work in front of all of us. Getting the pandemic under control to getting the nation vaccinated against this virus,” Biden will say. “Delivering immediate economic help so badly needed by so many Americans who are hurting today — and then building our economy back better than ever.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Whether his message of unity will have any effect remains to be seen. Republicans have mostly continued to back Trump and his unsubstantiated claims of a rigged election and, even once Biden takes power, are unlikely to give him any of the traditional honeymoon period. Biden faces a narrowly divided Senate — next month's <a href="https://apnews.com/article/election-2020-joe-biden-donald-trump-georgia-elections-b1b16df93577870b96ec7daeb343ce4f">runoff elections in Georgia</a> will decide which party controls the chamber — and <a href="https://apnews.com/article/election-2020-donald-trump-race-and-ethnicity-iowa-elections-d7c101e1432fbe49191f26d41d6c6832">a thinned Democratic majority in the House</a> as the GOP picked up seats even as Trump lost.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But aides are pointing to the president-elect's strong approval numbers and&nbsp;<a href="https://interactives.ap.org/elections-2020/?SITE=APINT&date=2020-11-03">an electorate</a> worn by&nbsp;<a href="https://apnews.com/hub/virus-outbreak">the pandemic</a> in their attempt to nudge Republicans to cooperate. Mike Donilon, a senior adviser to Biden, said the American electorate is looking for Democrats and Republicans to get in sync.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The agenda that the president-elect is putting forward is very much at the forefront of what people want in their lives,” Donilon said. “So, I think the case is going to be that it’s going to be in the interest of the country, it’s going to be in their own self-interest to get on board and not to get in the way.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In making the case for a mandate, Biden’s team points to the president-elect retaking Rust Belt states that helped spring Trump to the White House four years ago as well as wins in Arizona and Georgia — firsts for a Democratic presidential candidate since the 1990s. Biden also won the popular vote by more than 7 million people, powered by strong showings with women, people of color and independents.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/crunch-time-for-covid-19-relief-as-bipartisan-bills-unveiled-by-congress/507-37a24aba-f5d3-4686-850b-f561fdec43b7">Crunch time for more COVID-19 relief as bipartisan bills unveiled</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/us-covid-19-deaths-top-300000-as-firsts-vaccinations-begin/507-0e02bbc6-b379-46b4-a28c-f6c4b36d9e12">US COVID-19 deaths top 300,000 as first vaccinations begin</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/wisconsin-supreme-court-tosses-trump-election-lawsuit/507-af7808ee-35b8-47f0-bc61-5bb6a5d69a9a">Wisconsin Supreme Court tosses out Trump election lawsuit</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Aides to Biden say a turn away from a contentious election and to governing is perhaps easier said than done. The spotlight on <a href="https://apnews.com/article/election-2020-joe-biden-donald-trump-inaugurations-elections-7e3a27783ffaa1661551f0729e4a3947">the Electoral College vote process</a> is heightened this year because <a href="https://apnews.com/article/election-2020-joe-biden-donald-trump-elections-coronavirus-pandemic-f76f7c7c7182be4033151457ca81a9f7">Trump has refused to concede</a> the election and is pushing forward with <a href="https://apnews.com/article/election-2020-ap-fact-check-joe-biden-donald-trump-technology-49a24edd6d10888dbad61689c24b05a5">baseless allegations of fraud</a>.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We have won so many times, at this point, in so many different ways. We’re just excited to keep on winning,” said Jen O’Malley Dillon, Biden's deputy chief of staff, shrugging off&nbsp;<a href="https://apnews.com/article/election-2020-joe-biden-donald-trump-lawsuits-elections-b5d3cd1700b0fe9282707e571ec7c076">Trump’s challenges</a>. “(Monday) obviously is a big day as it takes on a little bit more import than maybe traditionally it does.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The president continued to sow doubt about the election results and even went so far as to falsely claim that “Swing States that have found massive VOTER FRAUD, which is all of them, CANNOT LEGALLY CERTIFY these votes as complete &amp; correct without committing a severely punishable crime,” he tweeted Sunday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And&nbsp;<a href="https://apnews.com/article/donald-trump-losing-election-lawsuits-36d113484ac0946fa5f0614deb7de15e">after losing dozens of legal challenges</a> on the state and federal level, Trump is expected to push forward with new litigation this week. Trump attorney Rudy Giuliani says he expects five more lawsuits at the state level.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, Republican Sen. Ron Johnson of Wisconsin is set to hold a hearing Wednesday on election “irregularities.” Johnson has questioned why Congress wasn’t informed that the taxes of Biden’s son Hunter were&nbsp;<a href="https://apnews.com/article/joe-biden-business-ap-top-news-ukraine-subpoenas-109c4684a72045aac7ad8c196ab57812">under federal investigation</a> during&nbsp;<a href="https://apnews.com/9b96e6d47cfc7c8fa0288bf040307ede">Trump’s impeachment</a> trial last year.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The president was&nbsp;<a href="https://apnews.com/93c85dcfb0e6b2185391965e77ebea51">acquitted in a Senate trial</a> that centered on&nbsp;<a href="https://apnews.com/273e46e2fa324eb9ba5d69ab2a2c69cb">Trump’s dealings with Ukraine’s president</a> and on whether he abused his office by seeking an investigation into the Bidens. Hunter Biden served on the board of directors of&nbsp;<a href="https://apnews.com/9d4595ba4f3140c6bb6a3473a91f4a4c">a Ukrainian energy company</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The younger Biden said in a statement last week that he just recently learned that he was under investigation. He also said he committed no wrongdoing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>O’Malley Dillon downplayed the notion that the investigation could hamper Biden’s ability to pursue his agenda.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The president-elect himself has said this is not about his family or Donald Trump’s family,” she said. “It is about the American people’s families. And I think we’re going to continue to stay focused on the issues that are impacting their daily lives.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Weissert reported from Washington.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_1140x641.jpg" data-srcset="https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_1140x641.jpg" srcset="https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/9c63b2dd-5c05-4623-9c04-7e030883d941/9c63b2dd-5c05-4623-9c04-7e030883d941_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">President-elect Joe Biden leaves a doctor&#x27;s appointment at Pennsylvania Hospital in Philadelphia, Saturday, Dec. 12, 2020. Biden was in for a routine two-week post-injury follow up on his fractured foot. (AP Photo/Susan Walsh)</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "President-elect Biden to address nation after Electoral College votes",
  "datePublished": "3:45 PM CST December 14, 2020",
  "dateModified": "3:45 PM CST December 14, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kvue.com/article/news/nation-world/president-elect-biden-to-address-nation-monday-after-electoral-college-votes/507-70f92493-5ba4-4628-90d2-10530a02963c"
  },
  "author": {
    "@type": "Person",
    "name": "AAMER MADHANI and WILL WEISSERT (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KVUE",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kvue.com/assets/shared-images/amp-logos/kvue.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kvue.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=669" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=670" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KVUE-TV" src="/assets/shared-images/logos/kvue.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kvue.com/kvuejobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kvue.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KVUE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KVUE" src="/assets/shared-images/logos/kvue.png" />
    </div>
    <h2 class="notifications__heading">KVUE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kvue.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD7axEkepKbZyEdpp-rigqCe0xy7PcwIN0" data-project-id="kvue-news-app" data-sender-id="1069094168395" data-app-id="1:1069094168395:web:2132829a7d64328d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73852526-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73852526-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>