<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Singer says lawsuit over Lady A name is &#x27;white privilege&#x27; | kvue.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.7.1" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.1"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.1" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KVUE.png?ver=2.4.7.1" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48" />
                <link rel="amphtml" href="https://www.kvue.com/amp/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48" />
        <meta itemprop="datePublished" content="7/10/2020 8:32:00 PM" />
        <meta itemprop="dateModified" content="7/10/2020 8:32:00 PM" />
        <meta itemprop="url" content="https://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
        <meta property="og:title" content="Singer says country band&#x27;s lawsuit over Lady A name is &#x27;white privilege&#x27;">
        <meta property="og:description" content="Lady A, previously known as Lady Antebellum, are suing Anita White seeking a ruling that their use of the name doesn&#x27;t infringe on her use of the same name.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kvue.com/assets/WKYC/images/7f7bb190-9a0e-479a-b659-fda9d31f0715/7f7bb190-9a0e-479a-b659-fda9d31f0715_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/10/2020 8:32:00 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Singer says country band&#x27;s lawsuit over Lady A name is &#x27;white privilege&#x27;">
        <meta name="twitter:image:src" content="https://media.kvue.com/assets/WKYC/images/7f7bb190-9a0e-479a-b659-fda9d31f0715/7f7bb190-9a0e-479a-b659-fda9d31f0715_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KVUE">
        <meta name="twitter:description" content="Lady A, previously known as Lady Antebellum, are suing Anita White seeking a ruling that their use of the name doesn&#x27;t infringe on her use of the same name.">
        <meta name="twitter:domain" content="www.kvue.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kvue.com" />
            <meta name="description" content="Singer Anita White says a lawsuit filed against her by a country group over the use of the name Lady A is an example of white privilege being used against her." />
            <meta property="fb:app_id" content="572249639778968" />
            <meta property="og:site_name" content="kvue.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/10/2020 8:32:00 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6f4f6f29-a511-4c49-8cb3-6d80307b80f1"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-249973885821915.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-austin-KVUE-B3350_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Austin, TX" data-subcategory="nation-world" data-keywords="KVUE, Austin, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com" data-ga-property-id="UA-73852526-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48" data-canonical-url="https://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48" data-asset-id="701ecf1b-1dd3-440b-bb9c-221c8f95ca48" data-article-keywords="nation-world,cct-tracking,entertainment-news,news" data-content-title="Singer says country band&#x27;s lawsuit over Lady A name is &#x27;white privilege&#x27;" data-content-categories="nation-world,cct-tracking,entertainment-news,news" data-content-score="82" data-tracking-tags="" data-t1-publisher="Lucas Robbins" data-call-letters="KVUE" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Singer says country band&#x27;s lawsuit over Lady A name is &#x27;white privilege&#x27;" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="269" data-primarydomain="kvue.com" data-call-letters="KVUE" data-twitter-id="KVUE" data-fban="572249639778968" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="701ecf1b-1dd3-440b-bb9c-221c8f95ca48" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48" data-gptid="tx-austin-KVUE-B3350_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kvue-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="554" data-tealium-id-taboola="541" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="572249639778968"
        data-twitter-id="KVUE">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kvue.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/defenders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Defenders </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/austin-coronavirus-updates-covid-19-central-texas/269-1798b205-d0e3-419d-bc52-0204f16fcff0" aria-label="Read Coronavirus updates in Central Texas: Williamson County reports another death from COVID-19">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_360x203.png" data-srcset="https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_16x9.png 16w, https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_140x79.png 140w, https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_360x203.png 360w, https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_540x304.png 540w, https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_750x422.png 750w, https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_1140x641.png 1140w, https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/austin-coronavirus-updates-covid-19-central-texas/269-1798b205-d0e3-419d-bc52-0204f16fcff0">Coronavirus updates in Central Texas: Williamson County reports another death from COVID-19</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/austin-area-coronavirus-cases-by-county/269-09734876-6857-40e6-bd61-5fff1ee6e9b2" aria-label="Read LIST: Confirmed Central Texas coronavirus cases by county">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KXTV/images/2f0253ec-a697-4e78-959b-e48df951bac2/2f0253ec-a697-4e78-959b-e48df951bac2_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KXTV/images/2f0253ec-a697-4e78-959b-e48df951bac2/2f0253ec-a697-4e78-959b-e48df951bac2_360x203.png" data-srcset="https://media.kvue.com/assets/KXTV/images/2f0253ec-a697-4e78-959b-e48df951bac2/2f0253ec-a697-4e78-959b-e48df951bac2_16x9.png 16w, https://media.kvue.com/assets/KXTV/images/2f0253ec-a697-4e78-959b-e48df951bac2/2f0253ec-a697-4e78-959b-e48df951bac2_140x79.png 140w, https://media.kvue.com/assets/KXTV/images/2f0253ec-a697-4e78-959b-e48df951bac2/2f0253ec-a697-4e78-959b-e48df951bac2_360x203.png 360w, https://media.kvue.com/assets/KXTV/images/2f0253ec-a697-4e78-959b-e48df951bac2/2f0253ec-a697-4e78-959b-e48df951bac2_540x304.png 540w, https://media.kvue.com/assets/KXTV/images/2f0253ec-a697-4e78-959b-e48df951bac2/2f0253ec-a697-4e78-959b-e48df951bac2_750x422.png 750w, https://media.kvue.com/assets/KXTV/images/2f0253ec-a697-4e78-959b-e48df951bac2/2f0253ec-a697-4e78-959b-e48df951bac2_1140x641.png 1140w, https://media.kvue.com/assets/KXTV/images/2f0253ec-a697-4e78-959b-e48df951bac2/2f0253ec-a697-4e78-959b-e48df951bac2_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/austin-area-coronavirus-cases-by-county/269-09734876-6857-40e6-bd61-5fff1ee6e9b2">LIST: Confirmed Central Texas coronavirus cases by county</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Closing &amp; Delays </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weathercams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/allergy" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Allergy </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cameras/concordia-university-brandon/269-8270201" aria-label="Read Concordia University Brandon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cameras/concordia-university-brandon/269-8270201">Concordia University Brandon</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cameras/concordia-university-annette/269-8270198" aria-label="Read Concordia University Annette">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cameras/concordia-university-annette/269-8270198">Concordia University Annette</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">High School Sports </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/longhorns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Longhorns </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/longhorns/greg-kelley-ut-football-tryout-2020-outcry-texas-longhorns/269-1942e19f-02d3-4fdd-9b6b-26dc5e5e1ec6" aria-label="Read Greg Kelley participates in walk-on tryout for Texas Longhorns after exoneration from wrongful conviction">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/382de5ff-c091-44e1-8d2d-34e116ce8083/382de5ff-c091-44e1-8d2d-34e116ce8083_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/382de5ff-c091-44e1-8d2d-34e116ce8083/382de5ff-c091-44e1-8d2d-34e116ce8083_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/382de5ff-c091-44e1-8d2d-34e116ce8083/382de5ff-c091-44e1-8d2d-34e116ce8083_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/382de5ff-c091-44e1-8d2d-34e116ce8083/382de5ff-c091-44e1-8d2d-34e116ce8083_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/382de5ff-c091-44e1-8d2d-34e116ce8083/382de5ff-c091-44e1-8d2d-34e116ce8083_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/382de5ff-c091-44e1-8d2d-34e116ce8083/382de5ff-c091-44e1-8d2d-34e116ce8083_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/382de5ff-c091-44e1-8d2d-34e116ce8083/382de5ff-c091-44e1-8d2d-34e116ce8083_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/382de5ff-c091-44e1-8d2d-34e116ce8083/382de5ff-c091-44e1-8d2d-34e116ce8083_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/382de5ff-c091-44e1-8d2d-34e116ce8083/382de5ff-c091-44e1-8d2d-34e116ce8083_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/longhorns/greg-kelley-ut-football-tryout-2020-outcry-texas-longhorns/269-1942e19f-02d3-4fdd-9b6b-26dc5e5e1ec6">Greg Kelley participates in walk-on tryout for Texas Longhorns after exoneration from wrongful conviction</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/motors/auto-racing/cota-race-red-bull-grand-prix-of-americas-canceled-coronavirus-covid19-texas-austin/269-08fa789e-b901-4edb-a5eb-3e18a4a71461" aria-label="Read 2020 Red Bull Grand Prix of the Americas race at COTA canceled due to COVID-19">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/28094649/28094649_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/28094649/28094649_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/28094649/28094649_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/28094649/28094649_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/28094649/28094649_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/28094649/28094649_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/28094649/28094649_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/28094649/28094649_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/28094649/28094649_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/motors/auto-racing/cota-race-red-bull-grand-prix-of-americas-canceled-coronavirus-covid19-texas-austin/269-08fa789e-b901-4edb-a5eb-3e18a4a71461">2020 Red Bull Grand Prix of the Americas race at COTA canceled due to COVID-19</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KVUE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KVUEinsider " target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KVUE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kvuenews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/trump-new-hampshire-rally-postponed/97-34ab749c-4de3-47f2-9725-4c60bdb6eb44" aria-label="Read Trump NH rally postponed &#x27;for safety reasons&#x27; over tropical storm">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/WCSH/images/334db2ee-116d-4cff-8900-2470ae08e028/334db2ee-116d-4cff-8900-2470ae08e028_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/WCSH/images/334db2ee-116d-4cff-8900-2470ae08e028/334db2ee-116d-4cff-8900-2470ae08e028_360x203.jpg" data-srcset="https://media.kvue.com/assets/WCSH/images/334db2ee-116d-4cff-8900-2470ae08e028/334db2ee-116d-4cff-8900-2470ae08e028_16x9.jpg 16w, https://media.kvue.com/assets/WCSH/images/334db2ee-116d-4cff-8900-2470ae08e028/334db2ee-116d-4cff-8900-2470ae08e028_140x79.jpg 140w, https://media.kvue.com/assets/WCSH/images/334db2ee-116d-4cff-8900-2470ae08e028/334db2ee-116d-4cff-8900-2470ae08e028_360x203.jpg 360w, https://media.kvue.com/assets/WCSH/images/334db2ee-116d-4cff-8900-2470ae08e028/334db2ee-116d-4cff-8900-2470ae08e028_540x304.jpg 540w, https://media.kvue.com/assets/WCSH/images/334db2ee-116d-4cff-8900-2470ae08e028/334db2ee-116d-4cff-8900-2470ae08e028_750x422.jpg 750w, https://media.kvue.com/assets/WCSH/images/334db2ee-116d-4cff-8900-2470ae08e028/334db2ee-116d-4cff-8900-2470ae08e028_1140x641.jpg 1140w, https://media.kvue.com/assets/WCSH/images/334db2ee-116d-4cff-8900-2470ae08e028/334db2ee-116d-4cff-8900-2470ae08e028_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/trump-new-hampshire-rally-postponed/97-34ab749c-4de3-47f2-9725-4c60bdb6eb44">Trump NH rally postponed &#x27;for safety reasons&#x27; over tropical storm</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/austin-coronavirus-updates-covid-19-central-texas/269-1798b205-d0e3-419d-bc52-0204f16fcff0" aria-label="Read Coronavirus updates in Central Texas: Williamson County reports another death from COVID-19">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_360x203.png" data-srcset="https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_16x9.png 16w, https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_140x79.png 140w, https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_360x203.png 360w, https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_540x304.png 540w, https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_750x422.png 750w, https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_1140x641.png 1140w, https://media.kvue.com/assets/KVUE/images/1f179c0d-b1e0-476c-a9bf-2eb13909abef/1f179c0d-b1e0-476c-a9bf-2eb13909abef_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/austin-coronavirus-updates-covid-19-central-texas/269-1798b205-d0e3-419d-bc52-0204f16fcff0">Coronavirus updates in Central Texas: Williamson County reports another death from COVID-19</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kvue.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Austin, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">97&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Austin, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/defenders">Defenders </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/allergy">Allergies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votetexas">Vote Texas </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/boomtown2040">Boomtown 2040</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="701ecf1b-1dd3-440b-bb9c-221c8f95ca48"
         data-title="Singer says country band&#x27;s lawsuit over Lady A name is &#x27;white privilege&#x27;"
         data-seo-title="Singer says lawsuit over Lady A name is &#x27;white privilege&#x27;"
         data-abstract="Lady A, previously known as Lady Antebellum, are suing Anita White seeking a ruling that their use of the name doesn&#x27;t infringe on her use of the same name."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, entertainment-news, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;entertainment-news&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Lucas Robbins">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Singer says country band&#x27;s lawsuit over Lady A name is &#x27;white privilege&#x27;</h1>
    <div class="article__summary">Lady A, previously known as Lady Antebellum, are suing Anita White seeking a ruling that their use of the name doesn't infringe on her use of the same name.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KENS/videos/513f9729-d590-43c4-b58f-412f313963b2/513f9729-d590-43c4-b58f-412f313963b2.m3u8"
         data-float="true"
         data-thumbnail="https://media.kvue.com/assets/KENS/images/731529dc-fbe2-4862-b377-b9efd67f3b81/731529dc-fbe2-4862-b377-b9efd67f3b81_1920x1080.jpg"
         data-title="Lady A files lawsuit against another singer named Lady A"
         data-description="Country trio &quot;Lady A&quot; has filed a lawsuit against another singer who has been performing as &quot;Lady A&quot; for years."
         data-site="273"
         data-id="513f9729-d590-43c4-b58f-412f313963b2"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.kvue.com/video/life/lady-a-files-lawsuit-against-another-singer-named-lady-a/273-513f9729-d590-43c4-b58f-412f313963b2"
         data-origin="clipping"
         data-section="life"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="rVyVHnAu"
         data-related-media-id="m6YcHTcu"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kvue.com/assets/KENS/images/731529dc-fbe2-4862-b377-b9efd67f3b81/731529dc-fbe2-4862-b377-b9efd67f3b81_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Lady A files lawsuit against another singer named Lady A",
                    "description": "Country trio &quot;Lady A&quot; has filed a lawsuit against another singer who has been performing as &quot;Lady A&quot; for years.",
                    "thumbnailUrl": "https://media.kvue.com/assets/KENS/images/731529dc-fbe2-4862-b377-b9efd67f3b81/731529dc-fbe2-4862-b377-b9efd67f3b81_1920x1080.jpg",
                    "uploadDate": "7/9/2020 11:19:18 AM",
                    "duration": "43",
                    "contentUrl": "https://www.kvue.com/video/life/lady-a-files-lawsuit-against-another-singer-named-lady-a/273-513f9729-d590-43c4-b58f-412f313963b2",
                    "embedUrl": "https://media.kvue.com/embeds/video/513f9729-d590-43c4-b58f-412f313963b2/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7/10/2020 8:32:00 PM
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 3:32 PM CDT July 10, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=572249639778968&display=popup&href=http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48&redirect_uri=http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Singer%20says%20country%20band&#x27;s%20lawsuit%20over%20Lady%20A%20name%20is%20&#x27;white%20privilege&#x27;&url=http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48&via=KVUE" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>Singer Anita White, who was sued by a country group over the use of the name Lady A, says the group is using their white privilege against her.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The band, who had previously been known as Lady Antebellum, filed a <a href="https://apnews.com/2018dac6630fa9c6107d80166c5e213c">lawsuit</a> in federal court on Wednesday seeking a ruling that their use of the trademark “Lady A" does not infringe on White's use of the same name. The band is not seeking monetary damages.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>The Grammy-winning band made up of Hillary Scott, Charles Kelley and Dave Haywood, who are all white,&nbsp;<a href="https://apnews.com/bb120f4469e4282ba2a570fb837fe9fd">changed</a> their name last month saying they are regretful and embarrassed for not taking into consideration the word’s associations with slavery.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>White, who is Black, told Rolling Stone magazine in an&nbsp;<a href="https://www.rollingstone.com/pro/features/lady-a-lawsuit-interview-1026047/">article</a> posted Friday that she felt like she was being erased. White said she had been performing as Lady A for more than 20 years.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“They claim to be allies and that they wanted to change their name out of the racist connotation, and then they sue a Black woman for the new name,” White told the publication.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/how-the-chicks-dropped-the-word-dixie-from-their-name/507-16f991e6-3e86-459f-8c0d-dd694aba8798">The Chicks detail behind-the-scenes work to drop 'Dixie' from their name</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/lady-antebellum-anita-white-trademark-lawsuit/507-27779c80-7069-4c39-a1c8-ca720f6d13f2">Country band Lady A files suit against singer who has used name for 30 years</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>White said in negotiations with the band over the use of the name, she requested $10 million, half of which she would use to rebrand herself and the other half she would donate to charities of her choice, including those associated with Black Lives Matter.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_1140x641.jpg" data-srcset="https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_1140x641.jpg" srcset="https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8/c94cbaa9-f6b1-4e47-bf68-05111b97a3f8_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Al Wagner/Invision/AP</div>
                    <div class="photo__caption">FILE - This Oct. 16, 2019 file photo shows Dave Haywood, from left, Hillary Scott, and Charles Kelley of Lady Antebellum at 2019 CMT Artists of the Year in Nashville, Tenn.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p>“I have to rebrand myself. I don’t want to have to share a name with you. And you shouldn’t be allowed to just get a slap on the wrist," White said. "I wanted my name. All I ever wanted was to keep my name in the blues genre doing what I did. I should not have to bend to (the band’s) will because they’ve got money,” she said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The lawsuit said that the country group filed for a trademark for the name “Lady A” back in 2010.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/lady-a-antebellum-name-seattle-blues-singer/507-3386f1c7-a71b-4387-a355-4adf6b973ee1">Black Seattle blues singer Lady A says Lady Antebellum didn't ask about name change</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Singer says country band's lawsuit over Lady A name is 'white privilege'",
  "datePublished": "7/10/2020 8:32:00 PM",
  "dateModified": "3:32 PM CDT July 10, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kvue.com/article/news/nation-world/lady-a-lawsuit-country-band-singer-same-name-white-privilege/507-701ecf1b-1dd3-440b-bb9c-221c8f95ca48"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KVUE",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kvue.com/assets/shared-images/amp-logos/kvue.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kvue.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=570" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=570" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KVUE-TV" src="/assets/shared-images/logos/kvue.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KVUE" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kvue.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KVUE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KVUE" src="/assets/shared-images/logos/kvue.png" />
    </div>
    <h2 class="notifications__heading">KVUE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kvue.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD7axEkepKbZyEdpp-rigqCe0xy7PcwIN0" data-project-id="kvue-news-app" data-sender-id="1069094168395" data-app-id="1:1069094168395:web:2132829a7d64328d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73852526-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73852526-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>