<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Parents challenge Austin ISD&#x27;s mask mandate on the first day of school | kvue.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KVUE.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98" />
        <link rel="alternate" href="https://www.kvue.com/mobile/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98" />
                    <link rel="amphtml" href="https://www.kvue.com/amp/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98" />
        <meta itemprop="datePublished" content="9:33 PM CDT August 17, 2021" />
        <meta itemprop="dateModified" content="9:35 PM CDT August 17, 2021" />
        <meta itemprop="url" content="https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98">
        <meta property="og:title" content="Parents challenge Austin ISD&#x27;s mask mandate on the first day of school">
        <meta property="og:description" content="The couple&#x27;s 7-year-old daughter was not allowed into school because she was not wearing a mask.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:33 PM CDT August 17, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.kvue.com/,news,local,education,coronavirus" />
        <meta name="twitter:title" content="Parents challenge Austin ISD&#x27;s mask mandate on the first day of school">
        <meta name="twitter:image:src" content="https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KVUE">
        <meta name="twitter:description" content="The couple&#x27;s 7-year-old daughter was not allowed into school because she was not wearing a mask.">
        <meta name="twitter:domain" content="www.kvue.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kvue.com" />
            <meta name="description" content="The couple&#x27;s 7-year-old daughter was not allowed into school because she was not wearing a mask." />
            <meta property="fb:app_id" content="572249639778968" />
            <meta property="og:site_name" content="kvue.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:33 PM CDT August 17, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6f4f6f29-a511-4c49-8cb3-6d80307b80f1"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-austin-KVUE-B3350_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Austin, TX" data-subcategory="local" data-keywords="KVUE, Austin, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com" data-ga-property-id="UA-73852526-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98" data-canonical-url="https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98" data-asset-id="ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98" data-article-keywords="local,education,news,coronavirus,health,schools,home" data-content-title="Parents challenge Austin ISD&#x27;s mask mandate on the first day of school" data-content-categories="local,education,news,coronavirus,health,schools,home" data-content-score="65" data-tracking-tags="" data-t1-publisher="jbell@tegna.com" data-call-letters="KVUE" data-article-byline="Jenni Lee" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Parents challenge Austin ISD&#x27;s mask mandate on the first day of school" data-item-number="1" data-original-headline="Parents challenge Austin ISD&#x27;s mask mandate on the first day of school" data-cct-story="false" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-249973885821915.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3968/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3969/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kvue.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=KVLMO2uh7/gs4T9zpzi030p1G0RkqiPTBKCHqUaePURSdYF3ekbZpw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="269"
         data-primarydomain="kvue.com"
         data-call-letters="KVUE"
         data-twitter-id="KVUE"
         data-fban="572249639778968"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-austin-KVUE-B3350_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kvue-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="558"data-tealium-id-googleanalytics="481"data-tealium-id-simplifi="554"data-tealium-id-taboola="541"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="572249639778968"
        data-twitter-id="KVUE">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kvue.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/defenders" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Defenders ">
                                                                    <span class="header__subnav-label">Defenders </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community ">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98" aria-label="Read Parents challenge Austin ISD&#x27;s mask mandate on the first day of school">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Parents challenge Austin ISD's mask mandate on the first day of school" width="" height="" src="https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Parents challenge Austin ISD's mask mandate on the first day of school" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98">Parents challenge Austin ISD&#x27;s mask mandate on the first day of school</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/austin-weather-central-texas-forecast/269-43840919" aria-label="Read Forecast: Tracking Tuesday evening storm chances">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Forecast: Tracking Tuesday evening storm chances" width="" height="" src="https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Forecast: Tracking Tuesday evening storm chances" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_360x203.png" data-srcset="https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_16x9.png 16w, https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_140x79.png 140w, https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_360x203.png 360w, https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_540x304.png 540w, https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_750x422.png 750w, https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_1140x641.png 1140w, https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/austin-weather-central-texas-forecast/269-43840919">Forecast: Tracking Tuesday evening storm chances</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="7-Day">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closing &amp; Delays ">
                                                                    <span class="header__subnav-label">Closing &amp; Delays </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weathercams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Skycams">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blogs">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/allergy" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Allergy ">
                                                                    <span class="header__subnav-label">Allergy </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/cams/concordia-university-brandon/269-8270201" aria-label="Read Concordia University Brandon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Concordia University Brandon" width="" height="" src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Concordia University Brandon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cams/concordia-university-brandon/269-8270201">Concordia University Brandon</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/cams/concordia-university-annette/269-8270198" aria-label="Read Concordia University Annette">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Concordia University Annette" width="" height="" src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Concordia University Annette" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cams/concordia-university-annette/269-8270198">Concordia University Annette</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports ">
                                                                    <span class="header__subnav-label">High School Sports </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/longhorns" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Longhorns ">
                                                                    <span class="header__subnav-label">Longhorns </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/sam-ehlinger-beats-panthers/269-1d3a1194-84ff-4402-81bb-2847b16f26e2" aria-label="Read Former Texas QB Sam Ehlinger beats Panthers in NFL debut">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Former Texas QB Sam Ehlinger beats Panthers in NFL debut" width="" height="" src="https://media.kvue.com/assets/KVUE/images/d52c2214-98c9-42d5-bff1-a02ba4000751/d52c2214-98c9-42d5-bff1-a02ba4000751_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Former Texas QB Sam Ehlinger beats Panthers in NFL debut" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/d52c2214-98c9-42d5-bff1-a02ba4000751/d52c2214-98c9-42d5-bff1-a02ba4000751_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/d52c2214-98c9-42d5-bff1-a02ba4000751/d52c2214-98c9-42d5-bff1-a02ba4000751_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/d52c2214-98c9-42d5-bff1-a02ba4000751/d52c2214-98c9-42d5-bff1-a02ba4000751_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/d52c2214-98c9-42d5-bff1-a02ba4000751/d52c2214-98c9-42d5-bff1-a02ba4000751_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/d52c2214-98c9-42d5-bff1-a02ba4000751/d52c2214-98c9-42d5-bff1-a02ba4000751_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/d52c2214-98c9-42d5-bff1-a02ba4000751/d52c2214-98c9-42d5-bff1-a02ba4000751_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/d52c2214-98c9-42d5-bff1-a02ba4000751/d52c2214-98c9-42d5-bff1-a02ba4000751_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/d52c2214-98c9-42d5-bff1-a02ba4000751/d52c2214-98c9-42d5-bff1-a02ba4000751_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/sam-ehlinger-beats-panthers/269-1d3a1194-84ff-4402-81bb-2847b16f26e2">Former Texas QB Sam Ehlinger beats Panthers in NFL debut</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/soccer/austin-fc/austin-fc-mls-scoring-struggles/269-59ffc483-db80-4549-8985-d3982967c147" aria-label="Read Austin FC&#x27;s scoring struggles continue after Real Salt Lake loss">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Austin FC's scoring struggles continue after Real Salt Lake loss" width="" height="" src="https://media.kvue.com/assets/KVUE/images/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Austin FC's scoring struggles continue after Real Salt Lake loss" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6/9e9c03bb-acf4-4bf9-bcc3-cfdb523654f6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/soccer/austin-fc/austin-fc-mls-scoring-struggles/269-59ffc483-db80-4549-8985-d3982967c147">Austin FC&#x27;s scoring struggles continue after Real Salt Lake loss</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kvue.com/kvuejobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletter">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KVUEinsider " target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Facebook">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KVUE" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Twitter">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kvuenews/" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Instagram">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98" aria-label="Read Parents challenge Austin ISD&#x27;s mask mandate on the first day of school">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Parents challenge Austin ISD's mask mandate on the first day of school" width="" height="" src="https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Parents challenge Austin ISD's mask mandate on the first day of school" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/c9fd4eda-95ec-4bac-a600-107ac8afc727/c9fd4eda-95ec-4bac-a600-107ac8afc727_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98">Parents challenge Austin ISD&#x27;s mask mandate on the first day of school</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/austin-weather-central-texas-forecast/269-43840919" aria-label="Read Forecast: Tracking Tuesday evening storm chances">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Forecast: Tracking Tuesday evening storm chances" width="" height="" src="https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Forecast: Tracking Tuesday evening storm chances" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_360x203.png" data-srcset="https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_16x9.png 16w, https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_140x79.png 140w, https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_360x203.png 360w, https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_540x304.png 540w, https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_750x422.png 750w, https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_1140x641.png 1140w, https://media.kvue.com/assets/KVUE/images/d28925c7-6804-43d6-a87b-eabf25344ce8/d28925c7-6804-43d6-a87b-eabf25344ce8_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/austin-weather-central-texas-forecast/269-43840919">Forecast: Tracking Tuesday evening storm chances</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kvue.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Austin, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">82&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Austin, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/schools">Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/foreverfamilies">Forever Families</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/defenders">Defenders </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/allergy">Allergies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/specialsession">Lone Star Showdown</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/boomtown2040">Boomtown 2040</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/payitforward">Pay It Forward</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98"
         data-title="Parents challenge Austin ISD&#x27;s mask mandate on the first day of school"
         data-seo-title="Parents challenge Austin ISD&#x27;s mask mandate on the first day of school"
         data-abstract="The couple&#x27;s 7-year-old daughter was not allowed into school because she was not wearing a mask."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98"
         data-gpt-network-code="32805352"
         data-categories="local, education, news, coronavirus, health, schools, home"
         data-author="Jenni Lee"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;education&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;schools&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="jbell@tegna.com">
    <a class="article__category" href="/section/local">Local News</a>
    <h1 class="article__headline">Parents challenge Austin ISD&#x27;s mask mandate on the first day of school</h1>
    <div class="article__summary">The couple's 7-year-old daughter was not allowed into school because she was not wearing a mask.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KVUE/videos/27c88572-529d-4a7b-8e18-a35e05167a76/27c88572-529d-4a7b-8e18-a35e05167a76.m3u8"
             data-float="true"
             data-thumbnail="https://media.kvue.com/assets/KVUE/images/5ac39fa1-bf35-42f2-98e7-148ad91ef2e4/5ac39fa1-bf35-42f2-98e7-148ad91ef2e4_1920x1080.jpg"
             data-title="Austin ISD parents challenging mask mandate"
             data-description="Austin ISD&#x27;s mask mandate is already being challenged. The parents of a 7-year-old said they will do whatever it takes to make the district follow state law."
             data-site="269"
             data-id="27c88572-529d-4a7b-8e18-a35e05167a76"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kvue.com/video/news/local/austin-isd-parents-challenging-mask-mandate/269-27c88572-529d-4a7b-8e18-a35e05167a76"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KVUE/videos/27c88572-529d-4a7b-8e18-a35e05167a76/27c88572-529d-4a7b-8e18-a35e05167a76_vtt.vtt"
             data-related-playlist-id="rVyVHnAu"
             data-related-media-id="stUr84aE"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="152"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kvue.com/assets/KVUE/images/5ac39fa1-bf35-42f2-98e7-148ad91ef2e4/5ac39fa1-bf35-42f2-98e7-148ad91ef2e4_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Austin ISD parents challenging mask mandate",
                    "description": "Austin ISD&#x27;s mask mandate is already being challenged. The parents of a 7-year-old said they will do whatever it takes to make the district follow state law.",
                    "thumbnailUrl": "https://media.kvue.com/assets/KVUE/images/5ac39fa1-bf35-42f2-98e7-148ad91ef2e4/5ac39fa1-bf35-42f2-98e7-148ad91ef2e4_1920x1080.jpg",
                    "uploadDate": "8/17/2021 7:25:01 PM",
                    "duration": "152",
                    "contentUrl": "https://www.kvue.com/video/news/local/austin-isd-parents-challenging-mask-mandate/269-27c88572-529d-4a7b-8e18-a35e05167a76",
                    "embedUrl": "https://media.kvue.com/embeds/video/27c88572-529d-4a7b-8e18-a35e05167a76/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jenni Lee
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:33 PM CDT August 17, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:35 PM CDT August 17, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=572249639778968&display=popup&href=https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98&redirect_uri=https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Parents%20challenge%20Austin%20ISD&#x27;s%20mask%20mandate%20on%20the%20first%20day%20of%20school&url=https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98&via=KVUE" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>AUSTIN, Texas — On the first day of classes for the <a href="https://www.austinisd.org/" rel="noopener noreferrer" target="_blank">Austin Independent School District</a>, a couple challenged the district's mask mandate.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The parents of a 7-year-old second-grader at <a href="http://www.cowancoyotes.org/" rel="noopener noreferrer" target="_blank">Cowan Elementary School</a> in South Austin tried to get an administrator to allow her in without a mask on Monday, saying the district is breaking the law by not following <a href="https://gov.texas.gov/news/post/governor-abbott-issues-executive-order-prohibiting-government-entities-from-mandating-masks" rel="noopener noreferrer" target="_blank">Gov. Greg Abbott's executive order that bans mask orders.</a></p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Currently, Austin-Travis County's mask mandate for schools remains in place after <a href="/article/news/health/coronavirus/austin-travis-county-mask-orders/269-1ae33f40-8d32-4533-9a76-434493e6463d">a district court judge issued two orders on Aug. 15&nbsp;</a>that temporarily prohibit the governor from enforcing his order. The issue is <a href="/article/news/health/coronavirus/ut-law-professor-texas-supreme-court-masking/269-55f49fda-57ed-44be-a574-57a22c703c1b">likely to be heard by the Texas Supreme Court</a>.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The couple recorded the interaction on a cellphone and shared it with KVUE. The parents asked us not to use their real names in fear of retaliation. &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The amateur video showed the mother holding "Lisa's" hand as both approached the doors at Cowan Elementary. A school administrator greeted the little girl by name and noticed the family members not wearing masks. He asked the second-grader to put one on.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Her father said, "No, she's not wearing a mask. She's not wearing a mask."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Her mother said, "This is the law from Gov. Abbott. We're going to follow that."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The parents continued to cite Gov. Abbott's ban on mask mandates. At this point, the school official bent down and directly addressed the girl, saying, <span style="font-size: inherit; background-color: initial;">"Good morning 'Lisa,' we're really excited to have you here today. So if you want to come on in, come on in, and when you do, we do have masks for you."</span></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The back-and-forth continued, with the father insisting his daughter would not wear a mask.<span style="font-size: inherit; background-color: initial;"></span></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><span style="font-size: inherit; background-color: initial;">The a</span>dministrator responded, "So, you have that option. But any student that comes in our campus is required to wear a mask."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Not according to the governor," the father replied. <span style="font-size: inherit; background-color: initial;">"AISD means nothing. This is the governor and the Supreme Court of Texas."</span></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We're here to welcome our students in," said the administrator.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Right, but if you're not going to welcome her in..." the father began to say.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We're going to welcome her in but we will give her a mask," the administrator replied.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"She's not going to wear it," her father said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The family made their choice and is prepared to make even more.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"As a parent, it is my decision to not have my daughter wear a mask," the father told KVUE. "And if that can't be my decision, then we'll do what we have to do legally to make it right."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Austin ISD Senior Communication Specialist Cristina Nguyen said she can't speak specifically about this case, but provided the following statement:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We understand that people feel really strongly about masks. At the same time, we know that this is the best choice for our community right now. That's what the doctors tell us. That's what we know from our experience. Last year, we had lower transmission in our schools and in the community as a whole, and we had that because we had universal masking, so we know what works. We're always going to be monitoring the legalities of what we're doing. Right now, we are legally able to have a massive mandate, and what we're really going to focus on is the education."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The father said this has not been an easy choice and the decision has been hard on the entire family.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I probably slept about 25 minutes total last night trying to figure this out in my brain. My wife is so anxious and anxiety-ridden that she doesn't even want to be on this because she doesn't want her face exposed. And, you know, I can't be a sheep going to the slaughter like everybody else. I'm not going to stand in line and obey just because the ISD says that's what I need to do. The law states otherwise, and I'm here to do what's right by my daughter," the father said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The parents said in the end, it's about their rights to make the best decisions for their family. They said they want AISD to follow state law, which they hope will trump any local ordinance.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The couple said they plan to return to Cowan Elementary on Tuesday morning to once again try to get school officials to follow Gov. Abbott's executive order and allow their daughter to attend classes without wearing a mask.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid3/news/local"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/4QFr8ouUKXQ?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">PEOPLE ARE ALSO READING:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/judge-hidalgo-major-covid-vaccine-announcement-tuesday-for-houston-harris-county/285-75f856f6-b17c-4642-aee1-7f733c216c08">Harris County judge offers $100 to those getting their 1st vaccine shot at county health locations</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story" style="font-size: inherit; background-color: initial;"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/leander-isd-reporting-nearly-100-cases-of-covid-19-issues-mask-mandate/269-94935646-2c8e-484e-a2a6-bd06202def98">Leander ISD reporting nearly 100 cases of COVID-19, issues mask mandate</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story" style="font-size: inherit; background-color: initial;"><a class="cms__embed-related-story__link" href="/article/news/local/texas/gov-greg-abbott-positive-covid19/269-2274f31b-55ca-4b8a-882c-d1c772edbf11">Texas Gov. Greg Abbott tests positive for COVID-19</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Parents challenge Austin ISD's mask mandate on the first day of school",
  "datePublished": "9:33 PM CDT August 17, 2021",
  "dateModified": "9:35 PM CDT August 17, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kvue.com/article/news/local/parents-challenge-austin-isds-mask-mandate-on-the-first-day-of-school/269-ee6e095e-51f5-4f31-a19b-8fdfb8bb4f98"
  },
  "author": {
    "@type": "Person",
    "name": "Jenni Lee"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KVUE",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kvue.com/assets/shared-images/amp-logos/kvue.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kvue.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=735" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=735" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KVUE-TV" src="/assets/shared-images/logos/kvue.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kvue.com/kvuejobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kvue.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KVUE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KVUE" src="/assets/shared-images/logos/kvue.png" />
    </div>
    <h2 class="notifications__heading">KVUE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kvue.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD7axEkepKbZyEdpp-rigqCe0xy7PcwIN0" data-project-id="kvue-news-app" data-sender-id="1069094168395" data-app-id="1:1069094168395:web:2132829a7d64328d">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
