<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Caldwell County hoping to be approved for a vaccination hub | kvue.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.1.1" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.1"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.1" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.1" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.1" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.1" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.1" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KVUE.png?ver=2.5.1.1" />
        <link rel="canonical" href="https://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d" />
        <link rel="alternate" href="https://www.kvue.com/mobile/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d" />
                    <link rel="amphtml" href="https://www.kvue.com/amp/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d" />
        <meta itemprop="datePublished" content="1/24/2021 12:28:19 AM" />
        <meta itemprop="dateModified" content="1/24/2021 12:28:19 AM" />
        <meta itemprop="url" content="https://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
        <meta property="og:title" content="Caldwell County hoping to be approved for a vaccination hub">
        <meta property="og:description" content="In the meantime, the county is creating a central vaccination registration portal for the private providers in the county.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/24/2021 12:28:19 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Caldwell County hoping to be approved for a vaccination hub">
        <meta name="twitter:image:src" content="https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KVUE">
        <meta name="twitter:description" content="In the meantime, the county is creating a central vaccination registration portal for the private providers in the county.">
        <meta name="twitter:domain" content="www.kvue.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kvue.com" />
            <meta name="description" content="In the meantime, the county is creating a central vaccination registration portal for the private providers in the county." />
            <meta property="fb:app_id" content="572249639778968" />
            <meta property="og:site_name" content="kvue.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/24/2021 12:28:19 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6f4f6f29-a511-4c49-8cb3-6d80307b80f1"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-249973885821915.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-austin-KVUE-B3350_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Austin, TX" data-subcategory="health" data-keywords="KVUE, Austin, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com" data-ga-property-id="UA-73852526-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d" data-canonical-url="https://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d" data-asset-id="7f6171f9-4e5d-4140-b9b6-41c78ef91f2d" data-article-keywords="coronavirus,vaccine,news,health,home" data-content-title="Caldwell County hoping to be approved for a vaccination hub" data-content-categories="coronavirus,vaccine,news,health,home" data-content-score="74" data-tracking-tags="" data-t1-publisher="Jeffrey Bell" data-call-letters="KVUE" data-article-byline="Daranesha Herron (KVUE)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Caldwell County hoping to be approved for a vaccination hub" data-item-number="1" data-original-headline="Caldwell County hoping to be approved for a vaccination hub" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kvue.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="269" data-primarydomain="kvue.com" data-call-letters="KVUE" data-twitter-id="KVUE" data-fban="572249639778968" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="7f6171f9-4e5d-4140-b9b6-41c78ef91f2d" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d" data-is-video="false" data-is-longform="false" data-gptid="tx-austin-KVUE-B3350_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kvue-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="554" data-tealium-id-taboola="541" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="572249639778968"
        data-twitter-id="KVUE">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kvue.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/defenders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Defenders </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/austin-coronavirus-updates-jan-23-central-texas/269-30c99a1d-4753-4606-a7e0-1e616eb9ddb7" aria-label="Read Coronavirus updates in Central Texas: Travis County reports 367 new cases">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/a3865375-dbaa-4824-bf36-01f43414b054/a3865375-dbaa-4824-bf36-01f43414b054_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/a3865375-dbaa-4824-bf36-01f43414b054/a3865375-dbaa-4824-bf36-01f43414b054_360x203.png" data-srcset="https://media.kvue.com/assets/KVUE/images/a3865375-dbaa-4824-bf36-01f43414b054/a3865375-dbaa-4824-bf36-01f43414b054_16x9.png 16w, https://media.kvue.com/assets/KVUE/images/a3865375-dbaa-4824-bf36-01f43414b054/a3865375-dbaa-4824-bf36-01f43414b054_140x79.png 140w, https://media.kvue.com/assets/KVUE/images/a3865375-dbaa-4824-bf36-01f43414b054/a3865375-dbaa-4824-bf36-01f43414b054_360x203.png 360w, https://media.kvue.com/assets/KVUE/images/a3865375-dbaa-4824-bf36-01f43414b054/a3865375-dbaa-4824-bf36-01f43414b054_540x304.png 540w, https://media.kvue.com/assets/KVUE/images/a3865375-dbaa-4824-bf36-01f43414b054/a3865375-dbaa-4824-bf36-01f43414b054_750x422.png 750w, https://media.kvue.com/assets/KVUE/images/a3865375-dbaa-4824-bf36-01f43414b054/a3865375-dbaa-4824-bf36-01f43414b054_1140x641.png 1140w, https://media.kvue.com/assets/KVUE/images/a3865375-dbaa-4824-bf36-01f43414b054/a3865375-dbaa-4824-bf36-01f43414b054_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/austin-coronavirus-updates-jan-23-central-texas/269-30c99a1d-4753-4606-a7e0-1e616eb9ddb7">Coronavirus updates in Central Texas: Travis County reports 367 new cases</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/hays-county-vaccine-portal-filled-up-what-do-i-do-now/269-3b97a5fd-fcff-4c7a-8402-6be0f572e9fc" aria-label="Read Hays County&#x27;s vaccine portal filled up within 25 minutes. What do I do now?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/40a552d7-b0e5-4152-9c99-cc76bfa48ea7/40a552d7-b0e5-4152-9c99-cc76bfa48ea7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/40a552d7-b0e5-4152-9c99-cc76bfa48ea7/40a552d7-b0e5-4152-9c99-cc76bfa48ea7_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/40a552d7-b0e5-4152-9c99-cc76bfa48ea7/40a552d7-b0e5-4152-9c99-cc76bfa48ea7_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/40a552d7-b0e5-4152-9c99-cc76bfa48ea7/40a552d7-b0e5-4152-9c99-cc76bfa48ea7_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/40a552d7-b0e5-4152-9c99-cc76bfa48ea7/40a552d7-b0e5-4152-9c99-cc76bfa48ea7_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/40a552d7-b0e5-4152-9c99-cc76bfa48ea7/40a552d7-b0e5-4152-9c99-cc76bfa48ea7_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/40a552d7-b0e5-4152-9c99-cc76bfa48ea7/40a552d7-b0e5-4152-9c99-cc76bfa48ea7_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/40a552d7-b0e5-4152-9c99-cc76bfa48ea7/40a552d7-b0e5-4152-9c99-cc76bfa48ea7_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/40a552d7-b0e5-4152-9c99-cc76bfa48ea7/40a552d7-b0e5-4152-9c99-cc76bfa48ea7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/hays-county-vaccine-portal-filled-up-what-do-i-do-now/269-3b97a5fd-fcff-4c7a-8402-6be0f572e9fc">Hays County&#x27;s vaccine portal filled up within 25 minutes. What do I do now?</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Closing &amp; Delays </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weathercams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/allergy" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Allergy </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cams/concordia-university-brandon/269-8270201" aria-label="Read Concordia University Brandon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cams/concordia-university-brandon/269-8270201">Concordia University Brandon</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cams/concordia-university-annette/269-8270198" aria-label="Read Concordia University Annette">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cams/concordia-university-annette/269-8270198">Concordia University Annette</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">High School Sports </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/longhorns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Longhorns </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/longhorns/steve-sarkisian-nears-completion-of-staff-hires-nine-new-assistants/269-d786b3d6-3711-481b-b0d2-b00c3e53b1e6" aria-label="Read Steve Sarkisian nears completion of staff, hires nine new assistants">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/ff472e83-9846-4189-acd5-f5cc3af648d5/ff472e83-9846-4189-acd5-f5cc3af648d5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/ff472e83-9846-4189-acd5-f5cc3af648d5/ff472e83-9846-4189-acd5-f5cc3af648d5_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/ff472e83-9846-4189-acd5-f5cc3af648d5/ff472e83-9846-4189-acd5-f5cc3af648d5_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/ff472e83-9846-4189-acd5-f5cc3af648d5/ff472e83-9846-4189-acd5-f5cc3af648d5_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/ff472e83-9846-4189-acd5-f5cc3af648d5/ff472e83-9846-4189-acd5-f5cc3af648d5_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/ff472e83-9846-4189-acd5-f5cc3af648d5/ff472e83-9846-4189-acd5-f5cc3af648d5_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/ff472e83-9846-4189-acd5-f5cc3af648d5/ff472e83-9846-4189-acd5-f5cc3af648d5_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/ff472e83-9846-4189-acd5-f5cc3af648d5/ff472e83-9846-4189-acd5-f5cc3af648d5_1920x1080.jpg 1920w, https://media.kvue.com/assets/KVUE/images/ff472e83-9846-4189-acd5-f5cc3af648d5/ff472e83-9846-4189-acd5-f5cc3af648d5_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/longhorns/steve-sarkisian-nears-completion-of-staff-hires-nine-new-assistants/269-d786b3d6-3711-481b-b0d2-b00c3e53b1e6">Steve Sarkisian nears completion of staff, hires nine new assistants</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/mlb/hank-aaron-dies/85-ca197338-0dd0-4848-ad6c-4cb7b50b3b5c" aria-label="Read Baseball Hall of Famer Hank Aaron dies">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/WXIA/images/927ca649-8443-407d-9429-2fa25b157fd0/927ca649-8443-407d-9429-2fa25b157fd0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/WXIA/images/927ca649-8443-407d-9429-2fa25b157fd0/927ca649-8443-407d-9429-2fa25b157fd0_360x203.jpg" data-srcset="https://media.kvue.com/assets/WXIA/images/927ca649-8443-407d-9429-2fa25b157fd0/927ca649-8443-407d-9429-2fa25b157fd0_16x9.jpg 16w, https://media.kvue.com/assets/WXIA/images/927ca649-8443-407d-9429-2fa25b157fd0/927ca649-8443-407d-9429-2fa25b157fd0_140x79.jpg 140w, https://media.kvue.com/assets/WXIA/images/927ca649-8443-407d-9429-2fa25b157fd0/927ca649-8443-407d-9429-2fa25b157fd0_360x203.jpg 360w, https://media.kvue.com/assets/WXIA/images/927ca649-8443-407d-9429-2fa25b157fd0/927ca649-8443-407d-9429-2fa25b157fd0_540x304.jpg 540w, https://media.kvue.com/assets/WXIA/images/927ca649-8443-407d-9429-2fa25b157fd0/927ca649-8443-407d-9429-2fa25b157fd0_750x422.jpg 750w, https://media.kvue.com/assets/WXIA/images/927ca649-8443-407d-9429-2fa25b157fd0/927ca649-8443-407d-9429-2fa25b157fd0_1140x641.jpg 1140w, https://media.kvue.com/assets/WXIA/images/927ca649-8443-407d-9429-2fa25b157fd0/927ca649-8443-407d-9429-2fa25b157fd0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/hank-aaron-dies/85-ca197338-0dd0-4848-ad6c-4cb7b50b3b5c">Baseball Hall of Famer Hank Aaron dies</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kvue.com/kvuejobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KVUEinsider " target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KVUE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kvuenews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d" aria-label="Read Caldwell County hoping to be approved for a vaccination hub">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">Caldwell County hoping to be approved for a vaccination hub</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/health/coronavirus/caldwell-county-trying-to-get-a-covid-19-vaccine-hub/269-c198f486-a2db-41d7-907d-58dcb3b6bfa1" aria-label="Read Caldwell County trying to get a COVID-19 vaccine hub">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/caldwell-county-trying-to-get-a-covid-19-vaccine-hub/269-c198f486-a2db-41d7-907d-58dcb3b6bfa1">Caldwell County trying to get a COVID-19 vaccine hub</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kvue.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Austin, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">59&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Austin, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/schools">Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/foreverfamilies">Forever Families</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/defenders">Defenders </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/allergy">Allergies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votetexas">Vote Texas </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/boomtown2040">Boomtown 2040</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/payitforward">Pay It Forward</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="7f6171f9-4e5d-4140-b9b6-41c78ef91f2d"
         data-title="Caldwell County hoping to be approved for a vaccination hub"
         data-seo-title="Caldwell County hoping to be approved for a vaccination hub"
         data-abstract="In the meantime, the county is creating a central vaccination registration portal for the private providers in the county."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, vaccine, news, health, home"
         data-author="Daranesha Herron (KVUE)"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;vaccine&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Jeffrey Bell">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">Caldwell County hoping to be approved for a vaccination hub</h1>
    <div class="article__summary">In the meantime, the county is creating a central vaccination registration portal for the private providers in the county.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KVUE/videos/c198f486-a2db-41d7-907d-58dcb3b6bfa1/c198f486-a2db-41d7-907d-58dcb3b6bfa1.m3u8"
             data-float="true"
             data-thumbnail="https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_1920x1080.jpg"
             data-title="Caldwell County trying to get a COVID-19 vaccine hub"
             data-description="Caldwell County is trying to get a COVID-19 vaccine hub. The county judge will be applying with the State health department."
             data-site="269"
             data-id="c198f486-a2db-41d7-907d-58dcb3b6bfa1"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kvue.com/video/news/health/coronavirus/caldwell-county-trying-to-get-a-covid-19-vaccine-hub/269-c198f486-a2db-41d7-907d-58dcb3b6bfa1"
             data-origin="clipping"
             data-section="news"
             data-subsection="health"
             data-subcategory="health"
             data-topic="coronavirus"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="rVyVHnAu"
             data-related-media-id="KGbfZmvC"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="138"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Caldwell County trying to get a COVID-19 vaccine hub",
                    "description": "Caldwell County is trying to get a COVID-19 vaccine hub. The county judge will be applying with the State health department.",
                    "thumbnailUrl": "https://media.kvue.com/assets/KVUE/images/86589f1d-c14e-4a6d-9b84-062f177ba6ed/86589f1d-c14e-4a6d-9b84-062f177ba6ed_1920x1080.jpg",
                    "uploadDate": "1/24/2021 12:13:10 AM",
                    "duration": "138",
                    "contentUrl": "https://www.kvue.com/video/news/health/coronavirus/caldwell-county-trying-to-get-a-covid-19-vaccine-hub/269-c198f486-a2db-41d7-907d-58dcb3b6bfa1",
                    "embedUrl": "https://media.kvue.com/embeds/video/c198f486-a2db-41d7-907d-58dcb3b6bfa1/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Daranesha Herron (KVUE)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:28 PM CST January 23, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:28 PM CST January 23, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=572249639778968&display=popup&href=http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d&redirect_uri=http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Caldwell%20County%20hoping%20to%20be%20approved%20for%20a%20vaccination%20hub&url=http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d&via=KVUE" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>CALDWELL COUNTY, Texas — As case levels remain high, the <a href="https://www.co.caldwell.tx.us/page/COVID-19%20Community%20Info" rel="noopener noreferrer" target="_blank">Caldwell County</a> judge said the county is hoping for the best as it re-applies to become a hub to get more vaccines to the people in the county and surrounding counties.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We have 43,000 people in our county and Bastrop has 88,000 people in their county," said Caldwell County Judge Hoppy Haden. "So if you look at it per capita, we have twice as many deaths and twice as many infections."&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to the <a href="https://txdshs.maps.arcgis.com/apps/opsdashboard/index.html#/ed483ecd702b4298ab01e8b9cafc8b83" rel="noopener noreferrer" target="_blank">DSHS&nbsp;</a>website, as of Saturday, Bastrop County has had 3,501 confirmed cases and 57 deaths. The DSHS website also shows as of Saturday, Caldwell County has had 2,623 cases with 59 deaths.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Haden said although they have half the population and the same amount of deaths, it doesn't matter in terms of getting the vaccine. The State is looking at the population to decide where the vaccine goes.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Caldwell County received 1,200 doses in total, while Bastrop County received more than that this week alone.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Judge Haden admits the first application to become a vaccination hub was denied because it wasn't filled out properly, but after a frustrating week of trying to get guidance from the State, they are seeing a glimmer of hope.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I said if I turn in our application and turn it in very similar to Bastrop's application, we will be able to get a hub," said Haden. "We were told that we very likely would be able to get a hub sometime in February."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Right now it's January and every second counts when fighting COVID-19, especially when you're one of the most vulnerable.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Most of our 65 and older population, that 1B population, has had to travel somewhere else, to Travis County or Hays County – had some tell me that they've gone as far away as Washington County to get their vaccination."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That's an almost two-hour drive that not everyone has the resources to take, let alone the access to make an appointment online.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Right now the county has five providers who have received the vaccine. Judge Haden said they are cooking up a plan to create a central portal where residents can sign up with those providers to cut down on confusion.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We're hoping to have that open Monday or Tuesday so that the people of our county can have one place to go to sign up to get on the waiting list," said Haden.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The DSHS spokesperson said they have alerted their regional office about the county attempting to enroll as hub provider but they need the application first. The spokesperson also reiterated vaccine supply is still limited, but Johnson and Johnson will be presenting its clinical trial data to the federal government soon and, if authorized, it could begin production of soon after, which will help improve vaccine allocations across Texas and the nation.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FSRPJ2_p6mY0%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DSRPJ2_p6mY0&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FSRPJ2_p6mY0%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">PEOPLE ARE ALSO READING:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/entertainment-news/larry-king-dead-87/507-1c502938-9952-4a11-8180-629093f0e10a">Legendary broadcaster Larry King dies at 87</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story" style="font-size: inherit; background-color: initial;"><a class="cms__embed-related-story__link" href="/article/news/local/fedex-driver-dies-after-trailer-falls-from-i-345-dallas/287-b9ccfad4-8ef1-43aa-8bc5-c9ecd354f4f4">FedEx driver dies after trailer falls from I-345 near downtown Dallas</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story" style="font-size: inherit; background-color: initial;"><a class="cms__embed-related-story__link" href="/article/features/bernie-sanders-inauguration-merch-now-on-sale/95-e81af27c-07d6-44d9-8407-0f9a7e6567d1">Bernie Sanders selling inauguration meme merch in support of Vermont charity</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Caldwell County hoping to be approved for a vaccination hub",
  "datePublished": "6:28 PM CST January 23, 2021",
  "dateModified": "6:28 PM CST January 23, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kvue.com/article/news/health/coronavirus/caldwell-county-hoping-to-be-approved-for-a-vaccination-hub/269-7f6171f9-4e5d-4140-b9b6-41c78ef91f2d"
  },
  "author": {
    "@type": "Person",
    "name": "Daranesha Herron (KVUE)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KVUE",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kvue.com/assets/shared-images/amp-logos/kvue.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kvue.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=867" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=867" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KVUE-TV" src="/assets/shared-images/logos/kvue.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kvue.com/kvuejobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kvue.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KVUE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KVUE" src="/assets/shared-images/logos/kvue.png" />
    </div>
    <h2 class="notifications__heading">KVUE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kvue.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.1">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD7axEkepKbZyEdpp-rigqCe0xy7PcwIN0" data-project-id="kvue-news-app" data-sender-id="1069094168395" data-app-id="1:1069094168395:web:2132829a7d64328d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73852526-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73852526-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>