
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="kvue.com" />
    <script>document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.8.22.5" />
    <script>appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KVUE.png?version=3.8.22.5"><![endif]-->
    <link rel="icon" href="/content/favicon/KVUE.png?version=3.8.22.5">
    <meta property="fb:app_id" content="572249639778968" />
    <meta property="og:site_name" content="KVUE" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="This steam mop is the best tool to sterilize and clean your floors without any chemicals, and it&#39;s on sale now." />
    <script>tegna.performance['adRizer/start'] = {
                'time': window.performance.now()
            }</script>
    <script src="//run.adrizer.com/track.min.js" id="ADRIZER_JS"></script>
    <script>tegna.performance['adRizer/end'] = {
                'time': window.performance.now()
            }</script>
        <script>var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kvue-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.kvue.com/article/money/consumer/dealboss/this-60-steam-mop-is-better-than-the-shark/269-7a30489f-96a2-4f53-a9e6-1946e411ae4e",
                    ad_slots: [],
                    gpt_network_code: "32805352/tx-austin-KVUE-B3350_DesktopTablet",
                    //Occurring in Both Sets
                    section: "money",
                    subsection: "consumer",
                    topic: "dealboss",
                    subtopic: "",
                    content_type: "article",
                    category: "money",
                    market: "Austin" + ", " + "TX",
                    //New Set
                    subcategory: "consumer",
                    keywords: "KVUE, Austin, TX, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "KVUE.com",
                    canonical_url: "https://www.kvue.com/article/news/this-60-steam-mop-is-better-than-the-shark/507-7a30489f-96a2-4f53-a9e6-1946e411ae4e"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.kvue.com",
        "logo": "https://www.kvue.com/content/logos/mobile/kvue.png",
        "sameAs": [
        "https://www.facebook.com/KVUEinsider",
        "https://twitter.com/KVUE"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.kvue.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.kvue.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
    <meta itemprop="datePublished" content="5/22/2019 6:54:15 PM" />
    <meta itemprop="dateModified" content="5/22/2019 8:58:57 PM" />
    <meta itemprop="url" content="https://www.kvue.com/article/money/consumer/dealboss/this-60-steam-mop-is-better-than-the-shark/507-7a30489f-96a2-4f53-a9e6-1946e411ae4e" />
    <meta itemprop="magnet:custom" name="category" content="money" />
    <meta property="og:url" content="https://www.kvue.com/article/money/consumer/dealboss/this-60-steam-mop-is-better-than-the-shark/507-7a30489f-96a2-4f53-a9e6-1946e411ae4e">
    <meta property="og:title" content="This $60 steam mop is better than the Shark">
    <meta property="og:description" content="This steam mop is the best tool to sterilize and clean your floors without any chemicals, and it&#39;s on sale now.">
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.kvue.com/assets/CCT/images/623bd4e3-f953-43ca-b68a-03fd10e131e9/623bd4e3-f953-43ca-b68a-03fd10e131e9_1140x641.jpg">
    <meta property="og:image:width" content="1140" />
    <meta property="og:image:height" content="641" />
    <meta property="og:article:published_time" content="5/22/2019 6:54:15 PM" />
    <meta name="twitter:title" content="This $60 steam mop is better than the Shark">
    <meta name="twitter:image:src" content="https://media.kvue.com/assets/CCT/images/623bd4e3-f953-43ca-b68a-03fd10e131e9/623bd4e3-f953-43ca-b68a-03fd10e131e9_360x203.jpg">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="KVUE">
    <meta name="twitter:description" content="This steam mop is the best tool to sterilize and clean your floors without any chemicals, and it&#39;s on sale now.">
    <meta name="twitter:domain" content="www.kvue.com">
    <link rel="canonical" href="https://www.kvue.com/article/news/this-60-steam-mop-is-better-than-the-shark/507-7a30489f-96a2-4f53-a9e6-1946e411ae4e" />
    <link rel="alternate" href="https://www.kvue.com/mobile/article/money/consumer/dealboss/this-60-steam-mop-is-better-than-the-shark/507-7a30489f-96a2-4f53-a9e6-1946e411ae4e" />
    <link rel="amphtml" href="https://www.kvue.com/amp/article/money/consumer/dealboss/this-60-steam-mop-is-better-than-the-shark/507-7a30489f-96a2-4f53-a9e6-1946e411ae4e" />
    <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "5/22/2019 6:54:15 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "7a30489f-96a2-4f53-a9e6-1946e411ae4e";
                    utag_data.article_keywords = "dealboss,money,consumer,life,home";
                    utag_data.content_title = "This $60 steam mop is better than the Shark | DEALBOSS";
                    utag_data.original_headline = "This $60 steam mop is better than the Shark";
                    utag_data.content_categories = "dealboss,money,consumer,life,home";
                    if ("text" === "text") {
                        utag_data.content_score = "";
                    }
                    //New Set
                    utag_data.article_byline = "Matt Granite";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
    </script>
    <title>This $60 steam mop is better than the Shark | DEALBOSS | kvue.com</title>
        <script>tegna.performance['fundingChoices/start'] = {
                'time': window.performance.now()
            }</script>
<script src="https://contributor.google.com/scripts/4ddb1f6b2a221b52/loader.js"></script><script>(function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff4ddb1f6b2a221b52"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d4ddb1f6b2a221b52";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.em0n.com\/v4\/AAAACgAAo8QVPFyr38CIxo-lA1mvKwAA_lZRlyQ0043GSNyc9i_pIO_ZVIlngizX25tT0wKpgKZUAOBtv4w77M?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff4ddb1f6b2a221b52"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/4ddb1f6b2a221b52.js",B,B))};window["njbkmd"]=B; y(z,"https:\/\/p.d.em0n.com\/v4\/AAAACgAAo8QVPFyr38CIxo-lA1mvKwAA_ZwY72g0086_fU9kymgOYVuOZiY7MXddUgu0ynMhi2YY3WdwB7HGSh-KcEM9DDcfsFfwa5T5VUJqPzN3A_kqnfZmbLlSUQPBwiMaPpQNZrytLG95Zj4ITL",function(){window["o8QVPFyr38A"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.em0n.com\/v4\/AAAACgAAo8QVPFyr38CIxo-lA1mvKwAA_gbJe0A01079rR_aunBb4ok0qCOo5kRZU0cQWscJ3BtQZV4Fl_0eNjrxPKn24L3alqm3dxS4U-efaNJrxG3w07B-Vhn_r7aO9duyBpAHL5WpYZ2I-B5VTA"+(G+"|"),X=("; "+document.cookie).split("; odjlmj="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);</script>    <script>tegna.performance['fundingChoices/end'] = {
                'time': window.performance.now()
            }</script>
        <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KVUE.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KVUE.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
        <script>tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
    <script src="//js-sec.indexww.com/ht/p/184603-249973885821915.js"></script>
    <script>tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
    <script>if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="269"
          data-model-gptid="tx-austin-KVUE-B3350_DesktopTablet"
          data-model-callletters="KVUE"
          data-model-primarydomain="kvue.com"
          data-model-imageresizeurl="https://www.kvue.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.kvue.com/img/wx/resize/"
          data-model-city="Austin"
          data-model-state="TX"
          data-model-fban="572249639778968"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;KVUE.com&quot;,
  &quot;keywords&quot;: &quot;KVUE, Austin, TX, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="KVUE"
          data-model-omnitureid="0"
          data-model-googleanalytics="481"
          data-model-tealiumgpt="552"
          data-model-version="3.8.22.5"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">



<div class="desktop-header desktop-header_collapsed_true desktop-header_show-universal-ad_false"
     data-model-show-universal-ad="false"
     data-model-universal-ad-scroll-offset="500">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__ad">
            </div>
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 1:32AM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_103"></div>
        <span class="weather-summary__current-temperature">81</span>
        <div class="weather-summary__location">Austin, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Austin Weather Summary: 81 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges"></div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/kvue.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_true">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KVUE Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/homeless">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/kvue-homeless-352x52.jpg" alt="Homeless" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/texas-legislature">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/texas-legislature-352x52.jpg" alt="Texas Legislature" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/boomtown2040">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/boomtown2040-352x52.jpg" alt="Boomtown 2040" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/defenders" >Defenders</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weathercams" >Weather Cams</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~extra" href="/weatherblogs" >Weather Blogs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="https://www.cars.com"  target=&quot;_blank&quot;>Cars.com</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~allergy-forecast" href="/allergy" >Allergy</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~weather-snapshot" href="/weather-snapshot" >Weather Snapshot</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~longhorns" href="/longhorns" >Longhorns</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~austin-explosions" href="/austinexplosions" >Austin Explosions</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~economy~boomtown" href="/boomtown2040" >Boomtown2040</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer" href="/consumer" >Consumer</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features-contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~cosmetic-minute" href="/cosmeticminute" >Cosmetic Minute</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_travel~destinations~daybreak-adventures" href="/daybreakadventures" >Daybreak Adventures</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~does-it-work" href="/doesitwork" >Does It Work?</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~five-who-care" href="/fivewhocare" >Five Who Care</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~foodie-friday" href="/foodiefriday" >Foodie Friday</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features~fyi-austin" href="/fyi" >FYI Austin</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~shopping~heb-plus" href="/heb" >HEB</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~homeless" href="/homeless" >Homeless</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~house-scout" href="/house-scout" >House Scout</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features~lifestyles" href="/lifestyles" >Lifestyles</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests" href="/payitforward" >Pay It Forward</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~pets" href="/pets" >Pets</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~project-green" href="/project-green" >Project Green</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~family~sandwich-generation" href="/sandwichgeneration" >Sandwich Generation</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~schools" href="/schools" >Schools</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~spirit-of-caring" href="/spiritofcaring" >Spirit of Caring</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~economy~take-this-job" href="/takethisjob" >Take This Job</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech" href="/tech" >Technology</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech~tech-tuesday" href="/techtuesday" >Tech Tuesday</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~texas-news" href="/texas" >Texas</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics~texas-legislature" href="/texas-legislature" >Texas Legislature</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics~texas-this-week" href="/section/news/politics/texas-this-week" >Texas This Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~university-of-texas" href="/universityoftexas" >University of Texas</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics~vote-texas" href="/votetexas" >Vote Texas</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment" href="https://abc.go.com/?aff=kvue"  target=&quot;_blank&quot;>Watch ABC Shows</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KVUE"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="http://yourphotos.kvue.com" >Your Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/KVUEinsider" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=KVUE" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2019 KVUE-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;7a30489f-96a2-4f53-a9e6-1946e411ae4e&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="This $60 steam mop is better than the Shark"
        data-model-article="7a30489f-96a2-4f53-a9e6-1946e411ae4e"
        data-model-section="money"
        data-model-subsection="consumer"
        data-model-topic="dealboss"
        data-model-subtopic=""
        data-model-gptId="552" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.kvue.com/article/money/consumer/dealboss/this-60-steam-mop-is-better-than-the-shark/507-7a30489f-96a2-4f53-a9e6-1946e411ae4e" data-model-id="7a30489f-96a2-4f53-a9e6-1946e411ae4e" 
        data-model-gpt="32805352/tx-austin-KVUE-B3350_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="dealboss, money, consumer, life, home"
        data-sharing-target="true"
        data-sharing-title="This $60 steam mop is better than the Shark"
        data-sharing-url="www.kvue.com/article/money/consumer/dealboss/this-60-steam-mop-is-better-than-the-shark/507-7a30489f-96a2-4f53-a9e6-1946e411ae4e"
        
        data-model-author=""
        data-model-keywords="[
  &quot;dealboss&quot;,
  &quot;money&quot;,
  &quot;consumer&quot;,
  &quot;life&quot;,
  &quot;home&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video"
             data-standalone="false"
             data-model-origin="upload"
             data-video-url="https://www.kvue.com/video/money/consumer/dealboss/dealboss-a-top-steam-cleaner-is-on-sale-today/507-b9226229-1ad8-401e-b736-ebee98839de2"
             data-grid-track="video"
             data-model-captions="https://wusa-download.akamaized.net/tegnanc/video/b9226229-1ad8-401e-b736-ebee98839de2/b9226229-1ad8-401e-b736-ebee98839de2_vtt.vtt"
             data-model-apiresponse="{&quot;Id&quot;:&quot;b9226229-1ad8-401e-b736-ebee98839de2&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://wusa-vh.akamaihd.net/i/tegnanc/video/b9226229-1ad8-401e-b736-ebee98839de2/b9226229-1ad8-401e-b736-ebee98839de2_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-05-17T18:51:24Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.kvue.com/assets/CCT/images/b8295272-c387-41de-b76a-47c686805c09/b8295272-c387-41de-b76a-47c686805c09.jpg&quot;,&quot;Title&quot;:&quot;DEALBOSS: A top steam cleaner is on sale today&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;money&quot;,&quot;Subsection&quot;:&quot;consumer&quot;,&quot;Topic&quot;:&quot;dealboss&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;72&quot;,&quot;Captions&quot;:&quot;https://wusa-download.akamaized.net/tegnanc/video/b9226229-1ad8-401e-b736-ebee98839de2/b9226229-1ad8-401e-b736-ebee98839de2_vtt.vtt&quot;}"
             data-model-autoplay="autoplay"
             data-model-dfpid="32805352"
             data-model-adsize="920x508"
             data-model-gptid="tx-austin-KVUE-B3350_DesktopTablet"
             data-model-omnituretag="0"
             data-model-videosplayedcount="1"
             data-model-endslate="jwplayer-related-plugin"
             data-model-embedsbaseurl="https://media.kvue.com/"
             data-model-related-playlist-id="hMkp1ZK8"
             data-model-related-media-id="SG13TebH">
                        <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "DEALBOSS: A top steam cleaner is on sale today",
                "description": "The best steam cleaner you can buy is on sale today! Get details now at Facebook.com/DEALBOSS",
                "thumbnailUrl": "https://s3.amazonaws.com/tgna-assets/CCT/images/b8295272-c387-41de-b76a-47c686805c09/b8295272-c387-41de-b76a-47c686805c09.jpg?q=279696214",
                "uploadDate": "5/17/2019 6:51:24 PM",
                "duration": "72",
                "contentUrl": "https://www.kvue.com/video/money/consumer/dealboss/dealboss-a-top-steam-cleaner-is-on-sale-today/507-b9226229-1ad8-401e-b736-ebee98839de2",
                "embedUrl": "https://media.kvue.com/embeds/video/b9226229-1ad8-401e-b736-ebee98839de2/iframe"
                }
            </script>
        </div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_consumer"><a data-tracking="article-story/categoryLinkClicked/dealboss" class="article-story__category-link" href="/section/money/consumer/dealboss">DEALBOSS</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">This $60 steam mop is better than the Shark</h1>
        <div class="article-story__abstract">
            This steam mop is the best tool to sterilize and clean your floors without any chemicals, and it's on sale now.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.kvue.com/article/money/consumer/dealboss/this-60-steam-mop-is-better-than-the-shark/507-7a30489f-96a2-4f53-a9e6-1946e411ae4e"
        },
        "headline": "This $60 steam mop is better than the Shark",

            
                "image" : [],
            

        "datePublished": "5/22/2019 6:54:15 PM",
        "dateModified": "5/22/2019 8:58:57 PM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "KVUE",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.kvue.com/content/logos/amp/kvue.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "This steam mop is the best tool to sterilize and clean your floors without any chemicals, and it&#39;s on sale now."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Matt Granite
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                1:54 PM CDT May 22, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            3:58 PM CDT May 22, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p><em>Get the biggest deals delivered to your inbox!&nbsp;</em><strong><a href="https://confirmsubscription.com/h/j/1146B10092D30C2A" target="_blank"><em>Click here to sign up for the DEALBOSS newsletter.</em></a></strong></p><p><a href="https://shareasale.com/r.cfm?b=945351&u=1786463&m=68976&urllink=www%2Edealsie%2Ecom%2Fproducts%2Fsienna%2Daqua%2Dfusion%2Dsteam%2Dmop%3Futm%5Fsource%3DDD%26utm%5Fmedium%3DTV&afftrack=" rel="noopener noreferrer" target="_blank"><strong>BUY IT NOW: 40 percent off Sienna Aqua Steam Mop with free shipping</strong></a></p><p>It's been a tremendous week for sterilizing, cleaning and saving. You can thank the end of the spring cleaning season for these closeout deals. On Monday, <a href="/article/money/consumer/dealboss/this-robo-vac-is-better-than-a-roomba-and-half-the-price/95-b5a764b0-3f46-4c4d-8910-1ce2bd2cba19" rel="noopener noreferrer" target="_blank">the best robo vac and robo mop I've tested</a> dropped to its lowest-recorded price; yesterday I featured a <a href="/article/money/consumer/dealboss/this-26-gadget-can-sanitize-your-toothbrush-and-help-prevent-illness/95-7ed6fef7-3892-468f-b74d-6f562687a9a5" rel="noopener noreferrer" target="_blank">gadget for sterilizing and killing the germs on your toothbrush</a>; and today we take care of your floors — and carpets!</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;7a30489f-96a2-4f53-a9e6-1946e411ae4e&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;b9226229-1ad8-401e-b736-ebee98839de2&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>If you still think getting a good floor sanitization or carpet scrub requires you to be on your hands and knees, today you get <a href="https://shareasale.com/r.cfm?b=945351&u=1786463&m=68976&urllink=www%2Edealsie%2Ecom%2Fproducts%2Fsienna%2Daqua%2Dfusion%2Dsteam%2Dmop%3Futm%5Fsource%3DDD%26utm%5Fmedium%3DTV&afftrack=" rel="noopener noreferrer" target="_blank">an upgrade</a>! If you have ever called a professional to do the work for you, <a href="https://shareasale.com/r.cfm?b=945351&u=1786463&m=68976&urllink=www%2Edealsie%2Ecom%2Fproducts%2Fsienna%2Daqua%2Dfusion%2Dsteam%2Dmop%3Futm%5Fsource%3DDD%26utm%5Fmedium%3DTV&afftrack=" rel="noopener noreferrer" target="_blank">the entire steam cleaner I found on sale</a> costs less than one professional visit today.</p><p>The <a href="https://shareasale.com/r.cfm?b=945351&u=1786463&m=68976&urllink=www%2Edealsie%2Ecom%2Fproducts%2Fsienna%2Daqua%2Dfusion%2Dsteam%2Dmop%3Futm%5Fsource%3DDD%26utm%5Fmedium%3DTV&afftrack=" rel="noopener noreferrer" target="_blank">Sienna Aqua Steam Mop</a> will kill 99.9 percent of household bacteria. With my 11-month-old baby girl crawling and spending a great deal of time on the floor, this steam mop is a staple in my household.</p><p>The <a href="https://shareasale.com/r.cfm?b=945351&u=1786463&m=68976&urllink=www%2Edealsie%2Ecom%2Fproducts%2Fsienna%2Daqua%2Dfusion%2Dsteam%2Dmop%3Futm%5Fsource%3DDD%26utm%5Fmedium%3DTV&afftrack=" rel="noopener noreferrer" target="_blank">Sienna Aqua Steam Mop</a> renews sealed hard floors and for those of us still using a Swiffer, you can actually remove stains and dirt with a much-needed deeper clean. The included carpet glider means you can move to carpets in a split second.</p><h2><strong>How is this better than the Shark Steam Mop?</strong></h2><p>I test and love many of the Shark products that I feature regularly, but for $100 less than the best-selling Shark S3973D (selling for $159.99 on Amazon right now), the $59.99 <a href="https://shareasale.com/r.cfm?b=945351&u=1786463&m=68976&urllink=www%2Edealsie%2Ecom%2Fproducts%2Fsienna%2Daqua%2Dfusion%2Dsteam%2Dmop%3Futm%5Fsource%3DDD%26utm%5Fmedium%3DTV&afftrack=" rel="noopener noreferrer" target="_blank">Sienna Aqua</a> gets you more bang for your buck.</p><p>The Shark Steam Mop weighs 11 pounds while the <a href="https://shareasale.com/r.cfm?b=945351&u=1786463&m=68976&urllink=www%2Edealsie%2Ecom%2Fproducts%2Fsienna%2Daqua%2Dfusion%2Dsteam%2Dmop%3Futm%5Fsource%3DDD%26utm%5Fmedium%3DTV&afftrack=" rel="noopener noreferrer" target="_blank">Sienna</a> weighs in at only 6.4 pounds. That five-pound difference makes the Sienna easier to maneuver, particularly for anyone living with accessibility issues.</p><p>The Shark Steam Mop has a 500-milliliter tank, while the <a href="https://shareasale.com/r.cfm?b=945351&u=1786463&m=68976&urllink=www%2Edealsie%2Ecom%2Fproducts%2Fsienna%2Daqua%2Dfusion%2Dsteam%2Dmop%3Futm%5Fsource%3DDD%26utm%5Fmedium%3DTV&afftrack=" rel="noopener noreferrer" target="_blank">Sienna</a> has a 561-milliliter tank, which means you get more steam coverage without having to fill up the reservoir quite as fast. I also found the Sienna's more powerful motor was better at removing dirt from grout. Once you add in the $100 discount, the <a href="https://shareasale.com/r.cfm?b=945351&u=1786463&m=68976&urllink=www%2Edealsie%2Ecom%2Fproducts%2Fsienna%2Daqua%2Dfusion%2Dsteam%2Dmop%3Futm%5Fsource%3DDD%26utm%5Fmedium%3DTV&afftrack=" rel="noopener noreferrer" target="_blank">Sienna</a> is the way to go in my opinion.<br><br><strong>Click the play button to see what I tested out in action and another crawling cameo from my baby daughter!</strong></p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;7a30489f-96a2-4f53-a9e6-1946e411ae4e&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;b9226229-1ad8-401e-b736-ebee98839de2&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<h2 id="tgnaNewNode"><strong>Features of the&nbsp;</strong><a href="https://shareasale.com/r.cfm?b=945351&u=1786463&m=68976&urllink=www%2Edealsie%2Ecom%2Fproducts%2Fsienna%2Daqua%2Dfusion%2Dsteam%2Dmop%3Futm%5Fsource%3DDD%26utm%5Fmedium%3DTV&afftrack=" rel="noopener noreferrer" target="_blank"><strong>Sienna Aqua Steam Mop</strong></a><strong>:</strong></h2><ul><li>Removes tough, greasy messes</li><li>Sanitizes, kills and removes 99.9 percent of harmful bacteria</li><li>No need to use toxic detergents of any kind</li><li>Deodorizes, sanitizes and cleans in seconds</li><li>Large 19-fluid ounce — 561-milliliter — water tank allows for fewer fill-up interruptions</li><li>Eliminates 99.9 percent of household bacteria from carpet</li><li>Extremely lightweight and highly portable at 6 pounds</li><li>Steam floor settings deliver just the right amount of steam for sealed wood, vinyl, tile and steam only</li><li>Heats up faster than competing products</li><li>$100 less today than a Shark Steam Mop</li></ul><p><a href="https://shareasale.com/r.cfm?b=945351&u=1786463&m=68976&urllink=www%2Edealsie%2Ecom%2Fproducts%2Fsienna%2Daqua%2Dfusion%2Dsteam%2Dmop%3Futm%5Fsource%3DDD%26utm%5Fmedium%3DTV&afftrack=" rel="noopener noreferrer" target="_blank"><strong>BUY IT NOW: 40 percent off Sienna Aqua Steam Mop with free shipping</strong></a><br>Was: $99.99<br>Now: $59.99<br>***Choice of colors available<br><br></p><h2><strong>MORE FROM&nbsp;</strong><a href="/dealboss" rel="noopener noreferrer" target="_blank"><strong>DEALBOSS</strong></a><strong>:</strong><a href="https://www.wkyc.com/article/money/consumer/dealboss/this-60-security-cam-is-better-than-the-nest/95-b1fa893b-26a4-4038-a03e-352a38d4efc3" rel="noopener noreferrer" target="_blank"><br></a></h2><ul><li><a href="/article/money/consumer/dealboss/this-26-gadget-can-sanitize-your-toothbrush-and-help-prevent-illness/507-7ed6fef7-3892-468f-b74d-6f562687a9a5" rel="noopener noreferrer" target="_blank">This $26 gadget can sanitize your toothbrush and help prevent illness<br></a></li><li><a href="/article/money/consumer/dealboss/the-best-cruise-deals-are-all-online-today/95-8545046b-d211-4d95-9e55-5be534f1ea3f" rel="noopener noreferrer" target="_blank">The best cruise deals are all online today<br></a></li><li><a href="/article/money/consumer/dealboss/these-wireless-headphones-can-charge-your-smartphone/95-438f925b-d07b-484b-90aa-3b1a5197e2d8" rel="noopener noreferrer" target="_blank">These wireless headphones can charge your smartphone<br></a></li><li><a href="/article/money/consumer/dealboss/this-robo-vac-is-better-than-a-roomba-and-half-the-price/95-b5a764b0-3f46-4c4d-8910-1ce2bd2cba19" rel="noopener noreferrer" target="_blank">This robo vac is better than a Roomba and half the price<br></a></li></ul><h2><strong>Who is Matt Granite?</strong></h2><ul><li><em>Matt Granite is a freelance consumer reporter who produces stories and video for this Station, Amazon and others. He is not compensated by the brands featured here. This Station and its parent company may receive a share of the revenue from the site that sells the product if you purchase one of these products using the link on this page.</em></li></ul>            
        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.kvue.com/article/money/consumer/dealboss/this-60-steam-mop-is-better-than-the-shark/507-7a30489f-96a2-4f53-a9e6-1946e411ae4e" class="taboola"></div>

    </div>
</div>
                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;7a30489f-96a2-4f53-a9e6-1946e411ae4e&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/KVUEinsider">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=KVUE">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KVUE" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 KVUE-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;7a30489f-96a2-4f53-a9e6-1946e411ae4e&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;g6ZQgnitXvaxGVpZEV1u8bdb&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;b9226229-1ad8-401e-b736-ebee98839de2&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        <script>
            tegna.performance['pageBody/end'] = {
                'time': window.performance.now()
            }
            tegna.performance.loadingModules = {
                'time': window.performance.now()
            }
        </script>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

            <script>
                tegna.performance['recaptcha/start'] = {
                    'time': window.performance.now()
                }
            </script>
            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
            <script type="text/javascript">
                var recaptchaCallback = function () {
                    window.grecaptcha = grecaptcha;
                    tegna.performance['recaptcha/end'] = {
                        'time': window.performance.now()
                    }
                }
            </script>
            <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
            <noscript>
                <style>
                    .grid__module {
                        height: auto;
                        opacity: 1;
                    }
                </style>
            </noscript>
        <script>
            tegna.performance.syncronousTasksComplete = {
                'time': window.performance.now()
            }
        </script>
    </body>
</html>
