<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.10.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Viral &#x27;Fleetwood Mac&#x27; Skateboarder Nathan Apodaca Reacts to Mick Fleetwood&#x27;s Surprise Video (Exclusive) | kvue.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.10.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.10.2"></noscript>
<link rel="preload" href="/page.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.10.2" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.10.2" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KVUE.png?ver=2.4.10.2" />
        <link rel="canonical" href="https://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8" />
        <link rel="alternate" href="https://www.kvue.com/mobile/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8" />
                    <link rel="amphtml" href="https://www.kvue.com/amp/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8" />
        <meta itemprop="datePublished" content="10/12/2020 4:24:38 PM" />
        <meta itemprop="dateModified" content="10/12/2020 4:24:38 PM" />
        <meta itemprop="url" content="https://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
        <meta property="og:title" content="Viral &#x27;Fleetwood Mac&#x27; Skateboarder Nathan Apodaca Reacts to Mick Fleetwood&#x27;s Surprise Video (Exclusive)">
        <meta property="og:description" content="Viral &#x27;Fleetwood Mac&#x27; Skateboarder Nathan Apodaca Reacts to Mick Fleetwood&#x27;s Surprise Video (Exclusive)">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10/12/2020 4:24:38 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Viral &#x27;Fleetwood Mac&#x27; Skateboarder Nathan Apodaca Reacts to Mick Fleetwood&#x27;s Surprise Video (Exclusive)">
        <meta name="twitter:image:src" content="https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KVUE">
        <meta name="twitter:description" content="Viral &#x27;Fleetwood Mac&#x27; Skateboarder Nathan Apodaca Reacts to Mick Fleetwood&#x27;s Surprise Video (Exclusive)">
        <meta name="twitter:domain" content="www.kvue.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kvue.com" />
            <meta name="description" content="Viral &#x27;Fleetwood Mac&#x27; Skateboarder Nathan Apodaca Reacts to Mick Fleetwood&#x27;s Surprise Video (Exclusive)" />
            <meta property="fb:app_id" content="572249639778968" />
            <meta property="og:site_name" content="kvue.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10/12/2020 4:24:38 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6f4f6f29-a511-4c49-8cb3-6d80307b80f1"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-249973885821915.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-austin-KVUE-B3350_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Austin, TX" data-subcategory="entertainment-tonight" data-keywords="KVUE, Austin, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com" data-ga-property-id="UA-73852526-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8" data-canonical-url="https://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8" data-asset-id="beb935ca-1b0a-4006-874c-13f7e17c9bf8" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Viral &#x27;Fleetwood Mac&#x27; Skateboarder Nathan Apodaca Reacts to Mick Fleetwood&#x27;s Surprise Video (Exclusive)" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KVUE" data-article-byline="Paige Gawley&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Viral &amp;#039;Fleetwood Mac&amp;#039; Skateboarder Nathan Apodaca Reacts to Mick Fleetwood&amp;#039;s Surprise Video (Exclusive)" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kvue.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="269" data-primarydomain="kvue.com" data-call-letters="KVUE" data-twitter-id="KVUE" data-fban="572249639778968" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8" data-gptid="tx-austin-KVUE-B3350_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kvue-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="554" data-tealium-id-taboola="541" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="572249639778968"
        data-twitter-id="KVUE">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kvue.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/defenders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Defenders </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/austin-haze-sky-hazy-dust-panhandle/269-4bae2060-1c3d-4912-b4a2-b0aed3dca5d4" aria-label="Read Why it was hazy in Austin on Monday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/dd273002-5138-4945-873e-3adb8b9380f4/dd273002-5138-4945-873e-3adb8b9380f4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/dd273002-5138-4945-873e-3adb8b9380f4/dd273002-5138-4945-873e-3adb8b9380f4_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/dd273002-5138-4945-873e-3adb8b9380f4/dd273002-5138-4945-873e-3adb8b9380f4_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/dd273002-5138-4945-873e-3adb8b9380f4/dd273002-5138-4945-873e-3adb8b9380f4_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/dd273002-5138-4945-873e-3adb8b9380f4/dd273002-5138-4945-873e-3adb8b9380f4_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/dd273002-5138-4945-873e-3adb8b9380f4/dd273002-5138-4945-873e-3adb8b9380f4_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/dd273002-5138-4945-873e-3adb8b9380f4/dd273002-5138-4945-873e-3adb8b9380f4_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/dd273002-5138-4945-873e-3adb8b9380f4/dd273002-5138-4945-873e-3adb8b9380f4_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/dd273002-5138-4945-873e-3adb8b9380f4/dd273002-5138-4945-873e-3adb8b9380f4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/austin-haze-sky-hazy-dust-panhandle/269-4bae2060-1c3d-4912-b4a2-b0aed3dca5d4">Why it was hazy in Austin on Monday</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/vote-texas/early-voting-locations-austin-texas/269-54879609-db86-4e2a-bcf7-f4e03b287d35" aria-label="Read How to find early voting locations in Austin and Central Texas">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/WNEP/images/3c913371-da58-4a64-a2be-0b8eff6a3925/3c913371-da58-4a64-a2be-0b8eff6a3925_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/WNEP/images/3c913371-da58-4a64-a2be-0b8eff6a3925/3c913371-da58-4a64-a2be-0b8eff6a3925_360x203.jpg" data-srcset="https://media.kvue.com/assets/WNEP/images/3c913371-da58-4a64-a2be-0b8eff6a3925/3c913371-da58-4a64-a2be-0b8eff6a3925_16x9.jpg 16w, https://media.kvue.com/assets/WNEP/images/3c913371-da58-4a64-a2be-0b8eff6a3925/3c913371-da58-4a64-a2be-0b8eff6a3925_140x79.jpg 140w, https://media.kvue.com/assets/WNEP/images/3c913371-da58-4a64-a2be-0b8eff6a3925/3c913371-da58-4a64-a2be-0b8eff6a3925_360x203.jpg 360w, https://media.kvue.com/assets/WNEP/images/3c913371-da58-4a64-a2be-0b8eff6a3925/3c913371-da58-4a64-a2be-0b8eff6a3925_540x304.jpg 540w, https://media.kvue.com/assets/WNEP/images/3c913371-da58-4a64-a2be-0b8eff6a3925/3c913371-da58-4a64-a2be-0b8eff6a3925_750x422.jpg 750w, https://media.kvue.com/assets/WNEP/images/3c913371-da58-4a64-a2be-0b8eff6a3925/3c913371-da58-4a64-a2be-0b8eff6a3925_1140x641.jpg 1140w, https://media.kvue.com/assets/WNEP/images/3c913371-da58-4a64-a2be-0b8eff6a3925/3c913371-da58-4a64-a2be-0b8eff6a3925_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/vote-texas/early-voting-locations-austin-texas/269-54879609-db86-4e2a-bcf7-f4e03b287d35">How to find early voting locations in Austin and Central Texas</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Closing &amp; Delays </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weathercams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/allergy" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Allergy </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cams/concordia-university-brandon/269-8270201" aria-label="Read Concordia University Brandon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cams/concordia-university-brandon/269-8270201">Concordia University Brandon</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cams/concordia-university-annette/269-8270198" aria-label="Read Concordia University Annette">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cams/concordia-university-annette/269-8270198">Concordia University Annette</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">High School Sports </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/longhorns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Longhorns </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/longhorns/the-eyes-of-texas-ut-tom-herman-press-conference-after-ou-loss/269-0aef1583-3cb3-490d-b3b2-e4eb9df7f947" aria-label="Read Tom Herman addresses &#x27;The Eyes of Texas&#x27; in press conference following OU loss">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/48b67fa5-e91d-4abc-8548-2286b689c8ea/48b67fa5-e91d-4abc-8548-2286b689c8ea_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/48b67fa5-e91d-4abc-8548-2286b689c8ea/48b67fa5-e91d-4abc-8548-2286b689c8ea_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/48b67fa5-e91d-4abc-8548-2286b689c8ea/48b67fa5-e91d-4abc-8548-2286b689c8ea_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/48b67fa5-e91d-4abc-8548-2286b689c8ea/48b67fa5-e91d-4abc-8548-2286b689c8ea_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/48b67fa5-e91d-4abc-8548-2286b689c8ea/48b67fa5-e91d-4abc-8548-2286b689c8ea_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/48b67fa5-e91d-4abc-8548-2286b689c8ea/48b67fa5-e91d-4abc-8548-2286b689c8ea_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/48b67fa5-e91d-4abc-8548-2286b689c8ea/48b67fa5-e91d-4abc-8548-2286b689c8ea_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/48b67fa5-e91d-4abc-8548-2286b689c8ea/48b67fa5-e91d-4abc-8548-2286b689c8ea_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/48b67fa5-e91d-4abc-8548-2286b689c8ea/48b67fa5-e91d-4abc-8548-2286b689c8ea_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/longhorns/the-eyes-of-texas-ut-tom-herman-press-conference-after-ou-loss/269-0aef1583-3cb3-490d-b3b2-e4eb9df7f947">Tom Herman addresses &#x27;The Eyes of Texas&#x27; in press conference following OU loss</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/lakers-heat-nba-finals/507-035d2588-9293-4b3a-be2c-75b8ecfa8213" aria-label="Read Bubble Kings: Los Angeles Lakers run past Miami Heat for 17th NBA championship">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/CCT/images/7e43abd1-96b4-4e9b-87bd-22f53eac1b20/7e43abd1-96b4-4e9b-87bd-22f53eac1b20_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/CCT/images/7e43abd1-96b4-4e9b-87bd-22f53eac1b20/7e43abd1-96b4-4e9b-87bd-22f53eac1b20_360x203.jpg" data-srcset="https://media.kvue.com/assets/CCT/images/7e43abd1-96b4-4e9b-87bd-22f53eac1b20/7e43abd1-96b4-4e9b-87bd-22f53eac1b20_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/7e43abd1-96b4-4e9b-87bd-22f53eac1b20/7e43abd1-96b4-4e9b-87bd-22f53eac1b20_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/7e43abd1-96b4-4e9b-87bd-22f53eac1b20/7e43abd1-96b4-4e9b-87bd-22f53eac1b20_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/7e43abd1-96b4-4e9b-87bd-22f53eac1b20/7e43abd1-96b4-4e9b-87bd-22f53eac1b20_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/7e43abd1-96b4-4e9b-87bd-22f53eac1b20/7e43abd1-96b4-4e9b-87bd-22f53eac1b20_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/7e43abd1-96b4-4e9b-87bd-22f53eac1b20/7e43abd1-96b4-4e9b-87bd-22f53eac1b20_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/7e43abd1-96b4-4e9b-87bd-22f53eac1b20/7e43abd1-96b4-4e9b-87bd-22f53eac1b20_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/lakers-heat-nba-finals/507-035d2588-9293-4b3a-be2c-75b8ecfa8213">Bubble Kings: Los Angeles Lakers run past Miami Heat for 17th NBA championship</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KVUE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KVUEinsider " target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KVUE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kvuenews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/americans-milgrom-wilson-win-nobel-prize-in-economics/507-1f3108cf-d919-4356-a971-e612aad00976" aria-label="Read Security cam captures &#x27;strange way&#x27; Nobel prize winner heard the news">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/CCT/images/747a69c0-1a95-4949-9a24-e020ba0cffcb/747a69c0-1a95-4949-9a24-e020ba0cffcb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/CCT/images/747a69c0-1a95-4949-9a24-e020ba0cffcb/747a69c0-1a95-4949-9a24-e020ba0cffcb_360x203.jpg" data-srcset="https://media.kvue.com/assets/CCT/images/747a69c0-1a95-4949-9a24-e020ba0cffcb/747a69c0-1a95-4949-9a24-e020ba0cffcb_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/747a69c0-1a95-4949-9a24-e020ba0cffcb/747a69c0-1a95-4949-9a24-e020ba0cffcb_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/747a69c0-1a95-4949-9a24-e020ba0cffcb/747a69c0-1a95-4949-9a24-e020ba0cffcb_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/747a69c0-1a95-4949-9a24-e020ba0cffcb/747a69c0-1a95-4949-9a24-e020ba0cffcb_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/747a69c0-1a95-4949-9a24-e020ba0cffcb/747a69c0-1a95-4949-9a24-e020ba0cffcb_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/747a69c0-1a95-4949-9a24-e020ba0cffcb/747a69c0-1a95-4949-9a24-e020ba0cffcb_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/747a69c0-1a95-4949-9a24-e020ba0cffcb/747a69c0-1a95-4949-9a24-e020ba0cffcb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/americans-milgrom-wilson-win-nobel-prize-in-economics/507-1f3108cf-d919-4356-a971-e612aad00976">Security cam captures &#x27;strange way&#x27; Nobel prize winner heard the news</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/nation-world/economist-learns-of-nobel-prize-win-from-knock-on-door-in-middle-of-the-night/507-43e36b93-01d7-4ec7-9254-7301d2427e0a" aria-label="Read Economist learns of Nobel prize win from neighbor knocking on door in middle of the night">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/CCT/images/bf15adfc-a4d9-4920-a5e3-7f96f2521189/bf15adfc-a4d9-4920-a5e3-7f96f2521189_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/CCT/images/bf15adfc-a4d9-4920-a5e3-7f96f2521189/bf15adfc-a4d9-4920-a5e3-7f96f2521189_360x203.jpg" data-srcset="https://media.kvue.com/assets/CCT/images/bf15adfc-a4d9-4920-a5e3-7f96f2521189/bf15adfc-a4d9-4920-a5e3-7f96f2521189_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/bf15adfc-a4d9-4920-a5e3-7f96f2521189/bf15adfc-a4d9-4920-a5e3-7f96f2521189_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/bf15adfc-a4d9-4920-a5e3-7f96f2521189/bf15adfc-a4d9-4920-a5e3-7f96f2521189_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/bf15adfc-a4d9-4920-a5e3-7f96f2521189/bf15adfc-a4d9-4920-a5e3-7f96f2521189_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/bf15adfc-a4d9-4920-a5e3-7f96f2521189/bf15adfc-a4d9-4920-a5e3-7f96f2521189_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/bf15adfc-a4d9-4920-a5e3-7f96f2521189/bf15adfc-a4d9-4920-a5e3-7f96f2521189_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/bf15adfc-a4d9-4920-a5e3-7f96f2521189/bf15adfc-a4d9-4920-a5e3-7f96f2521189_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/nation-world/economist-learns-of-nobel-prize-win-from-knock-on-door-in-middle-of-the-night/507-43e36b93-01d7-4ec7-9254-7301d2427e0a">Economist learns of Nobel prize win from neighbor knocking on door in middle of the night</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kvue.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Austin, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">81&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Austin, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/schools">Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/foreverfamilies">Forever Families</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/defenders">Defenders </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/allergy">Allergies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votetexas">Vote Texas </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/boomtown2040">Boomtown 2040</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/payitforward">Pay It Forward</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="beb935ca-1b0a-4006-874c-13f7e17c9bf8"
         data-title="Viral &#x27;Fleetwood Mac&#x27; Skateboarder Nathan Apodaca Reacts to Mick Fleetwood&#x27;s Surprise Video (Exclusive)"
         data-seo-title="Viral &#x27;Fleetwood Mac&#x27; Skateboarder Nathan Apodaca Reacts to Mick Fleetwood&#x27;s Surprise Video (Exclusive)"
         data-abstract="Viral &#x27;Fleetwood Mac&#x27; Skateboarder Nathan Apodaca Reacts to Mick Fleetwood&#x27;s Surprise Video (Exclusive)"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Paige Gawley&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">Viral &#x27;Fleetwood Mac&#x27; Skateboarder Nathan Apodaca Reacts to Mick Fleetwood&#x27;s Surprise Video (Exclusive)</h1>
    <div class="article__summary">Viral 'Fleetwood Mac' Skateboarder Nathan Apodaca Reacts to Mick Fleetwood's Surprise Video (Exclusive)</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_750x422.jpg" data-srcset="https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_16x9.jpg 16w, https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_140x79.jpg 140w, https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_360x203.jpg 360w, https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_540x304.jpg 540w, https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_750x422.jpg 750w, https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_1140x641.jpg 1140w, https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_750x422.jpg" srcset="https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_16x9.jpg 16w, https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_140x79.jpg 140w, https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_360x203.jpg 360w, https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_540x304.jpg 540w, https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_750x422.jpg 750w, https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_1140x641.jpg 1140w, https://media.kvue.com/assets/ETONLINE/images/6cea70a1-a782-4903-a2cb-d39941a1bb58/6cea70a1-a782-4903-a2cb-d39941a1bb58_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Paige Gawley&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:24 AM CDT October 12, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:24 AM CDT October 12, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=572249639778968&display=popup&href=http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8&redirect_uri=http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Viral%20&#x27;Fleetwood%20Mac&#x27;%20Skateboarder%20Nathan%20Apodaca%20Reacts%20to%20Mick%20Fleetwood&#x27;s%20Surprise%20Video%20(Exclusive)&url=http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8&via=KVUE" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/viral-fleetwood-mac-skateboarder-reacts-to-mick-fleetwoods-surprise-video-exclusive" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">Viral &#039;Fleetwood Mac&#039; Skateboarder Reacts to Mick Fleetwood&#039;s Surprise Video (Exclusive)</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/92296ede-dc05-4ade-a16f-49d8fd999d5a?page-path=/partners/fulltext/facebook.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/facebook.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nathan Apodaca is overwhelmed by his recent internet fame. ET's Denny Directo recently spoke to Apodaca, who went viral after posting a video on TikTok of himself skateboarding while drinking Ocean Spray and singing along to Fleetwood Mac's 1977 track, "Dreams."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The post garnered the attention of millions of people, including that of Mick Fleetwood, who started his own TikTok account to post a copycat version of Apodaca's video. </p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It was insane because I was like, 'Wow. Mick Fleetwood has a TikTok account?' And then I went inside his videos to check it out, and I was like, 'No, he made a TikTok account just to do this video,'" Apodaca said. "He put my name in the comments and everything. I actually even got a letter from him. It's just insane."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<blockquote cite="https://www.tiktok.com/@mickfleetwood/video/6879849755204259077" data-video-id="6879849755204259077"><section><a target="_blank" title="@mickfleetwood" href="https://www.tiktok.com/@mickfleetwood">@mickfleetwood</a><p>@420doggface208  had it right. Dreams and Cranberry just hits different.           <a title="dreams" target="_blank" href="https://www.tiktok.com/tag/dreams">##Dreams</a><a title="cranberrydreams" target="_blank" href="https://www.tiktok.com/tag/cranberrydreams">##CranberryDreams</a><a title="fleetwoodmac" target="_blank" href="https://www.tiktok.com/tag/fleetwoodmac">##FleetwoodMac</a></p><a target="_blank" title="♬ Dreams (2004 Remaster) - Fleetwood Mac" href="https://www.tiktok.com/music/Dreams-2004-Remaster-6844610572080794373">♬ Dreams (2004 Remaster) - Fleetwood Mac</a></section></blockquote>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<script async="" src="https://www.tiktok.com/embed.js"></script>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fleetwood's post shocked Apodaca, largely because he's been a fan of the band since his childhood and now listens to their music with his own daughter.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Though Apodaca hasn't yet heard from Stevie Nicks or other members of Fleetwood Mac, he's thrilled with the support he's received from people around the world, the extent of which he was unaware of until his family stepped in.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"When my mom and my aunties started sending it to me, that's when I realized, OK, maybe this is actually bigger than I think it is," he recalled. "It's insane. I know my videos bring smiles and this one just surpassed craziness. It's insane. I feel blessed that so many people can get so much joy out of this video... It's just amazing that you can get that through an app. It's just amazing that I can reach people that way."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<blockquote cite="https://www.tiktok.com/@420doggface208/video/6876424179084709126" data-video-id="6876424179084709126"><section><a target="_blank" title="@420doggface208" href="https://www.tiktok.com/@420doggface208">@420doggface208</a><p>Morning vibe <a title="420souljahz" target="_blank" href="https://www.tiktok.com/tag/420souljahz">##420souljahz</a><a title="ec" target="_blank" href="https://www.tiktok.com/tag/ec">##ec</a><a title="feelinggood" target="_blank" href="https://www.tiktok.com/tag/feelinggood">##feelinggood</a><a title="h2o" target="_blank" href="https://www.tiktok.com/tag/h2o">##h2o</a><a title="cloud9" target="_blank" href="https://www.tiktok.com/tag/cloud9">##cloud9</a><a title="happyhippie" target="_blank" href="https://www.tiktok.com/tag/happyhippie">##happyhippie</a><a title="worldpeace" target="_blank" href="https://www.tiktok.com/tag/worldpeace">##worldpeace</a><a title="king" target="_blank" href="https://www.tiktok.com/tag/king">##king</a><a title="peaceup" target="_blank" href="https://www.tiktok.com/tag/peaceup">##peaceup</a><a title="merch" target="_blank" href="https://www.tiktok.com/tag/merch">##merch</a><a title="tacos" target="_blank" href="https://www.tiktok.com/tag/tacos">##tacos</a><a title="waterislife" target="_blank" href="https://www.tiktok.com/tag/waterislife">##waterislife</a><a title="high" target="_blank" href="https://www.tiktok.com/tag/high">##high</a><a title="morning" target="_blank" href="https://www.tiktok.com/tag/morning">##morning</a><a title="710" target="_blank" href="https://www.tiktok.com/tag/710">##710</a><a title="cloud9" target="_blank" href="https://www.tiktok.com/tag/cloud9">##cloud9</a></p><a target="_blank" title="♬ Dreams (2004 Remaster) - Fleetwood Mac" href="https://www.tiktok.com/music/Dreams-2004-Remaster-6844610572080794373">♬ Dreams (2004 Remaster) - Fleetwood Mac</a></section></blockquote>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<script async="" src="https://www.tiktok.com/embed.js"></script>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The video brought so much joy to people that Ocean Spray took notice, gifting Apodaca a truck filled with bottles of their juice.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I was just cruisin' with my juice, you know what I mean? It was just insane," he said. "For them to go out and get me a truck... and to have it presented to me by my daughter, it was insane, man. They went all out... It's just a blessing, man."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CGBtGIcJYfx/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CGBtGIcJYfx/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CGBtGIcJYfx/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by @Doggface208 (@doggface208)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-10-07T03:10:56+00:00">Oct 6, 2020 at 8:10pm PDT</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As for what he plans to do now, Apodaca told ET that he hopes to get job opportunities after becoming a viral sensation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I'm trying to do work... [or] promotions or something. Instead of getting donations, I'd rather do something," he explained. "I'm a worker. That's what I've always been. I've worked since I was 14... Ever since I dropped out of school in 10th grade, that's all I've done is work. I'm a worker. I wanna work. I just wanna be out there."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>No matter what the future holds, Apodaca knows he'll continue to be himself, something he encourages everyone else to do, too.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"If you guys are struggling, go out and do something that makes you happy. If it's as simple as dancing, as simple as taking a walk down the street, or skating, just anything that makes you happy... go out and do that," he said. "Just forget about what people are thinking, what people are saying... while you're doing what you're doing. Be you. Just be you."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/dua-lipa-and-james-corden-give-new-rules-for-dating-amid-covid-19-153277">        Dua Lipa and James Corden Give 'New Rules' for Dating Amid COVID-19    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/watch-jennifer-aniston-and-brad-pitt-reunite-in-trailer-for-fast-times-at-ridgemont-high-table-read">        Watch Jennifer Aniston and Brad Pitt Reunite in 'Fast Times' Trailer    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/wnba-star-maya-moore-marries-jonathan-irons-the-man-she-helped-free-from-wrongful-conviction-153140">        WNBA Star Marries the Man She Helped Free From Wrongful Conviction    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Viral 'Fleetwood Mac' Skateboarder Nathan Apodaca Reacts to Mick Fleetwood's Surprise Video (Exclusive)",
  "datePublished": "11:24 AM CDT October 12, 2020",
  "dateModified": "11:24 AM CDT October 12, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kvue.com/article/entertainment/entertainment-tonight/viral-fleetwood-mac-skateboarder-nathan-apodaca-reacts-to-mick-fleetwoods-surprise-video-exclusive/603-beb935ca-1b0a-4006-874c-13f7e17c9bf8"
  },
  "author": {
    "@type": "Person",
    "name": "Paige Gawley‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KVUE",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kvue.com/assets/shared-images/amp-logos/kvue.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kvue.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=493" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=494" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KVUE-TV" src="/assets/shared-images/logos/kvue.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KVUE" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kvue.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KVUE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KVUE" src="/assets/shared-images/logos/kvue.png" />
    </div>
    <h2 class="notifications__heading">KVUE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kvue.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.10.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD7axEkepKbZyEdpp-rigqCe0xy7PcwIN0" data-project-id="kvue-news-app" data-sender-id="1069094168395" data-app-id="1:1069094168395:web:2132829a7d64328d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73852526-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73852526-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>