<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&amp;#039;The Voice&amp;#039; Season 20: How to Vote for the 4-Way Knockout | kvue.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KVUE.png?ver=2.5.4.3" />
    <link rel="canonical" href="https://www.etonline.com/the-voice-season-20-how-to-vote-for-the-4-way-knockout-164680" />
        <link rel="alternate" href="https://www.kvue.com/mobile/article/entertainment/entertainment-tonight/039the-voice039-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e" />
                    <link rel="amphtml" href="https://www.kvue.com/amp/article/entertainment/entertainment-tonight/039the-voice039-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e" />
        <meta itemprop="datePublished" content="9:01 PM CDT April 26, 2021" />
        <meta itemprop="dateModified" content="9:01 PM CDT April 26, 2021" />
        <meta itemprop="url" content="https://www.kvue.com/article/entertainment/entertainment-tonight/039the-voice039-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.kvue.com/article/entertainment/entertainment-tonight/039the-voice039-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
        <meta property="og:title" content="&amp;#039;The Voice&amp;#039; Season 20: How to Vote for the 4-Way Knockout">
        <meta property="og:description" content="&amp;#039;The Voice&amp;#039; Season 20: How to Vote for the 4-Way Knockout">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:01 PM CDT April 26, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&amp;#039;The Voice&amp;#039; Season 20: How to Vote for the 4-Way Knockout">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b.png">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KVUE">
        <meta name="twitter:description" content="&amp;#039;The Voice&amp;#039; Season 20: How to Vote for the 4-Way Knockout">
        <meta name="twitter:domain" content="www.kvue.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kvue.com" />
            <meta name="description" content="&amp;#039;The Voice&amp;#039; Season 20: How to Vote for the 4-Way Knockout" />
            <meta property="fb:app_id" content="572249639778968" />
            <meta property="og:site_name" content="kvue.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:01 PM CDT April 26, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6f4f6f29-a511-4c49-8cb3-6d80307b80f1"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-austin-KVUE-B3350_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Austin, TX" data-subcategory="entertainment-tonight" data-keywords="KVUE, Austin, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com" data-ga-property-id="UA-73852526-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e" data-canonical-url="https://www.etonline.com/the-voice-season-20-how-to-vote-for-the-4-way-knockout-164680" data-asset-id="e0e899d1-855e-425c-b6ca-ba0296b86a6e" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="&amp;#039;The Voice&amp;#039; Season 20: How to Vote for the 4-Way Knockout" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KVUE" data-article-byline="Meredith B. Kile&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="&amp;#039;The Voice&amp;#039; Season 20: How to Vote for the 4-Way Knockout" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kvue.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-249973885821915.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=KVLMO2uh7/gs4T9zpzi030p1G0RkqiPTBKCHqUaePURSdYF3ekbZpw==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="269" data-primarydomain="kvue.com" data-call-letters="KVUE" data-twitter-id="KVUE" data-fban="572249639778968" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="tx-austin-KVUE-B3350_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kvue-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="554" data-tealium-id-taboola="541" data-tealium-id-truanthem="442" data-tealium-id-visto="456" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-249973885821915.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="572249639778968"
        data-twitter-id="KVUE">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kvue.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/defenders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Defenders </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/vote-texas/propositions-2021-austin-election-day/269-1e1b397d-fa45-460f-bbcb-99346e307372" aria-label="Read Austin voters have 8 props to decide on in May. Here&#x2019;s what they&#x2019;re about">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Austin voters have 8 props to decide on in May. Here’s what they’re about" width="" height="" src="https://media.kvue.com/assets/KVUE/images/4f6e5030-56f2-414c-9355-b534ca669f74/4f6e5030-56f2-414c-9355-b534ca669f74_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Austin voters have 8 props to decide on in May. Here’s what they’re about" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/4f6e5030-56f2-414c-9355-b534ca669f74/4f6e5030-56f2-414c-9355-b534ca669f74_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/4f6e5030-56f2-414c-9355-b534ca669f74/4f6e5030-56f2-414c-9355-b534ca669f74_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/4f6e5030-56f2-414c-9355-b534ca669f74/4f6e5030-56f2-414c-9355-b534ca669f74_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/4f6e5030-56f2-414c-9355-b534ca669f74/4f6e5030-56f2-414c-9355-b534ca669f74_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/4f6e5030-56f2-414c-9355-b534ca669f74/4f6e5030-56f2-414c-9355-b534ca669f74_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/4f6e5030-56f2-414c-9355-b534ca669f74/4f6e5030-56f2-414c-9355-b534ca669f74_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/4f6e5030-56f2-414c-9355-b534ca669f74/4f6e5030-56f2-414c-9355-b534ca669f74_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/4f6e5030-56f2-414c-9355-b534ca669f74/4f6e5030-56f2-414c-9355-b534ca669f74_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/vote-texas/propositions-2021-austin-election-day/269-1e1b397d-fa45-460f-bbcb-99346e307372">Austin voters have 8 props to decide on in May. Here&#x2019;s what they&#x2019;re about</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/vote-texas/austin-central-texas-may-election-2021-what-to-know/269-acef0571-4d82-4227-ac82-03181a38a7f6" aria-label="Read May 2021 election: What you need to know before voting">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="May 2021 election: What you need to know before voting" width="" height="" src="https://media.kvue.com/assets/KVUE/images/86e44ae8-75dd-4258-b247-d8151b9bdc4e/86e44ae8-75dd-4258-b247-d8151b9bdc4e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="May 2021 election: What you need to know before voting" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/86e44ae8-75dd-4258-b247-d8151b9bdc4e/86e44ae8-75dd-4258-b247-d8151b9bdc4e_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/86e44ae8-75dd-4258-b247-d8151b9bdc4e/86e44ae8-75dd-4258-b247-d8151b9bdc4e_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/86e44ae8-75dd-4258-b247-d8151b9bdc4e/86e44ae8-75dd-4258-b247-d8151b9bdc4e_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/86e44ae8-75dd-4258-b247-d8151b9bdc4e/86e44ae8-75dd-4258-b247-d8151b9bdc4e_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/86e44ae8-75dd-4258-b247-d8151b9bdc4e/86e44ae8-75dd-4258-b247-d8151b9bdc4e_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/86e44ae8-75dd-4258-b247-d8151b9bdc4e/86e44ae8-75dd-4258-b247-d8151b9bdc4e_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/86e44ae8-75dd-4258-b247-d8151b9bdc4e/86e44ae8-75dd-4258-b247-d8151b9bdc4e_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/86e44ae8-75dd-4258-b247-d8151b9bdc4e/86e44ae8-75dd-4258-b247-d8151b9bdc4e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/vote-texas/austin-central-texas-may-election-2021-what-to-know/269-acef0571-4d82-4227-ac82-03181a38a7f6">May 2021 election: What you need to know before voting</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Closing &amp; Delays </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weathercams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/allergy" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Allergy </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/cams/concordia-university-brandon/269-8270201" aria-label="Read Concordia University Brandon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Concordia University Brandon" width="" height="" src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Concordia University Brandon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cams/concordia-university-brandon/269-8270201">Concordia University Brandon</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/cams/concordia-university-annette/269-8270198" aria-label="Read Concordia University Annette">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Concordia University Annette" width="" height="" src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Concordia University Annette" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cams/concordia-university-annette/269-8270198">Concordia University Annette</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">High School Sports </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/longhorns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Longhorns </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/kim-mulkey-leaving-lady-bears-head-coach-lsu/500-17dddda3-c3ee-4826-9bac-ad8653a8eeb2" aria-label="Read Kim Mulkey leaving Lady Bears to accept position as Head Coach at LSU">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Kim Mulkey leaving Lady Bears to accept position as Head Coach at LSU" width="" height="" src="https://media.kvue.com/assets/KCEN/images/c113de5d-9ae8-4b70-88c5-ae800ebcde17/c113de5d-9ae8-4b70-88c5-ae800ebcde17_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Kim Mulkey leaving Lady Bears to accept position as Head Coach at LSU" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KCEN/images/c113de5d-9ae8-4b70-88c5-ae800ebcde17/c113de5d-9ae8-4b70-88c5-ae800ebcde17_360x203.jpg" data-srcset="https://media.kvue.com/assets/KCEN/images/c113de5d-9ae8-4b70-88c5-ae800ebcde17/c113de5d-9ae8-4b70-88c5-ae800ebcde17_16x9.jpg 16w, https://media.kvue.com/assets/KCEN/images/c113de5d-9ae8-4b70-88c5-ae800ebcde17/c113de5d-9ae8-4b70-88c5-ae800ebcde17_140x79.jpg 140w, https://media.kvue.com/assets/KCEN/images/c113de5d-9ae8-4b70-88c5-ae800ebcde17/c113de5d-9ae8-4b70-88c5-ae800ebcde17_360x203.jpg 360w, https://media.kvue.com/assets/KCEN/images/c113de5d-9ae8-4b70-88c5-ae800ebcde17/c113de5d-9ae8-4b70-88c5-ae800ebcde17_540x304.jpg 540w, https://media.kvue.com/assets/KCEN/images/c113de5d-9ae8-4b70-88c5-ae800ebcde17/c113de5d-9ae8-4b70-88c5-ae800ebcde17_750x422.jpg 750w, https://media.kvue.com/assets/KCEN/images/c113de5d-9ae8-4b70-88c5-ae800ebcde17/c113de5d-9ae8-4b70-88c5-ae800ebcde17_1140x641.jpg 1140w, https://media.kvue.com/assets/KCEN/images/c113de5d-9ae8-4b70-88c5-ae800ebcde17/c113de5d-9ae8-4b70-88c5-ae800ebcde17_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/kim-mulkey-leaving-lady-bears-head-coach-lsu/500-17dddda3-c3ee-4826-9bac-ad8653a8eeb2">Kim Mulkey leaving Lady Bears to accept position as Head Coach at LSU</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/soccer/austin-fc/diego-fagundez-austin-fc-first-goal-history-mls/269-b352c56a-d144-4139-a540-78ea1137daa3" aria-label="Read Austin FC historic moment: Diego Fagundez honors supporter group, Los Verdes, with goal celebration">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Austin FC historic moment: Diego Fagundez honors supporter group, Los Verdes, with goal celebration" width="" height="" src="https://media.kvue.com/assets/KVUE/images/1dea9412-8b31-4667-8072-987134ddcc98/1dea9412-8b31-4667-8072-987134ddcc98_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Austin FC historic moment: Diego Fagundez honors supporter group, Los Verdes, with goal celebration" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/1dea9412-8b31-4667-8072-987134ddcc98/1dea9412-8b31-4667-8072-987134ddcc98_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/1dea9412-8b31-4667-8072-987134ddcc98/1dea9412-8b31-4667-8072-987134ddcc98_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/1dea9412-8b31-4667-8072-987134ddcc98/1dea9412-8b31-4667-8072-987134ddcc98_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/1dea9412-8b31-4667-8072-987134ddcc98/1dea9412-8b31-4667-8072-987134ddcc98_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/1dea9412-8b31-4667-8072-987134ddcc98/1dea9412-8b31-4667-8072-987134ddcc98_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/1dea9412-8b31-4667-8072-987134ddcc98/1dea9412-8b31-4667-8072-987134ddcc98_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/1dea9412-8b31-4667-8072-987134ddcc98/1dea9412-8b31-4667-8072-987134ddcc98_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/1dea9412-8b31-4667-8072-987134ddcc98/1dea9412-8b31-4667-8072-987134ddcc98_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/soccer/austin-fc/diego-fagundez-austin-fc-first-goal-history-mls/269-b352c56a-d144-4139-a540-78ea1137daa3">Austin FC historic moment: Diego Fagundez honors supporter group, Los Verdes, with goal celebration</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kvue.com/kvuejobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KVUEinsider " target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KVUE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kvuenews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/live_stream/kvue-daybreak/269-2b9b196d-8cf7-4cce-821d-a9e332d5d5ed" aria-label="Read KVUE Daybreak">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="KVUE Daybreak" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="KVUE Daybreak" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/kvue-daybreak/269-2b9b196d-8cf7-4cce-821d-a9e332d5d5ed">KVUE Daybreak</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/takeaways-from-2020-census-data/507-d0e983ad-9fe8-4929-b42c-33696f7b0af0" aria-label="Read What&#x27;s behind the growth slump? Takeaways from census data">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="What's behind the growth slump? Takeaways from census data" width="" height="" src="https://media.kvue.com/assets/CCT/images/525ca56d-c7a3-4173-b0ef-9627846d7d25/525ca56d-c7a3-4173-b0ef-9627846d7d25_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="What's behind the growth slump? Takeaways from census data" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/CCT/images/525ca56d-c7a3-4173-b0ef-9627846d7d25/525ca56d-c7a3-4173-b0ef-9627846d7d25_360x203.jpg" data-srcset="https://media.kvue.com/assets/CCT/images/525ca56d-c7a3-4173-b0ef-9627846d7d25/525ca56d-c7a3-4173-b0ef-9627846d7d25_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/525ca56d-c7a3-4173-b0ef-9627846d7d25/525ca56d-c7a3-4173-b0ef-9627846d7d25_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/525ca56d-c7a3-4173-b0ef-9627846d7d25/525ca56d-c7a3-4173-b0ef-9627846d7d25_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/525ca56d-c7a3-4173-b0ef-9627846d7d25/525ca56d-c7a3-4173-b0ef-9627846d7d25_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/525ca56d-c7a3-4173-b0ef-9627846d7d25/525ca56d-c7a3-4173-b0ef-9627846d7d25_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/525ca56d-c7a3-4173-b0ef-9627846d7d25/525ca56d-c7a3-4173-b0ef-9627846d7d25_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/525ca56d-c7a3-4173-b0ef-9627846d7d25/525ca56d-c7a3-4173-b0ef-9627846d7d25_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/takeaways-from-2020-census-data/507-d0e983ad-9fe8-4929-b42c-33696f7b0af0">What&#x27;s behind the growth slump? Takeaways from census data</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kvue.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-249973885821915.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Austin, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">70&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Austin, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/schools">Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/foreverfamilies">Forever Families</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/defenders">Defenders </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/allergy">Allergies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votetexas">Vote Texas </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/boomtown2040">Boomtown 2040</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/payitforward">Pay It Forward</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e0e899d1-855e-425c-b6ca-ba0296b86a6e"
         data-title="&amp;#039;The Voice&amp;#039; Season 20: How to Vote for the 4-Way Knockout"
         data-seo-title="&amp;#039;The Voice&amp;#039; Season 20: How to Vote for the 4-Way Knockout"
         data-abstract="&amp;#039;The Voice&amp;#039; Season 20: How to Vote for the 4-Way Knockout"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.kvue.com/article/entertainment/entertainment-tonight/039the-voice039-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Meredith B. Kile&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;tv&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">&amp;#039;The Voice&amp;#039; Season 20: How to Vote for the 4-Way Knockout</h1>
    <div class="article__summary">&#039;The Voice&#039; Season 20: How to Vote for the 4-Way Knockout</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_750x422.png" data-srcset="https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_16x9.png 16w, https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_140x79.png 140w, https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_360x203.png 360w, https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_540x304.png 540w, https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_750x422.png 750w, https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_1140x641.png 1140w, https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_1920x1080.png 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_750x422.png" srcset="https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_16x9.png 16w, https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_140x79.png 140w, https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_360x203.png 360w, https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_540x304.png 540w, https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_750x422.png 750w, https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_1140x641.png 1140w, https://media.kvue.com/assets/ETONLINE/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b_1920x1080.png 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Meredith B. Kile&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:01 PM CDT April 26, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:01 PM CDT April 26, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=572249639778968&display=popup&href=https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e&redirect_uri=https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&amp;%23039;The%20Voice&amp;%23039;%20Season%2020:%20How%20to%20Vote%20for%20the%204-Way%20Knockout&url=https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e&via=KVUE" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/the-voice-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/tv/the-voice" target="_blank"><em>The Voice</em></a> is headed to the live shows, and it's time for season 20's first fan vote: the 4-Way Knockout!</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One singer from each team, <a href="https://www.etonline.com/the-voice-season-20-results-who-won-the-knockout-rounds-and-made-the-live-shows-162735" target="_blank">saved by their coach during the Battle Rounds</a> earlier this season, took the stage on Monday's show to perform a new song, in the hopes of earning the most votes and moving on to next week's live shows.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-249973885821915.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For the first time this season, the power is out of the hands of coaches <a href="https://www.etonline.com/people/blake-shelton" target="_blank">Blake Shelton</a>, <a href="https://www.etonline.com/people/kelly-clarkson" target="_blank">Kelly Clarkson</a>, <a href="https://www.etonline.com/people/john-legend" target="_blank">John Legend</a> and <a href="https://www.etonline.com/people/nick-jonas" target="_blank">Nick Jonas</a>. Fans can cast their votes for their favorite performer to move on to the live shows on <a href="https://voice.vote.nbc.com/" target="_blank">NBC.com/VoiceVote</a>, or on <a href="https://www.nbc.com/the-voice/exclusives/voice-app" target="_blank"><em>The Voice</em> app</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>First up, Team Blake's Emma Caroline showcased her country chops with a performance of Brooks & Dunn's "Neon Moon," prompting Blake to jokingly declare her "the winner of this Knockout!"</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/N2c99oJmDBY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Next, Devan Blake Jones from Team Nick performed Harry Styles' "Sign of the Times," which his coach declared "the best vocal performance we've heard from you so far."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/MWaCa8U0HBs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Team Legend's Carolina Rial showed off her belt with a performance of Demi Lovato's "Anyone." "I could feel every single emotion, and I could tell you felt it too!" John praised.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/-lIrAEzFUio?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Finally, Savanna Woods from Team Kelly brought the house down, rocking out to Soundgarden's "Black Hole Sun."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/Oeghrs86OSE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In addition to their coaches, the season 20 performers had extra input during the Knockout Rounds from this season's Mega Mentor: <a href="https://www.etonline.com/people/snoop-dogg" target="_blank">Snoop Dogg</a>! ET spoke with Snoop <a href="https://www.etonline.com/the-voice-snoop-dogg-is-ready-to-collaborate-with-blake-shelton-exclusive-164249" target="_blank">ahead of his epic reveal</a>, and the legendary rapper shared how excited he was to help coach the up-and-coming singers and impart his own wisdom and experience to the hopeful stars. But, while he had <a href="https://www.etonline.com/the-voice-snoop-dogg-is-ready-to-collaborate-with-blake-shelton-exclusive-164249" target="_blank">his own thoughts on each of the coaches</a>, Snoop wasn't playing favorites!</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's hard to say which team that I like working with the best, because there's so much talent inside of each team," he marveled. "Each team has some unique singers and some unique artists that could possibly make it past the show. I know only one person's gonna win, but it seems like there's about six or seven record deals up in here."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>See more in the video below. <em>The Voice</em> airs Mondays at 8 p.m. PT/ET on NBC.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-249973885821915.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/the-voice-season-20-results-who-won-the-knockout-rounds-and-made-the-live-shows-162735">        'The Voice' Season 20 Results: Who's Headed to the Live Shows?    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/the-voice-anna-grace-and-gihanna-zoe-give-coach-kelly-clarkson-chills-164480">        'The Voice' Sneak Peek: Anna Grace and Gihanna Zoe Give Coach Kelly Clarkson 'Chills' (Exclusive)    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/the-voice-kelly-clarkson-tears-up-over-corey-wards-emotional-performance-of-her-own-song-164247">        'The Voice': Kelly Clarkson Brought to Tears by Her Own Song    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "&#039;The Voice&#039; Season 20: How to Vote for the 4-Way Knockout",
  "datePublished": "9:01 PM CDT April 26, 2021",
  "dateModified": "9:01 PM CDT April 26, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kvue.com/article/entertainment/entertainment-tonight/039the-voice039-season-20-how-to-vote-for-the-4-way-knockout/603-e0e899d1-855e-425c-b6ca-ba0296b86a6e"
  },
  "author": {
    "@type": "Person",
    "name": "Meredith B. Kile‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KVUE",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kvue.com/assets/shared-images/amp-logos/kvue.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b/8a0c1af7-ee5b-4eb3-b89a-e98a077f4d0b.png"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kvue.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-249973885821915.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=500" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-249973885821915.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=501" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KVUE-TV" src="/assets/shared-images/logos/kvue.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kvue.com/kvuejobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kvue.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KVUE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-249973885821915.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KVUE" src="/assets/shared-images/logos/kvue.png" />
    </div>
    <h2 class="notifications__heading">KVUE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kvue.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD7axEkepKbZyEdpp-rigqCe0xy7PcwIN0" data-project-id="kvue-news-app" data-sender-id="1069094168395" data-app-id="1:1069094168395:web:2132829a7d64328d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73852526-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73852526-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
