<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Romantic Movies Streaming Guide: What to Watch on Netflix, Hulu, Amazon and More | kvue.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.1.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KVUE.png?ver=2.5.1.2" />
        <link rel="canonical" href="https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b" />
        <link rel="alternate" href="https://www.kvue.com/mobile/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b" />
                    <link rel="amphtml" href="https://www.kvue.com/amp/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b" />
        <meta itemprop="datePublished" content="2/11/2021 11:36:21 PM" />
        <meta itemprop="dateModified" content="2/11/2021 11:36:21 PM" />
        <meta itemprop="url" content="https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
        <meta property="og:title" content="Romantic Movies Streaming Guide: What to Watch on Netflix, Hulu, Amazon and More">
        <meta property="og:description" content="Romantic Movies Streaming Guide: What to Watch on Netflix, Hulu, Amazon and More">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/11/2021 11:36:21 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Romantic Movies Streaming Guide: What to Watch on Netflix, Hulu, Amazon and More">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e.png">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KVUE">
        <meta name="twitter:description" content="Romantic Movies Streaming Guide: What to Watch on Netflix, Hulu, Amazon and More">
        <meta name="twitter:domain" content="www.kvue.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kvue.com" />
            <meta name="description" content="Romantic Movies Streaming Guide: What to Watch on Netflix, Hulu, Amazon and More" />
            <meta property="fb:app_id" content="572249639778968" />
            <meta property="og:site_name" content="kvue.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/11/2021 11:36:21 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6f4f6f29-a511-4c49-8cb3-6d80307b80f1"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-249973885821915.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-austin-KVUE-B3350_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Austin, TX" data-subcategory="entertainment-tonight" data-keywords="KVUE, Austin, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com" data-ga-property-id="UA-73852526-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b" data-canonical-url="https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b" data-asset-id="dd9383dd-35c0-40a0-8f02-7b38362f2e0b" data-article-keywords="entertainment,movies,entertainment-tonight" data-content-title="Romantic Movies Streaming Guide: What to Watch on Netflix, Hulu, Amazon and More" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KVUE" data-article-byline="ETonline Staff" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Romantic Movies Streaming Guide: What to Watch on Netflix, Hulu, Amazon and More" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kvue.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="269" data-primarydomain="kvue.com" data-call-letters="KVUE" data-twitter-id="KVUE" data-fban="572249639778968" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b" data-is-video="false" data-is-longform="false" data-gptid="tx-austin-KVUE-B3350_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kvue-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="554" data-tealium-id-taboola="541" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="572249639778968"
        data-twitter-id="KVUE">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kvue.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/defenders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Defenders </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/how-to-protect-your-home-from-freezing-temperatures/269-a029dbcc-edfa-4992-9107-8bd91437a977" aria-label="Read Tips for protecting your house from freezing temperatures from ABC Home &amp; Commercial Services">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/ef070689-c4fa-4ff7-9a08-5fe689040709/ef070689-c4fa-4ff7-9a08-5fe689040709_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/ef070689-c4fa-4ff7-9a08-5fe689040709/ef070689-c4fa-4ff7-9a08-5fe689040709_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/ef070689-c4fa-4ff7-9a08-5fe689040709/ef070689-c4fa-4ff7-9a08-5fe689040709_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/ef070689-c4fa-4ff7-9a08-5fe689040709/ef070689-c4fa-4ff7-9a08-5fe689040709_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/ef070689-c4fa-4ff7-9a08-5fe689040709/ef070689-c4fa-4ff7-9a08-5fe689040709_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/ef070689-c4fa-4ff7-9a08-5fe689040709/ef070689-c4fa-4ff7-9a08-5fe689040709_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/ef070689-c4fa-4ff7-9a08-5fe689040709/ef070689-c4fa-4ff7-9a08-5fe689040709_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/ef070689-c4fa-4ff7-9a08-5fe689040709/ef070689-c4fa-4ff7-9a08-5fe689040709_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/ef070689-c4fa-4ff7-9a08-5fe689040709/ef070689-c4fa-4ff7-9a08-5fe689040709_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/how-to-protect-your-home-from-freezing-temperatures/269-a029dbcc-edfa-4992-9107-8bd91437a977">Tips for protecting your house from freezing temperatures from ABC Home &amp; Commercial Services</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/austin-power-outages-winter-weather/269-dd465c45-1229-49e3-8fbd-906a8a0402c7" aria-label="Read Winter weather leaving thousands without power in Austin area">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/fee326d7-0cff-47a7-8b41-532ef21b34d1/fee326d7-0cff-47a7-8b41-532ef21b34d1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/fee326d7-0cff-47a7-8b41-532ef21b34d1/fee326d7-0cff-47a7-8b41-532ef21b34d1_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/fee326d7-0cff-47a7-8b41-532ef21b34d1/fee326d7-0cff-47a7-8b41-532ef21b34d1_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/fee326d7-0cff-47a7-8b41-532ef21b34d1/fee326d7-0cff-47a7-8b41-532ef21b34d1_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/fee326d7-0cff-47a7-8b41-532ef21b34d1/fee326d7-0cff-47a7-8b41-532ef21b34d1_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/fee326d7-0cff-47a7-8b41-532ef21b34d1/fee326d7-0cff-47a7-8b41-532ef21b34d1_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/fee326d7-0cff-47a7-8b41-532ef21b34d1/fee326d7-0cff-47a7-8b41-532ef21b34d1_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/fee326d7-0cff-47a7-8b41-532ef21b34d1/fee326d7-0cff-47a7-8b41-532ef21b34d1_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/fee326d7-0cff-47a7-8b41-532ef21b34d1/fee326d7-0cff-47a7-8b41-532ef21b34d1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/austin-power-outages-winter-weather/269-dd465c45-1229-49e3-8fbd-906a8a0402c7">Winter weather leaving thousands without power in Austin area</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Closing &amp; Delays </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weathercams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/allergy" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Allergy </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cams/concordia-university-brandon/269-8270201" aria-label="Read Concordia University Brandon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cams/concordia-university-brandon/269-8270201">Concordia University Brandon</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cams/concordia-university-annette/269-8270198" aria-label="Read Concordia University Annette">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cams/concordia-university-annette/269-8270198">Concordia University Annette</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">High School Sports </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/longhorns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Longhorns </span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/longhorns/texas-longhorns-2021-football-schedule/269-306f87ee-910a-4f32-9682-c06eba014027" aria-label="Read Texas Longhorns release 2021 football schedule">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KCEN/images/a2d6feb6-d5e0-42d9-b502-c53274095d85/a2d6feb6-d5e0-42d9-b502-c53274095d85_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KCEN/images/a2d6feb6-d5e0-42d9-b502-c53274095d85/a2d6feb6-d5e0-42d9-b502-c53274095d85_360x203.jpg" data-srcset="https://media.kvue.com/assets/KCEN/images/a2d6feb6-d5e0-42d9-b502-c53274095d85/a2d6feb6-d5e0-42d9-b502-c53274095d85_16x9.jpg 16w, https://media.kvue.com/assets/KCEN/images/a2d6feb6-d5e0-42d9-b502-c53274095d85/a2d6feb6-d5e0-42d9-b502-c53274095d85_140x79.jpg 140w, https://media.kvue.com/assets/KCEN/images/a2d6feb6-d5e0-42d9-b502-c53274095d85/a2d6feb6-d5e0-42d9-b502-c53274095d85_360x203.jpg 360w, https://media.kvue.com/assets/KCEN/images/a2d6feb6-d5e0-42d9-b502-c53274095d85/a2d6feb6-d5e0-42d9-b502-c53274095d85_540x304.jpg 540w, https://media.kvue.com/assets/KCEN/images/a2d6feb6-d5e0-42d9-b502-c53274095d85/a2d6feb6-d5e0-42d9-b502-c53274095d85_750x422.jpg 750w, https://media.kvue.com/assets/KCEN/images/a2d6feb6-d5e0-42d9-b502-c53274095d85/a2d6feb6-d5e0-42d9-b502-c53274095d85_1140x641.jpg 1140w, https://media.kvue.com/assets/KCEN/images/a2d6feb6-d5e0-42d9-b502-c53274095d85/a2d6feb6-d5e0-42d9-b502-c53274095d85_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/longhorns/texas-longhorns-2021-football-schedule/269-306f87ee-910a-4f32-9682-c06eba014027">Texas Longhorns release 2021 football schedule</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/soccer/mls-commissioner-don-garber-austin-fc-press-conference/269-8ec8e9a9-3525-42d5-b70b-10ae673b20f9" aria-label="Read MLS season start delayed to April 17 after labor negotiations">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/28596876-5692-46b4-ac9c-a5c61cf9f61f/28596876-5692-46b4-ac9c-a5c61cf9f61f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/28596876-5692-46b4-ac9c-a5c61cf9f61f/28596876-5692-46b4-ac9c-a5c61cf9f61f_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/28596876-5692-46b4-ac9c-a5c61cf9f61f/28596876-5692-46b4-ac9c-a5c61cf9f61f_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/28596876-5692-46b4-ac9c-a5c61cf9f61f/28596876-5692-46b4-ac9c-a5c61cf9f61f_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/28596876-5692-46b4-ac9c-a5c61cf9f61f/28596876-5692-46b4-ac9c-a5c61cf9f61f_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/28596876-5692-46b4-ac9c-a5c61cf9f61f/28596876-5692-46b4-ac9c-a5c61cf9f61f_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/28596876-5692-46b4-ac9c-a5c61cf9f61f/28596876-5692-46b4-ac9c-a5c61cf9f61f_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/28596876-5692-46b4-ac9c-a5c61cf9f61f/28596876-5692-46b4-ac9c-a5c61cf9f61f_1920x1080.jpg 1920w, https://media.kvue.com/assets/KVUE/images/28596876-5692-46b4-ac9c-a5c61cf9f61f/28596876-5692-46b4-ac9c-a5c61cf9f61f_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/soccer/mls-commissioner-don-garber-austin-fc-press-conference/269-8ec8e9a9-3525-42d5-b70b-10ae673b20f9">MLS season start delayed to April 17 after labor negotiations</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kvue.com/kvuejobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KVUEinsider " target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KVUE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kvuenews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/yoshiro-mori-tokyo-olympics-president-resigns/507-4b429815-39b8-4ee1-9232-6cc928661bcd" aria-label="Read Tokyo Olympic organizing committee president resigns after comments about women">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_360x203.jpg" data-srcset="https://media.kvue.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/yoshiro-mori-tokyo-olympics-president-resigns/507-4b429815-39b8-4ee1-9232-6cc928661bcd">Tokyo Olympic organizing committee president resigns after comments about women</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898" aria-label="Read Trump defense team takes stage at impeachment Friday, may rest case quickly">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_360x203.jpg" data-srcset="https://media.kvue.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_16x9.jpg 16w, https://media.kvue.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_140x79.jpg 140w, https://media.kvue.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_360x203.jpg 360w, https://media.kvue.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_540x304.jpg 540w, https://media.kvue.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_750x422.jpg 750w, https://media.kvue.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_1140x641.jpg 1140w, https://media.kvue.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">Trump defense team takes stage at impeachment Friday, may rest case quickly</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kvue.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Austin, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">30&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Austin, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/schools">Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/foreverfamilies">Forever Families</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/defenders">Defenders </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/allergy">Allergies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votetexas">Vote Texas </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/boomtown2040">Boomtown 2040</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/payitforward">Pay It Forward</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="dd9383dd-35c0-40a0-8f02-7b38362f2e0b"
         data-title="Romantic Movies Streaming Guide: What to Watch on Netflix, Hulu, Amazon and More"
         data-seo-title="Romantic Movies Streaming Guide: What to Watch on Netflix, Hulu, Amazon and More"
         data-abstract="Romantic Movies Streaming Guide: What to Watch on Netflix, Hulu, Amazon and More"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="ETonline Staff"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;movies&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">Romantic Movies Streaming Guide: What to Watch on Netflix, Hulu, Amazon and More</h1>
    <div class="article__summary">Romantic Movies Streaming Guide: What to Watch on Netflix, Hulu, Amazon and More</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_750x422.png" data-srcset="https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_16x9.png 16w, https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_140x79.png 140w, https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_360x203.png 360w, https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_540x304.png 540w, https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_750x422.png 750w, https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_1140x641.png 1140w, https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_1920x1080.png 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_750x422.png" srcset="https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_16x9.png 16w, https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_140x79.png 140w, https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_360x203.png 360w, https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_540x304.png 540w, https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_750x422.png 750w, https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_1140x641.png 1140w, https://media.kvue.com/assets/ETONLINE/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e_1920x1080.png 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> ETonline Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:36 PM CST February 11, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:36 PM CST February 11, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=572249639778968&display=popup&href=https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b&redirect_uri=https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Romantic%20Movies%20Streaming%20Guide:%20What%20to%20Watch%20on%20Netflix,%20Hulu,%20Amazon%20and%20More&url=https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b&via=KVUE" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Does <a href="https://www.etonline.com/valentines-day-guide-what-to-buy-what-to-wear-and-what-to-watch-140174" target="_blank">Valentine’s Day</a> have you in the mood for love? <a href="https://www.etonline.com/streaming-services-your-guide-to-netflix-hulu-hbo-max-disney-plus-and-more-134514" target="_blank">Streaming services</a> like <a href="https://www.etonline.com/whats-new-on-netflix-in-february-2021-malcolm-marie-inception-and-more-142202">Netflix</a>, <a href="https://www.etonline.com/whats-new-on-hulu-and-leaving-in-february-2021-145606" target="_blank">Hulu</a>, <a href="https://www.etonline.com/best-260-amazon-valentines-day-deals-save-on-beauty-tools-apple-ugg-echo-roku-fitbit-alo-yoga-more" target="_blank">Amazon Prime</a>, <a href="https://www.etonline.com/what-to-watch-on-hbo-max-friends-rick-and-morty-and-more-147187" target="_blank">HBO Max</a> and <a href="https://www.etonline.com/new-upcoming-and-best-movies-to-watch-on-disney-plus-144605" target="_blank">Disney+</a> have hundreds of romantic movies available to watch. For this romantic movie list, we’ve curated the hottest new releases and unforgettable classics for your viewing pleasure.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>These films will make you laugh, cry, tingle, sweat and fall in love all over again. Plus, they feature heart-stopping performances from <a href="https://www.etonline.com/people/matthew-mcconaughey" target="_blank">Matthew McConaughey</a>, <a href="https://www.etonline.com/people/zendaya" target="_blank">Zendaya</a>, <a href="https://www.etonline.com/people/ethan-hawke" target="_blank">Ethan Hawke</a>, <a href="https://www.etonline.com/people/julia-stiles" target="_blank">Julia Stiles</a>, <a href="https://www.etonline.com/people/constance-wu" target="_blank">Constance Wu</a> and more swoon-worthy stars.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Don’t waste any time with your loved one trying to figure out what to watch. Light some candles, grab some good snacks and check out our streaming guide for the best romantic movies to watch this Valentine’s Day. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong> To All the Boys: Always and Forever</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/movies/to-all-the-boys-ive-loved-before" target="_blank"><em>To All the Boys I’ve Loved Before</em></a> and <a href="https://www.etonline.com/latest/movies/to-all-the-boys-ps-i-still-love-you" target="_blank"><em>To All the Boys: P.S. I Still Love You</em></a> were smash hits for Netflix. Just in time for Valentine’s Day comes the end of the teenage trilogy in the form of <a href="https://www.etonline.com/to-all-the-boys-always-and-forever-trailer-lara-jean-and-peter-question-their-future-158974" target="_blank"><em>To All the Boys: Always and Forever</em></a>. High school is over and now Lara Jean must decide if she wants to follow Peter to Stanford or blaze her own trail. When ET spoke with star <a href="https://www.etonline.com/people/lana-condor" target="_blank">Lana Condor</a>, she teased that the franchise ends on a <a href="https://www.etonline.com/lana-condor-on-the-true-ending-of-to-all-the-boys-3-and-why-shes-grateful-for-noah-centineo-152885" target="_blank">“really, really good note.”</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.netflix.com/title/81040397" style="text-decoration: none; color: #222222;" data-link="https://www.netflix.com/title/81040397" data-linkcta="to all the boys: always and forever" data-leadstore="netflix" class="ctd-listicle-headline-over-img" target="_blank">To All the Boys: Always and Forever</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.netflix.com/title/81040397" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://www.netflix.com/title/81040397" data-linkcta="to all the boys: always and forever" data-leadstore="netflix" src="https://www.etonline.com/sites/default/files/images/2021-02/to_all_the_boys_3.png" alt="To All the Boys"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Netflix</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.netflix.com/title/81040397" data-link="https://www.netflix.com/title/81040397" data-linkcta="to all the boys: always and forever" data-leadstore="netflix" class="ctd-listicle-headline" target="_blank">To All the Boys: Always and Forever</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>STREAMING ON NETFLIX</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.netflix.com/title/81040397" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Watch Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>Malcolm & Marie</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/malcolm-and-marie-interview-zendaya-john-david-washington-159574" target="_blank"><em>Malcolm & Marie</em></a> stars two of Hollywood's hottest emerging actors, <a href="https://www.etonline.com/people/john-david-washington" target="_blank">John David Washington</a><em>(<a href="https://www.etonline.com/movies/tenet" target="_blank">Tenet</a></em>) and Emmy winner Zendaya (<a href="https://www.etonline.com/tv/euphoria" target="_blank"><em>Euphoria</em></a>). The story revolves around a filmmaker and his girlfriend as they wait to hear the critical response of Malcolm’s latest film. Despite being madly in love, their relationship is tested as revelations surface. The film was written by <em>Euphoria</em> creator Sam Levinson specifically for Zendaya, who has received critical acclaim for her performance. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.netflix.com/title/81344370" style="text-decoration: none; color: #222222;" data-link="https://www.netflix.com/title/81344370" data-linkcta="malcolm & marie " data-leadstore="netflix" class="ctd-listicle-headline-over-img" target="_blank">Malcolm & Marie </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.netflix.com/title/81344370" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://www.netflix.com/title/81344370" data-linkcta="malcolm & marie " data-leadstore="netflix" src="https://www.etonline.com/sites/default/files/images/2021-02/malcolm_and_marie_2.png" alt="Malcolm and Marie"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Netflix</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.netflix.com/title/81344370" data-link="https://www.netflix.com/title/81344370" data-linkcta="malcolm & marie " data-leadstore="netflix" class="ctd-listicle-headline" target="_blank">Malcolm & Marie </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>STREAMING ON NETFLIX</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.netflix.com/title/81344370" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Watch Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>Sylvie's Love</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/media/videos/go-behind-the-scenes-of-sylvies-love-with-tessa-thompson-and-nnamdi-asomugha-exclusive" target="_blank"><em>Sylvie’s Love</em></a> is a romance movie that takes place between 1957 and 1962. It’s about a young woman who has a <a href="https://www.etonline.com/sylvies-love-nnamdi-asomugha-tessa-thompson-interview-158241" target="_blank">summer fling</a> with a saxophone player in Harlem. When they reconnect five years later, they begin to realize the years have not faded their passion. It stars <a href="https://www.etonline.com/people/tessa-thompson" target="_blank">Tessa Thompson</a> (<em>Dear White People</em>,<em><a href="https://www.etonline.com/upcoming-marvel-movies-and-tv-the-full-list-123821" target="_blank">Avengers: Endgame</a></em>) and <a href="https://www.etonline.com/people/kerry-washington" target="_blank">Kerry Washington’s</a> real-life valentine, her husband <a href="https://www.etonline.com/people/nnamdi-asomugha" target="_blank">Nnamdi Asomugha</a> (<a href="https://www.etonline.com/nnamdi-asomugha-talks-kerry-washington-and-crown-heights-85917" target="_blank"><em>Crown Heights</em></a>). The film currently holds a 93% on Rotten Tomatoes, which calls it “a romance for the ages.” </p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.amazon.com/Sylvies-Love-Tessa-Thompson/dp/B08L484S5Y/?etonline01-20" style="text-decoration: none; color: #222222;" data-link="https://www.amazon.com/Sylvies-Love-Tessa-Thompson/dp/B08L484S5Y/?etonline01-20" data-linkcta="sylvie's love" data-leadstore="amazon" class="ctd-listicle-headline-over-img" target="_blank">Sylvie's Love</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.amazon.com/Sylvies-Love-Tessa-Thompson/dp/B08L484S5Y/?etonline01-20" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://www.amazon.com/Sylvies-Love-Tessa-Thompson/dp/B08L484S5Y/?etonline01-20" data-linkcta="sylvie's love" data-leadstore="amazon" src="https://www.etonline.com/sites/default/files/images/2021-02/sylvies_love.png" alt="Sylvie's Love"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Amazon Studios</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.amazon.com/Sylvies-Love-Tessa-Thompson/dp/B08L484S5Y/?etonline01-20" data-link="https://www.amazon.com/Sylvies-Love-Tessa-Thompson/dp/B08L484S5Y/?etonline01-20" data-linkcta="sylvie's love" data-leadstore="amazon" class="ctd-listicle-headline" target="_blank">Sylvie's Love</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>STREAMING ON AMAZON PRIME </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.amazon.com/Sylvies-Love-Tessa-Thompson/dp/B08L484S5Y/?etonline01-20" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Watch Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>Juliet, Naked</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Juliet, Naked</em> is the latest film adapted from a Nick Hornby novel (<em>High Fidelity</em>, <em>About a Boy</em>). It’s a comedy about a woman who has an unlikely romance with the singer-songwriter her boyfriend has long obsessed over. It has an all-star cast with dynamite chemistry in <a href="https://www.etonline.com/people/rose-byrne" target="_blank">Rose Bryne</a>, Ethan Hawke and <a href="https://www.etonline.com/people/chris-odowd" target="_blank">Chris O’Dowd</a>. The film is also produced by <a href="https://www.etonline.com/people/judd-apatow" target="_blank">Judd Apatow</a>, who has made his fair share of romantic comedy hits. <br> </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.amazon.com/Juliet-Naked-Rose-Byrne/dp/B07GDSFFWW/?etonline01-20" style="text-decoration: none; color: #222222;" data-link="https://www.amazon.com/Juliet-Naked-Rose-Byrne/dp/B07GDSFFWW/?etonline01-20" data-linkcta="juliet, naked" data-leadstore="amazon" class="ctd-listicle-headline-over-img" target="_blank">Juliet, Naked</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.amazon.com/Juliet-Naked-Rose-Byrne/dp/B07GDSFFWW/?etonline01-20" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://www.amazon.com/Juliet-Naked-Rose-Byrne/dp/B07GDSFFWW/?etonline01-20" data-linkcta="juliet, naked" data-leadstore="amazon" src="https://www.etonline.com/sites/default/files/images/2021-02/juliet_naked.png" alt="Juliet, Naked"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lionsgate & Roadside Attractions</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.amazon.com/Juliet-Naked-Rose-Byrne/dp/B07GDSFFWW/?etonline01-20" data-link="https://www.amazon.com/Juliet-Naked-Rose-Byrne/dp/B07GDSFFWW/?etonline01-20" data-linkcta="juliet, naked" data-leadstore="amazon" class="ctd-listicle-headline" target="_blank">Juliet, Naked</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>STREAMING ON AMAZON PRIME</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.amazon.com/Juliet-Naked-Rose-Byrne/dp/B07GDSFFWW/?etonline01-20" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Watch Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>The Wedding Planner</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>The Wedding Planner</em> recently had its <a href="https://www.etonline.com/jennifer-lopez-recalls-what-matthew-mcconaughey-told-her-before-wedding-planner-kissing-scene" target="_blank">20th anniversary</a> and <a href="https://www.etonline.com/latest/people/jennifer-lopez" target="_blank">Jennifer Lopez</a> and Matthew McConaughey reunited on Instagram live to reminisce about the 2001 film about a wedding planner who falls in love with one of her clients. As McConaughey says in the half-hour discussion, “we need a little lightness.” Head over to Hulu now to watch it end happily ever after. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" style="text-decoration: none; color: #222222;" data-link="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-linkcta="the wedding planner" data-leadstore="hulu" class="ctd-listicle-headline-over-img" target="_blank">The Wedding Planner</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-linkcta="the wedding planner" data-leadstore="hulu" src="https://www.etonline.com/sites/default/files/images/2021-02/wedding_planner_0.png" alt="The Wedding Planner"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Sony Pictures Releasing</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-link="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-linkcta="the wedding planner" data-leadstore="hulu" class="ctd-listicle-headline" target="_blank">The Wedding Planner</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>STREAMING ON HULU</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Watch Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>Plus One </strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Once you hit your late 20s, the summer wedding invites start flooding in. If you’re smart like Alice and Ben in <a href="https://www.etonline.com/latest/movies/plus-one" target="_blank"><em>Plus One</em></a>, you make an agreement with your single friend to be each other's plus one for that insufferable season. If you’re dumb, like Alice and Ben, you start to fall for each other. <em>Plus One</em> features the hilarious <a href="https://www.etonline.com/latest/people/maya-erskine" target="_blank">Maya Erskine</a> (<a href="https://www.etonline.com/tv/pen15" target="_blank"><em>PEN15</em></a>) and the handsome <a href="https://www.etonline.com/latest/people/jack-quaid" target="_blank">Jack Quaid</a> (<em>The Hunger Games</em>), with supporting help from rising <a href="https://www.etonline.com/tv/saturday-night-live" target="_blank"><em>SNL</em></a> star <a href="https://www.etonline.com/snls-beck-bennett-shares-intimate-photos-from-wedding-to-actress-jessy-hodges-108698" target="_blank">Beck Bennett</a>. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" style="text-decoration: none; color: #222222;" data-link="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-linkcta="plus one" data-leadstore="hulu" class="ctd-listicle-headline-over-img" target="_blank">Plus One</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-linkcta="plus one" data-leadstore="hulu" src="https://www.etonline.com/sites/default/files/images/2021-02/gettyimages-1153791391.jpg" alt="Plus One"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Araya Diaz/Getty Images</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-link="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-linkcta="plus one" data-leadstore="hulu" class="ctd-listicle-headline" target="_blank">Plus One</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>STREAMING ON AMAZON PRIME</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Watch Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>Portrait of a Lady on Fire </strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Portrait of a Lady on Fire</em> is a dramatic film about a forbidden romance between an aristocrat and painter in late 18th century France. The French-language film won Best Screenplay at the 2019 Cannes Film Festival. It was released to widespread critical acclaim, becoming the second best-reviewed film of 2019 according to Metacritic. This is a must-see romance that will leave you breathless.  </p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" style="text-decoration: none; color: #222222;" data-link="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-linkcta="portrait of a lady on fire" data-leadstore="hulu" class="ctd-listicle-headline-over-img" target="_blank">Portrait of a Lady on Fire</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-linkcta="portrait of a lady on fire" data-leadstore="hulu" src="https://www.etonline.com/sites/default/files/images/2021-02/portrait_of_a_lady.png" alt="Portrait of a Lady on Fire"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pyramide Films</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-link="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-linkcta="portrait of a lady on fire" data-leadstore="hulu" class="ctd-listicle-headline" target="_blank">Portrait of a Lady on Fire</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>STREAMING ON HULU</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Watch Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>If Beale Street Could Talk</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>If Beale Street Could Talk</em> is <a href="https://www.etonline.com/beale-street-director-barry-jenkins-reacts-to-awards-season-buzz-after-moonlight-oscars-flub-115619" target="_blank">Berry Jenkins’</a> follow-up to his Best Picture-winning romantic drama <a href="https://www.etonline.com/movies/moonlight" target="_blank"><em>Moonlight</em></a>. It received similar critical acclaim, posting a 95% on Rotten Tomatoes. The film follows a young woman who attempts to clear the name of her lover from false accusations before the birth of their child. It stars <a href="https://www.etonline.com/people/kiki-layne" target="_blank">KiKi Layne</a>, <a href="https://www.etonline.com/people/stephan-james" target="_blank">Stephan James</a> and <a href="https://www.etonline.com/people/regina-king" target="_blank">Regina King</a>. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" style="text-decoration: none; color: #222222;" data-link="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-linkcta="if beale street could talk" data-leadstore="hulu" class="ctd-listicle-headline-over-img" target="_blank">If Beale Street Could Talk</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-linkcta="if beale street could talk" data-leadstore="hulu" src="https://www.etonline.com/sites/default/files/images/2021-02/if_beale_street.png" alt="If Beale Street Could Talk"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Annapurna Pictures</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-link="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" data-linkcta="if beale street could talk" data-leadstore="hulu" class="ctd-listicle-headline" target="_blank">If Beale Street Could Talk</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>STREAMING ON HULU</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/fs-bin/click?id=BDq0JwVSVig&offerid=669019.8&type=3&subid=0&u1=160310" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Watch Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>The Big Sick</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Before developing a <a href="https://www.etonline.com/kumail-nanjiani-on-reactions-to-his-marvel-body-transformation-exclusive-140533" target="_blank">superhuman physique</a> for Marvel’s <a href="https://www.etonline.com/movies/the-eternals" target="_blank"><em>The</em> <em>Eternals</em></a>, <a href="https://www.etonline.com/people/kumail-nanjiani" target="_blank">Kumail Nanjiani</a> was adored for his casual sensibility that he played to perfection in <a href="https://www.etonline.com/movies/the-big-sick" target="_blank"><em>The Big Sick</em></a>. It was a no-brainer casting, considering Nanjiani wrote it with his wife Emily Gordon, which led to both receiving an Academy Award nomination for Best Original Screenplay. The film is loosely based on their real-life romance. In it, Kumail’s girlfriend (<a href="https://www.etonline.com/people/zoe-kazan" target="_blank">Zoe Kazan</a>) falls deeply ill right as he was planning to break up with her. The two families must navigate their ethnic differences and come together to aid in her recovery. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.amazon.com/Big-Sick-Kumail-Nanjiani/dp/B07193L7RD/?etonline01-20" style="text-decoration: none; color: #222222;" data-link="https://www.amazon.com/Big-Sick-Kumail-Nanjiani/dp/B07193L7RD/?etonline01-20" data-linkcta="the big sick" data-leadstore="amazon" class="ctd-listicle-headline-over-img" target="_blank">The Big Sick</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.amazon.com/Big-Sick-Kumail-Nanjiani/dp/B07193L7RD/?etonline01-20" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://www.amazon.com/Big-Sick-Kumail-Nanjiani/dp/B07193L7RD/?etonline01-20" data-linkcta="the big sick" data-leadstore="amazon" src="https://www.etonline.com/sites/default/files/images/2021-02/big_sick.png" alt="The Big Sick"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Amazon Studios & Lionsgate</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.amazon.com/Big-Sick-Kumail-Nanjiani/dp/B07193L7RD/?etonline01-20" data-link="https://www.amazon.com/Big-Sick-Kumail-Nanjiani/dp/B07193L7RD/?etonline01-20" data-linkcta="the big sick" data-leadstore="amazon" class="ctd-listicle-headline" target="_blank">The Big Sick</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>STREAMING ON AMAZON PRIME</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.amazon.com/Big-Sick-Kumail-Nanjiani/dp/B07193L7RD/?etonline01-20" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Watch Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>10 Things I Hate About You</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/movies/10-things-i-hate-about-you" target="_blank"><em>10 Things I Hate About You</em></a> is a modernization of William Shakespeare’s <em>The Taming of the Shrew</em> and was a breakout role for Julia Stiles, the late Heath Ledger and <a href="https://www.etonline.com/people/joseph-gordon-levitt" target="_blank">Joseph Gordon-Levitt</a>. When Bianca is told she can’t have a boyfriend until her older, abrasive sister Kat (Stiles) does. Her and her love interest Cameron (Gordon-Levitt) attempt to set Kat up with the handsome bad boy Patrick (Ledger). It’s a crazy plan, and it just might work. Emphasis on “might.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://disneyplus.bn5x.net/eO3WX" style="text-decoration: none; color: #222222;" data-link="https://disneyplus.bn5x.net/eO3WX" data-linkcta="10 things i hate about you" data-leadstore="disney+" class="ctd-listicle-headline-over-img" target="_blank">10 Things I Hate About You</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://disneyplus.bn5x.net/eO3WX" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://disneyplus.bn5x.net/eO3WX" data-linkcta="10 things i hate about you" data-leadstore="disney+" src="https://www.etonline.com/sites/default/files/images/2021-02/10_things_i_hate.png" alt="10 Things I Hate About You"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Buena Vista Pictures</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://disneyplus.bn5x.net/eO3WX" data-link="https://disneyplus.bn5x.net/eO3WX" data-linkcta="10 things i hate about you" data-leadstore="disney+" class="ctd-listicle-headline" target="_blank">10 Things I Hate About You</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>STREAMING ON DISNEY+</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://disneyplus.bn5x.net/eO3WX" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Watch Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>The Princess Bride</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>What can we say about <a href="https://www.etonline.com/movies/princess-bride" target="_blank"><em>The Princess Bride</em></a>? Not only is it one of the most popular romantic adventure movies, but it’s also one of the greatest films of all time. It stars <a href="https://www.etonline.com/people/cary-elwes" target="_blank">Cary Elwes</a> and <a href="https://www.etonline.com/people/robin-wright" target="_blank">Robin Wright</a> as the two romantic leads with unforgettable performances from <a href="https://www.etonline.com/latest/people/mandy-patinkin" target="_blank">Mandy Patinkin</a> as Inigo Montoya and Wallace Shawn as Vizzini. Skip on a chance to stream this movie? <em>Inconceivable! </em></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid4/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="disneyplus.bn5x.net/M0PL2" style="text-decoration: none; color: #222222;" data-link="disneyplus.bn5x.net/M0PL2" data-linkcta="the princess bride" data-leadstore="disney+" class="ctd-listicle-headline-over-img" target="_blank">The Princess Bride</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="disneyplus.bn5x.net/M0PL2" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="disneyplus.bn5x.net/M0PL2" data-linkcta="the princess bride" data-leadstore="disney+" src="https://www.etonline.com/sites/default/files/images/2021-02/princess_bride_0.png" alt="The Princess Bride"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>20th Century Fox</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="disneyplus.bn5x.net/M0PL2" data-link="disneyplus.bn5x.net/M0PL2" data-linkcta="the princess bride" data-leadstore="disney+" class="ctd-listicle-headline" target="_blank">The Princess Bride</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>STREAMING ON DISNEY+</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="disneyplus.bn5x.net/M0PL2" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Watch Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>Something’s Gotta Give</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Something’s Gotta Give</em> is a romantic comedy from 2003 directed by <a href="https://www.etonline.com/people/nancy-meyers" target="_blank">Nancy Meyers</a> (<em>It’s Complicated, The Intern</em>). <a href="https://www.etonline.com/people/jack-nicholson" target="_blank">Jack Nicholson</a> plays a playboy who has a tendency to date younger women. That is, until he falls for his latest girlfriend’s more age-appropriate mother (played by <a href="https://www.etonline.com/people/diane-keaton" target="_blank">Diane Keaton</a>). Keaton received an Academy Award nomination for Best Actress for her role. The all-star cast is rounded out by <a href="https://www.etonline.com/people/keanu-reeves" target="_blank">Keanu Reeves</a>, <a href="https://www.etonline.com/people/frances-mcdormand" target="_blank">Frances McDormand</a>, <a href="https://www.etonline.com/people/amanda-peet" target="_blank">Amanda Peet</a> and <a href="https://www.etonline.com/people/jon-favreau" target="_blank">Jon Favreau</a>. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.anrdoezrs.net/click-100245643-13498499" style="text-decoration: none; color: #222222;" data-link="https://www.anrdoezrs.net/click-100245643-13498499" data-linkcta="something’s gotta give" data-leadstore="starz" class="ctd-listicle-headline-over-img" target="_blank">Something’s Gotta Give</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.anrdoezrs.net/click-100245643-13498499" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://www.anrdoezrs.net/click-100245643-13498499" data-linkcta="something’s gotta give" data-leadstore="starz" src="https://www.etonline.com/sites/default/files/images/2021-02/somethings_gotta_give.png" alt="Something’s Gotta Give "></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Sony Pictures Releasing</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.anrdoezrs.net/click-100245643-13498499" data-link="https://www.anrdoezrs.net/click-100245643-13498499" data-linkcta="something’s gotta give" data-leadstore="starz" class="ctd-listicle-headline" target="_blank">Something’s Gotta Give</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>STREAMING ON STARZ</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.anrdoezrs.net/click-100245643-13498499" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Watch Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>Crazy Rich Asians </strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It’s not too late to catch this extravagant romantic comedy that became a full-blown phenomenon. In 2018, this novel adaption about a woman who travels to Singapore with her boyfriend and discovers his family is obscenely wealthy grossed $238.5 million against a $30 million budget. Constance Wu (<em>Fresh off the Boat</em>) and <a href="https://www.etonline.com/people/henry-golding" target="_blank">Henry Golding</a> (<em>Last Christmas</em>) star with hilarious supporting roles from <a href="https://www.etonline.com/people/ken-jeong" target="_blank">Ken Jeong</a> and <a href="https://www.etonline.com/people/awkwafina" target="_blank">Awkwafina</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.hbomax.com/feature/urn:hbo:feature:GX6QtHQxBD5nCwwEAAAHM" style="text-decoration: none; color: #222222;" data-link="https://www.hbomax.com/feature/urn:hbo:feature:GX6QtHQxBD5nCwwEAAAHM" data-linkcta="crazy rich asians" data-leadstore="hbo max" class="ctd-listicle-headline-over-img" target="_blank">Crazy Rich Asians</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.hbomax.com/feature/urn:hbo:feature:GX6QtHQxBD5nCwwEAAAHM" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://www.hbomax.com/feature/urn:hbo:feature:GX6QtHQxBD5nCwwEAAAHM" data-linkcta="crazy rich asians" data-leadstore="hbo max" src="https://www.etonline.com/sites/default/files/images/2021-02/crazy_rich_asians.png" alt="Crazy Rich Asians"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Warner Bros. Pictures</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.hbomax.com/feature/urn:hbo:feature:GX6QtHQxBD5nCwwEAAAHM" data-link="https://www.hbomax.com/feature/urn:hbo:feature:GX6QtHQxBD5nCwwEAAAHM" data-linkcta="crazy rich asians" data-leadstore="hbo max" class="ctd-listicle-headline" target="_blank">Crazy Rich Asians</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>STREAMING ON HBO MAX</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.hbomax.com/feature/urn:hbo:feature:GX6QtHQxBD5nCwwEAAAHM" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Watch Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>Set It Up</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Set It Up</em> was a surprise hit and reinvigorated the romantic comedy for Netflix. It follows two overworked assistants who attempt to set up their bosses in the hopes that it will lighten up their demanding schedules. It stars <a href="https://www.etonline.com/people/zoey-deutch" target="_blank">Zoey Deutch</a> and <a href="https://www.etonline.com/people/glen-powell" target="_blank">Glen Powell</a> as the assistants and <a href="https://www.etonline.com/people/taye-diggs" target="_blank">Taye Diggs</a> and <a href="https://www.etonline.com/people/lucy-liu" target="_blank">Lucy Liu</a> as their bosses. It also features an appearance from <em>SNL</em> wunderkind <a href="https://www.etonline.com/people/pete-davidson" target="_blank">Pete Davidson</a>. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.netflix.com/title/80184100" style="text-decoration: none; color: #222222;" data-link="https://www.netflix.com/title/80184100" data-linkcta="set it up" data-leadstore="netflix" class="ctd-listicle-headline-over-img" target="_blank">Set It Up</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.netflix.com/title/80184100" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://www.netflix.com/title/80184100" data-linkcta="set it up" data-leadstore="netflix" src="https://www.etonline.com/sites/default/files/images/2021-02/set_it_up.png" alt="Set It Up"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Netflix</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.netflix.com/title/80184100" data-link="https://www.netflix.com/title/80184100" data-linkcta="set it up" data-leadstore="netflix" class="ctd-listicle-headline" target="_blank">Set It Up</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>STREAMING ON NETFLIX</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.netflix.com/title/80184100" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Watch Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/valentines-day-guide-what-to-buy-what-to-wear-and-what-to-watch-140174">        Valentine's Day Guide -- What to Buy, What to Wear and What to Watch     </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/last-minute-valentines-day-gifts-to-get-to-your-loved-ones-just-in-time-159380">        Last-Minute Valentine’s Day Gifts to Get to Your Loved Ones    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/best-amazon-valentines-day-deals-on-mens-clothing-save-on-true-religion-calvin-klein-levis-and-more">        Best Amazon Valentine's Day Deals on Men's Clothing    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/valentines-day-gifts-for-everyone-you-love-159008">        Valentine's Day Gifts for Everyone You Love    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/amazon-valentines-day-gifts-best-deals-on-marc-jacobs-handbags-perfume-sunglasses-more-148488">        Best Amazon Valentine's Day Deals on Marc Jacobs    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/the-best-valentines-day-outfits-for-every-type-of-date-159421">        The Best Valentine’s Day Outfits for Every Type of Date    </a></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid5/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/the-best-valentines-day-jewelry-gifts-from-macys-up-to-70-off-fine-jewelry-156981">        The Best Valentine's Day Jewelry Gifts From Macy's    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/amazons-valentines-day-sale-best-handbag-deals-from-kate-spade-tory-burch-coach-frye-more-148662">        Best Amazon Valentine's Day Deals on Handbags    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/media/videos/the-best-valentines-day-outfits-for-every-type-of-date-160273">        The Best Valentine's Day Outfits for Every Type of Date    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Romantic Movies Streaming Guide: What to Watch on Netflix, Hulu, Amazon and More",
  "datePublished": "5:36 PM CST February 11, 2021",
  "dateModified": "5:36 PM CST February 11, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kvue.com/article/entertainment/entertainment-tonight/romantic-movies-streaming-guide-what-to-watch-on-netflix-hulu-amazon-and-more/603-dd9383dd-35c0-40a0-8f02-7b38362f2e0b"
  },
  "author": {
    "@type": "Person",
    "name": "ETonline Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KVUE",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kvue.com/assets/shared-images/amp-logos/kvue.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/b08462a3-2517-4b50-a81e-cd07c7e51c6e/b08462a3-2517-4b50-a81e-cd07c7e51c6e.png"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kvue.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=104" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=105" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KVUE-TV" src="/assets/shared-images/logos/kvue.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kvue.com/kvuejobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kvue.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KVUE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KVUE" src="/assets/shared-images/logos/kvue.png" />
    </div>
    <h2 class="notifications__heading">KVUE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kvue.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD7axEkepKbZyEdpp-rigqCe0xy7PcwIN0" data-project-id="kvue-news-app" data-sender-id="1069094168395" data-app-id="1:1069094168395:web:2132829a7d64328d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73852526-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73852526-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>