<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.18" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&#x27;DWTS&#x27; Pro Lindsay Arnold Reveals She&#x27;s Having a Baby Girl -- Watch the Sweet Gender Reveal! | kvue.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.5.18" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.18"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.18" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.18" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KVUE.png?ver=2.4.5.18" />
    <link rel="canonical" href="https://www.etonline.com/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal-147020" />
    <link rel="alternate" href="https://www.etonline.com/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal-147020" />
                <link rel="amphtml" href="https://www.kvue.com/amp/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1" />
        <meta itemprop="datePublished" content="5/21/2020 9:54:32 PM" />
        <meta itemprop="dateModified" content="5/21/2020 9:54:32 PM" />
        <meta itemprop="url" content="https://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
        <meta property="og:title" content="&#x27;DWTS&#x27; Pro Lindsay Arnold Reveals She&#x27;s Having a Baby Girl -- Watch the Sweet Gender Reveal!">
        <meta property="og:description" content="&#x27;DWTS&#x27; Pro Lindsay Arnold Reveals She&#x27;s Having a Baby Girl -- Watch the Sweet Gender Reveal!">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/21/2020 9:54:32 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&#x27;DWTS&#x27; Pro Lindsay Arnold Reveals She&#x27;s Having a Baby Girl -- Watch the Sweet Gender Reveal!">
        <meta name="twitter:image:src" content="https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KVUE">
        <meta name="twitter:description" content="&#x27;DWTS&#x27; Pro Lindsay Arnold Reveals She&#x27;s Having a Baby Girl -- Watch the Sweet Gender Reveal!">
        <meta name="twitter:domain" content="www.kvue.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kvue.com" />
            <meta name="description" content="&#x27;DWTS&#x27; Pro Lindsay Arnold Reveals She&#x27;s Having a Baby Girl -- Watch the Sweet Gender Reveal!" />
            <meta property="fb:app_id" content="572249639778968" />
            <meta property="og:site_name" content="kvue.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/21/2020 9:54:32 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-249973885821915.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-austin-KVUE-B3350_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Austin, TX" data-subcategory="entertainment-tonight" data-keywords="KVUE, Austin, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com" data-ga-property-id="UA-73852526-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1" data-canonical-url="https://www.etonline.com/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal-147020" data-asset-id="1442a38e-517c-4b96-9d66-c12fbffdd2b1" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="&#x27;DWTS&#x27; Pro Lindsay Arnold Reveals She&#x27;s Having a Baby Girl -- Watch the Sweet Gender Reveal!" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KVUE" data-article-byline="Desiree Murphy&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="&amp;#039;DWTS&amp;#039; Pro Lindsay Arnold Reveals She&amp;#039;s Having a Baby Girl -- Watch the Sweet Gender Reveal!" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="269" data-primarydomain="kvue.com" data-call-letters="KVUE" data-twitter-id="KVUE" data-fban="572249639778968" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1" data-gptid="tx-austin-KVUE-B3350_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kvue-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="554" data-tealium-id-taboola="541" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="572249639778968"
        data-twitter-id="KVUE">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kvue.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/defenders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Defenders </span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Life</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Community </span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/entertainment/austins-performing-arts-organizations-face-unique-challenges-brought-on-by-the-coronavirus-pandemic/269-c8b13bc6-3e36-49c7-b036-dd3965c2db5e" aria-label="Read Austin&#x27;s performing arts organizations face unique challenges brought on by COVID-19 pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b/8ac18e74-3ce4-4d8a-a6a5-f127769c3a9b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/entertainment/austins-performing-arts-organizations-face-unique-challenges-brought-on-by-the-coronavirus-pandemic/269-c8b13bc6-3e36-49c7-b036-dd3965c2db5e">Austin&#x27;s performing arts organizations face unique challenges brought on by COVID-19 pandemic</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/high-school/hs-football/del-valles-burton-wr-ncaa-high-school-football-texas/269-9e162fea-390f-4f2d-a399-aa8ccaa062a6" aria-label="Read In Good Hands: Del Valle&#x27;s Burton training with former NFL players">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/high-school/hs-football/del-valles-burton-wr-ncaa-high-school-football-texas/269-9e162fea-390f-4f2d-a399-aa8ccaa062a6">In Good Hands: Del Valle&#x27;s Burton training with former NFL players</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Closing &amp; Delays </span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weathercams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Skycams</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Blogs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/allergy" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Allergy </span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cameras/concordia-university-brandon/269-8270201" aria-label="Read Concordia University Brandon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/feeaa112-d0cd-4b67-bde5-f656dcc4170e/feeaa112-d0cd-4b67-bde5-f656dcc4170e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cameras/concordia-university-brandon/269-8270201">Concordia University Brandon</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cameras/concordia-university-annette/269-8270198" aria-label="Read Concordia University Annette">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/ad3442f8-4884-4a17-b2a5-88e93a24686c/ad3442f8-4884-4a17-b2a5-88e93a24686c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cameras/concordia-university-annette/269-8270198">Concordia University Annette</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">High School Sports </span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/longhorns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Longhorns </span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/hs-football/in-good-hands-del-valles-burton-training-with-former-nfl-players/269-931f6b04-6f14-4481-9b75-488c883edd91" aria-label="Read In Good Hands: Del Valle&#x27;s Burton training with former NFL players">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/46fa988c-7d43-456d-9193-2faa7ad45685/46fa988c-7d43-456d-9193-2faa7ad45685_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/46fa988c-7d43-456d-9193-2faa7ad45685/46fa988c-7d43-456d-9193-2faa7ad45685_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/46fa988c-7d43-456d-9193-2faa7ad45685/46fa988c-7d43-456d-9193-2faa7ad45685_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/46fa988c-7d43-456d-9193-2faa7ad45685/46fa988c-7d43-456d-9193-2faa7ad45685_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/46fa988c-7d43-456d-9193-2faa7ad45685/46fa988c-7d43-456d-9193-2faa7ad45685_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/46fa988c-7d43-456d-9193-2faa7ad45685/46fa988c-7d43-456d-9193-2faa7ad45685_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/46fa988c-7d43-456d-9193-2faa7ad45685/46fa988c-7d43-456d-9193-2faa7ad45685_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/46fa988c-7d43-456d-9193-2faa7ad45685/46fa988c-7d43-456d-9193-2faa7ad45685_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/46fa988c-7d43-456d-9193-2faa7ad45685/46fa988c-7d43-456d-9193-2faa7ad45685_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/hs-football/in-good-hands-del-valles-burton-training-with-former-nfl-players/269-931f6b04-6f14-4481-9b75-488c883edd91">In Good Hands: Del Valle&#x27;s Burton training with former NFL players</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/round-rock-express-summer-camp-during-covid-19/269-d518260a-bc57-43e7-b533-782dbd4b6179" aria-label="Read How Round Rock Express plans to keep kids safe at summer camp during COVID-19 pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/dcf21ace-2381-4489-9d07-75e7a61f206a/dcf21ace-2381-4489-9d07-75e7a61f206a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/dcf21ace-2381-4489-9d07-75e7a61f206a/dcf21ace-2381-4489-9d07-75e7a61f206a_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/dcf21ace-2381-4489-9d07-75e7a61f206a/dcf21ace-2381-4489-9d07-75e7a61f206a_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/dcf21ace-2381-4489-9d07-75e7a61f206a/dcf21ace-2381-4489-9d07-75e7a61f206a_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/dcf21ace-2381-4489-9d07-75e7a61f206a/dcf21ace-2381-4489-9d07-75e7a61f206a_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/dcf21ace-2381-4489-9d07-75e7a61f206a/dcf21ace-2381-4489-9d07-75e7a61f206a_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/dcf21ace-2381-4489-9d07-75e7a61f206a/dcf21ace-2381-4489-9d07-75e7a61f206a_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/dcf21ace-2381-4489-9d07-75e7a61f206a/dcf21ace-2381-4489-9d07-75e7a61f206a_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/dcf21ace-2381-4489-9d07-75e7a61f206a/dcf21ace-2381-4489-9d07-75e7a61f206a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/round-rock-express-summer-camp-during-covid-19/269-d518260a-bc57-43e7-b533-782dbd4b6179">How Round Rock Express plans to keep kids safe at summer camp during COVID-19 pandemic</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KVUE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KVUEinsider " target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Facebook</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KVUE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Twitter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kvuenews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                                                                <span class="header__subnav-label">Instagram</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/2nd-suspect-in-shooting-at-nas-corpus-christi-still-atlarge-after-raid-at-southside-home-call-1-800-call-fbi-if-you-have-info-on-suspect/503-2ed913a9-09d7-466e-ae9a-1e2f26c021b1" aria-label="Read 2nd suspect in shooting at NAS-Corpus Christi still at large after raid at Southside home, call 1-800-CALL-FBI if you have info on suspect">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KIII/images/5046db6a-8b19-4c3b-bef7-4b26bcd2e422/5046db6a-8b19-4c3b-bef7-4b26bcd2e422_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KIII/images/5046db6a-8b19-4c3b-bef7-4b26bcd2e422/5046db6a-8b19-4c3b-bef7-4b26bcd2e422_360x203.png" data-srcset="https://media.kvue.com/assets/KIII/images/5046db6a-8b19-4c3b-bef7-4b26bcd2e422/5046db6a-8b19-4c3b-bef7-4b26bcd2e422_16x9.png 16w, https://media.kvue.com/assets/KIII/images/5046db6a-8b19-4c3b-bef7-4b26bcd2e422/5046db6a-8b19-4c3b-bef7-4b26bcd2e422_140x79.png 140w, https://media.kvue.com/assets/KIII/images/5046db6a-8b19-4c3b-bef7-4b26bcd2e422/5046db6a-8b19-4c3b-bef7-4b26bcd2e422_360x203.png 360w, https://media.kvue.com/assets/KIII/images/5046db6a-8b19-4c3b-bef7-4b26bcd2e422/5046db6a-8b19-4c3b-bef7-4b26bcd2e422_540x304.png 540w, https://media.kvue.com/assets/KIII/images/5046db6a-8b19-4c3b-bef7-4b26bcd2e422/5046db6a-8b19-4c3b-bef7-4b26bcd2e422_750x422.png 750w, https://media.kvue.com/assets/KIII/images/5046db6a-8b19-4c3b-bef7-4b26bcd2e422/5046db6a-8b19-4c3b-bef7-4b26bcd2e422_1140x641.png 1140w, https://media.kvue.com/assets/KIII/images/5046db6a-8b19-4c3b-bef7-4b26bcd2e422/5046db6a-8b19-4c3b-bef7-4b26bcd2e422_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/2nd-suspect-in-shooting-at-nas-corpus-christi-still-atlarge-after-raid-at-southside-home-call-1-800-call-fbi-if-you-have-info-on-suspect/503-2ed913a9-09d7-466e-ae9a-1e2f26c021b1">2nd suspect in shooting at NAS-Corpus Christi still at large after raid at Southside home, call 1-800-CALL-FBI if you have info on suspect</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/high-school/hs-football/del-valles-burton-wr-ncaa-high-school-football-texas/269-9e162fea-390f-4f2d-a399-aa8ccaa062a6" aria-label="Read In Good Hands: Del Valle&#x27;s Burton training with former NFL players">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_360x203.jpg" data-srcset="https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_16x9.jpg 16w, https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_140x79.jpg 140w, https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_360x203.jpg 360w, https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_540x304.jpg 540w, https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_750x422.jpg 750w, https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_1140x641.jpg 1140w, https://media.kvue.com/assets/KVUE/images/b1318c0e-57f5-4c0a-97fa-1840a51f635c/b1318c0e-57f5-4c0a-97fa-1840a51f635c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/high-school/hs-football/del-valles-burton-wr-ncaa-high-school-football-texas/269-9e162fea-390f-4f2d-a399-aa8ccaa062a6">In Good Hands: Del Valle&#x27;s Burton training with former NFL players</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kvue.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Austin, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">79&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Austin, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/defenders">Defenders </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/allergy">Allergies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votetexas">Vote Texas </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/boomtown2040">Boomtown 2040</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Austin&#x27;s Leading Local News: Weather, Traffic, Sports and more | Austin, Texas | KVUE.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="1442a38e-517c-4b96-9d66-c12fbffdd2b1"
         data-title="&#x27;DWTS&#x27; Pro Lindsay Arnold Reveals She&#x27;s Having a Baby Girl -- Watch the Sweet Gender Reveal!"
         data-seo-title="&#x27;DWTS&#x27; Pro Lindsay Arnold Reveals She&#x27;s Having a Baby Girl -- Watch the Sweet Gender Reveal!"
         data-abstract="&#x27;DWTS&#x27; Pro Lindsay Arnold Reveals She&#x27;s Having a Baby Girl -- Watch the Sweet Gender Reveal!"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Desiree Murphy&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">entertainment-tonight</a>
    <h1 class="article__headline">&#x27;DWTS&#x27; Pro Lindsay Arnold Reveals She&#x27;s Having a Baby Girl -- Watch the Sweet Gender Reveal!</h1>
    <div class="article__summary">'DWTS' Pro Lindsay Arnold Reveals She's Having a Baby Girl -- Watch the Sweet Gender Reveal!</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_750x422.jpg" data-srcset="https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_16x9.jpg 16w, https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_140x79.jpg 140w, https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_360x203.jpg 360w, https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_540x304.jpg 540w, https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_750x422.jpg 750w, https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_1140x641.jpg 1140w, https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_750x422.jpg" srcset="https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_16x9.jpg 16w, https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_140x79.jpg 140w, https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_360x203.jpg 360w, https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_540x304.jpg 540w, https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_750x422.jpg 750w, https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_1140x641.jpg 1140w, https://media.kvue.com/assets/ETONLINE/images/392c0a0f-e7cb-4a33-8e71-0dadff50ec23/392c0a0f-e7cb-4a33-8e71-0dadff50ec23_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Desiree Murphy&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:54 PM CDT May 21, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:54 PM CDT May 21, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=572249639778968&display=popup&href=http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1&redirect_uri=http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;DWTS&#x27;%20Pro%20Lindsay%20Arnold%20Reveals%20She&#x27;s%20Having%20a%20Baby%20Girl%20--%20Watch%20the%20Sweet%20Gender%20Reveal!&url=http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1&via=KVUE" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p><a href="https://www.etonline.com/people/lindsay-arnold" target="_blank">Lindsay Arnold</a> is beaming with joy!</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The <em>Dancing With the Stars</em> pro, who announced last week that she's <a href="https://www.etonline.com/dancing-with-the-stars-pro-lindsay-arnold-is-pregnant-146520" target="_blank">expecting her first child</a> with husband <a href="https://www.etonline.com/dwts-pro-lindsay-arnold-shares-the-exact-moment-she-found-out-she-was-pregnant-exclusive-146842" target="_blank">Sam Cusick</a>, took to social media on Thursday to reveal the baby's gender. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"IT'S A GIRL!!!!! 💕💕💕💝💖💝💖💖💝💖" Arnold, 26, wrote on Instagram. "We could not feel more blessed or excited for our sweet little girl to come into this world! We already love her so much 😭"</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="instagram-media instagram-media-rendered" id="instagram-embed-0" src="https://www.instagram.com/p/CAdtakLnpMy/embed/?cr=1&rd=https%3A%2F%2Fwww.instagram.com" height="755" width="548" frameborder="0" allowfullscreen="true" allowtransparency="true" data-instgrm-payload-id="instagram-media-payload-0" scrolling="no" style="background: white; max-width: 658px; width: calc(100% - 2px); border-radius: 3px; border: 1px solid rgb(219, 219, 219); box-shadow: none; display: block; margin: 0px 0px 12px; min-width: 326px; padding: 0px;"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p>The season 25 mirrorball champion also posted a full video from her at-home gender reveal celebration via YouTube. The video shows Arnold and Cusick's family members all taking bets on whether it's a girl or boy, and the two jumping into each other's arms after a can exploded with pink confetti.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I'm literally shaking," Arnold said. "What is happening!"</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Oh my god, I gotta process this," Cusick added. "You got your wish."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="480" height="270" src="https://www.youtube.com/embed/sqV2xPyDiXM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Earlier this week, <a href="https://www.etonline.com/dwts-pro-lindsay-arnold-shares-the-exact-moment-she-found-out-she-was-pregnant-exclusive-146842" target="_blank">ET spoke with the parents-to-be</a> via Zoom, before they knew their baby's gender. Arnold revealed that she and Cusick had been trying for a baby for a while. She said she actually learned that she was pregnant <a href="https://www.etonline.com/dwts-pro-lindsay-arnold-shares-the-exact-moment-she-found-out-she-was-pregnant-exclusive-146842" target="_blank">while on tour</a> with her fellow <em>DWTS</em> pros. Cusick, meanwhile, was on a trip and did not have cell reception.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I found out I was pregnant on tour in a hotel room by myself. I had a day off, and I think I was in Kansas City. I just remember waking up that morning and being like, 'I think I am pregnant, I think I am.' So I went to CVS by myself, I got a test and took it," said Arnold, who's due in mid-November. "Sam and I saw each other about a week after. I kind of debated if I would tell him over the phone, and I was like, 'No, I absolutely have to tell him in person.' So I kept the secret to myself for about a week and it was very hard, if you know me."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Despite having to keep it a secret for so long, Cusick was, indeed, the very first person Arnold broke the news to. He told ET that he definitely got a little emotional after learning he was going to be a dad.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I am not a crier, but I cried," he admitted. "I was crying, I was so happy. That does not happen very often with me! I can't remember much besides crying and just being happy."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Hear more in the video below.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'DWTS' Pro Lindsay Arnold Reveals She's Having a Baby Girl -- Watch the Sweet Gender Reveal!",
  "datePublished": "4:54 PM CDT May 21, 2020",
  "dateModified": "4:54 PM CDT May 21, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kvue.com/article/entertainment/entertainment-tonight/dwts-pro-lindsay-arnold-reveals-shes-having-a-baby-girl-watch-the-sweet-gender-reveal/603-1442a38e-517c-4b96-9d66-c12fbffdd2b1"
  },
  "author": {
    "@type": "Person",
    "name": "Desiree Murphy‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KVUE",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kvue.com/assets/shared-images/amp-logos/kvue.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kvue.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=120" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-austin-KVUE-B3350_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=120" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KVUE-TV" src="/assets/shared-images/logos/kvue.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KVUE" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kvue.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KVUE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-austin-KVUE-B3350_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KVUE" src="/assets/shared-images/logos/kvue.png" />
    </div>
    <h2 class="notifications__heading">KVUE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kvue.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.18">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyD7axEkepKbZyEdpp-rigqCe0xy7PcwIN0" data-project-id="kvue-news-app" data-sender-id="1069094168395" data-app-id="1:1069094168395:web:2132829a7d64328d">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73852526-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73852526-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>